<!DOCTYPE html>
<html lang="en" class="">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<!-- Metadata -->
	<title>Hordes of research robots could be hijacked for fun and sabotage - MIT Technology Review</title>
	<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon">
	<meta name="description" content="As more robots are connected to the internet, they will become targets for cybercrime and mischief."><meta name="news_keywords" content="robots, security, hacking, Stefanie Tellex">

	<meta name="author" content="Will Knight"/>

	<meta name="standout" content="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/"/>

	<!-- Open Graph -->
	<meta property="og:url" content="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/"><meta property="og:title" content="Hordes of research robots could be hijacked for fun and sabotage"><meta property="og:type" content="article"><meta property="og:updated_time" content="2018-07-24T00:00:00-04:00"><meta property="og:image" content="https://cdn.technologyreview.com/i/images/ros.jpg?cx=0&cy=0&cw=1410&ch=793&sw=1200">
	<meta property="og:image:url" content="https://cdn.technologyreview.com/i/images/ros.jpg?cx=0&cy=0&cw=1410&ch=793&sw=1200">
	<meta property="og:image:type" content="image/jpeg">
	<meta property="og:image:width" content="1410">
	<meta property="og:image:height" content="806">
	<meta property="og:description" content="As more robots are connected to the internet, they will become targets for cybercrime and mischief."><meta property="og:site_name" content="MIT Technology Review">

	<!-- Twitter -->
	
		<meta name="twitter:card" content="summary_large_image">
		
		<meta name="twitter:site" content="@techreview">
		
		<meta name="twitter:description" content="As more robots are connected to the internet, they will become targets for cybercrime and mischief.">
		
		<meta name="twitter:title" content="Hordes of research robots could be hijacked for fun and sabotage">
		
		<meta name="twitter:image" content="https://www.technologyreview.com/i/images/ros.jpg?sw=560&cx=0&cy=0&cw=1410&ch=793">
		

	<!-- Schema.org -->
	<script type="application/ld+json" id="NewsArticle">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Hordes of research robots could be hijacked for fun and sabotage","description":"As more robots are connected to the internet, they will become targets for cybercrime and mischief.","url":"https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/","dateCreated":"2018-07-24T00:00:00-04:00","datePublished":"2018-07-24T00:00:00-04:00","dateModified":"2018-07-24T00:00:00-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/"},"creator":"Will Knight","author":{"@type":"Person","name":"Will Knight"},"publisher":{"@type":"Organization","name":"MIT Technology Review","logo":{"@type":"ImageObject","url":"https://cdn.technologyreview.com/_/img/stacked-logo-v2.svg","width":184,"height":90}},"keywords":["Stefanie Tellex","Robots","security","hacking"],"thumbnailUrl":"https://cdn.technologyreview.com/i/images/ros.jpg?sw=1410","image":{"@type":"ImageObject","url":"https://cdn.technologyreview.com/i/images/ros.jpg?sw=1410","height":1410,"width":806},"articleSection":"Intelligent Machines"}</script><script type="application/ld+json" id="Organization">{"@context":"schema.org","@type":"Organization","name":"MIT Technology Review","address":{"@type":"PostalAddress","addressLocality":"Cambridge, MA, USA","postalCode":"02142","streetAddress":"1 Main Street"}}</script><script type="application/ld+json" id="searchBox">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.technologyreview.com","potentialAction":{"@type":"SearchAction","target":"https://www.technologyreview.com/search/?s={s}","query-input":"required name=s"}}</script><script type="application/ld+json" id="searchBreadcrumbs">{"@context":"http://schema.org","@type":"WebSite","name":"MIT Technology Review","alternateName":"Technologyreview.com","url":"https://www.technologyreview.com"}</script>

	
	<link rel="canonical" href="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/">
	

	
	<link rel="amphtml" href="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/amp/">
	

	

	<!-- Google Sign-in -->
	<meta name="google-signin-client_id" content="420520515534.apps.googleusercontent.com">

	<!-- Facebook Instant Articles -->
	<meta property="fb:pages" content="17043549797" />

	
<link rel="stylesheet" href="https://cdn.technologyreview.com/_/dist/css/article.css?v=65ac8dc0">


	<!-- Stylesheets -->
	

	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.5/es5-shim.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<!-- Google Tag Manager Data Layer-->
	
	<script>
	dataLayer = [{"Contributor":"Will Knight","PageType":"News","Pubdate":"2018-07-24","WordCount":"00500","DelayPageview":"true","EntryID":611704,"Topic":"Intelligent Machines","ABTestVariant":"topper"}];
	</script>
	

	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRBQMN');</script>
	<!-- More GTM-related stuff (for Optimize) -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>
	(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
	})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TRBQMN':true});
	</script>
	

	
	</head>
<body class=""
	data-model="master"
	rv-class-js-mobile-nav-is-open="mobileNav.open"
	rv-class-js-mobile-nav-is-fixed="mobileNav.fixed"
	rv-class-js-nav-is-open="nav.open"
	rv-class-js-nav-is-fixed="nav.fixed"
	rv-class-js-search-is-open="search.open"

	
	>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRBQMN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



	
		
<div id="fullpage-interstitial-overlay">
	<div id="fullpage-interstitial-container">
		<div id="subscriber-roadblock" class="adunit"
			data-adunit="__subscriber/__roadblock"
			data-size-mapping="subscriber-roadblock"
			data-active="false">
		</div>
	</div>
</div>

	

	
	<section class="incognito-wall">
	<div class="incognito-wall__wrapper">
		<a href="/"><img class="incognito-wall__logo" src="https://cdn.technologyreview.com/_/img/stacked-logo-v2.svg" alt="MIT Technology Review"></a>
		<div class="incognito-wall__intro">
			<p>Hello,</p>
			<p>We noticed you're browsing in private or incognito mode.</p>
		</div>
		<div class="incognito-wall__body">
			<p>To continue reading this article, please exit incognito mode
				or <a href="/login/?redirectTo=%2Fs%2F611704%2Fhordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage%2F">log in</a>.</p>
			<p>Not an Insider? Subscribe now for unlimited access to online articles.</p>
			<a href="/insider/pricing/" class="btn btn--primary--transparent incognito-wall__subscribe-btn">
				<span class="txt">Subscribe today</span>
				<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span>
			</a>
		</div>
		<div class="incognito-wall__footer">
			<h4>Why we made this change</h4>
			<p>Visitors are allowed 3 free articles per month (without a subscription), and private browsing prevents us from counting how many stories you've read. We hope you understand, and consider <a href="/insider/pricing/">subscribing</a> for unlimited online access.</p>
			<div><a href="/">Back to MIT Technology Review home</a></div>
			<div><a href="/help/contact/">Contact customer service</a> if you are seeing this message in error.</div>
		</div>
	</div>
</section>

	

	

	
		<!-- Site Header / Nav -->
		
	

<header id="header" role="banner">
	<nav class="navbar">
		<div class="navbar__width">
			<a class="navbar__logo-mod" href="/">
				<img class="navbar__logo" src="https://cdn.technologyreview.com/_/img/stacked-logo-v2.svg" alt="MIT Technology Review">
			</a><!-- header-logo -->

			
				<button class="navbar__mobile-menu" data-mobile-menu="toggle">Menu</button>
			

			
			

			<div class="navbar__navigation">
				<ul class="navbar--primary">

					

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--topics">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">Topics<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--topics">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/business-impact/">Business Impact</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/connectivity/">Connectivity</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/intelligent-machines/">Intelligent Machines</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/rewriting-life/">Rewriting Life</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/sustainable-energy/">Sustainable Energy</a></li>
								</ul>
							</li>
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--lists">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/technologies/">10 Breakthrough Technologies</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/innovators-under-35/">35 Innovators Under 35</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/companies/">50 Smartest Companies</a></li>
								</ul>
							</li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views/">Views</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views-from-the-marketplace/">Views from the Marketplace</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="http://bit.ly/2Gcx4ln">On-Device AI, Sponsored by Qualcomm</a></li>
						</ul>
					</li>

					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/the-download/">The Download</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/magazine/">Magazine</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="https://events.technologyreview.com/">Events</a></li>

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--more">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">More<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/videos/">Video</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/magazine/special-publications/">Special Publications</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/mit-news/">MIT News Magazine</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/newsletters/">Newsletters</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/help/">Help/Support</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="https://mediakit.technologyreview.com/">Advertise with Us</a></li>
						</ul>
					</li>

					<!-- Redundent account menu implementation for devices -->
					
					<li class="navbar__item--primary navbar__item--primary--account navbar__item--phone">
						<a href="/login/?redirectTo=%2Fs%2F611704%2Fhordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage%2F" class="navbar__item__link navbar__item__link--primary" rel="nofollow">Log in / Create and account</a>
					</li>
					
				</ul><!-- primary nav -->

				
				<ul class="navbar--tertiary">
					
					<li class="navbar__item--tertiary navbar__item--tertiary--subscribe"><a href="/subscribe/" class="navbar__item__link navbar__item__link--tertiary btn btn--primary">
						<span class="txt">Subscribe</span>
						<span class="btn--primary__icon"></span>
					</a></li>
					
				</ul><!-- tertiary nav -->
				

				<!-- Secondary Navbar -->
				<ul class="navbar--secondary">
					
					<li class="navbar__item--secondary navbar__item--secondary--login"><a href="/login/?redirectTo=%2Fs%2F611704%2Fhordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Log in</a> / <a href="/login/?redirectTo=%2Fs%2F611704%2Fhordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Create an account</a></li>
					
					<a data-toggle="search-form" rv-unless="entries.searchpage">
						<li class="navbar__item--secondary navbar__item--search dropdown-nav__item">
								<span class="navbar__desktop-search--text"><span rv-text="search.menuLabel">Search</span><i class="search-icon"></i></span>
						</li>
					</a>
				</ul><!-- secondary nav -->
				<ul class="navbar--search">
					<li class="navbar__item--search">
						<form id="search-form" class="navbar__mobile-search" action="/search/">
							<a class="navbar__mobile-search__close" data-search="close"></a>
							<input class="navbar__mobile-search__input" data-search="search-terms" type="text" name="s" autocomplete="off" placeholder="Search" rv-value="entries.params.query">
							<input class="navbar__mobile-search__button" data-search="submit" type="submit" value="">
							<p class="query-notice" rv-show="entries.loading" rv-if="entries"><span>Click search or press enter</span></p>
						</form>
					</li>
				</ul>
			</div><!-- header-navbar -->
		</div>
	</nav><!-- .navbar -->
</header>

		<!-- Leaderboard -->
		<div class="adunit ad--leaderboard"
	data-adunit="__site/__leaderboard"
	data-size-mapping="leaderboard"
	data-active="false">
</div>
	



	<!-- Ribbon -->
	

	

	<!-- Main -->
	<main class="site-content" role="main">
		<section data-entry-parent>
			<article data-entry-id="611704" data-type="article" class="article ">
				<div class="article-body">
					
	
<div class="article-social-list article-social-list--topper">

<ul class="social-list addthis_toolbox" data-share-id="611704" addthis:url="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/" addthis:title="Hordes of research robots could be hijacked for fun and sabotage"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


</div>


<!-- Article Topper: Standard (text only topper) -->
<div class="l-article-topper l-article-topper--standard" data-topper-layout="standard" data-topper-type="standard">

	<div class="article-topper__header-wrap">

		<div class="article-topper__hgroup">
			

  
    <h3 class="article-topper__topic">
      
      <a href="/topic/intelligent-machines/" class="entry__term">Intelligent Machines</a>
      

      

    </h3>
  




			<h1 class="article-topper__title">Hordes of research robots could be hijacked for fun and sabotage</h1>

			<h2 class="article-topper__subtitle">As more robots are connected to the internet, they will become targets for cybercrime and mischief.</h2>

			
			<ul class="article-topper__meta-info">
			

				

				
				<li class="article-topper__meta-item">
					by <!-- Article Topper: Byline -->

	
		<a href="/profile/will-knight/">Will Knight</a>
	


				</li>
				

				
					<li class="article-topper__meta-item">July 24, 2018</li>
				
			</ul>

			

		</div>

		

		<div class="article-social-list article-social-list--mobile">
		
<ul class="social-list addthis_toolbox" data-share-id="611704" addthis:url="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/" addthis:title="Hordes of research robots could be hijacked for fun and sabotage"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


		</div>

	</div>

	<div class="adunit ad--right-rail"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square--desktop"
	data-active="false">
</div>

</div>

	

<div class="article-body__content">

	

		

<div class="l-automated-trending--ordered" data-widget-type="automated-trending" data-widget-layout="ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611672/one-womans-race-to-defuse-the-genetic-time-bomb-in-her-genes/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">One woman’s race to defuse the genetic time bomb in her genes</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/611700/spacex-has-entered-a-new-stage-of-reusability/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">SpaceX has entered a new stage of reusability</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/611705/white-house-moving-ahead-with-plans-to-unravel-vehicle-emissions-standards/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">White House moving ahead with plans to unravel vehicle emissions standards, including California’s</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611654/fukushimas-nuclear-signature-found-in-california-wine/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Fukushima’s nuclear signature found in California wine</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611655/how-to-tell-if-youre-talking-to-a-bot/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">How to tell if you’re talking to a bot</a>
					</div>
				</li>
			
		
	</ol>
</div>



		<p>Many experimental robots that live in research laboratories around the world may be wide open to hackers.</p><div class="adunit ad--square-only ad--article-body"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--mobile"
	data-active="false">
</div>

		<p>Researchers at Brown University, led by&nbsp;<a href="http://cs.brown.edu/people/stellex/" target="_blank">Stefanie Tellex</a>, scanned the internet for machines running&nbsp;<a href="http://www.ros.org/" target="_blank">ROS</a>, a popular open-source operating system used on many research robots. Tellex and her team discovered more than a hundred systems vulnerable to being accessed and even manipulated over the internet.</p>

		<p>These systems could present a juicy target for online mischief makers, Tellex says, simply because it would be fun, and cool, to take control of a real live robot. But it isn’t inconceivable that state-sponsored hackers might also go after them, in order to steal data, disrupt research, or cause accidents.&nbsp;</p>

		


	


<figure class="l-article-img l-article-img--left-col"
	data-widget-type="imageset"
	data-widget-layout="left-col">

	

	
		

		
			


<picture
	class="article-img article-img--left-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=373&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=373&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=746&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 2x"
				>
			
		

		
			<img
				class="article-img article-img--left-col"
				src="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=373&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094"
				srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=373&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=746&amp;cx=0&amp;cy=0&amp;cw=824&amp;ch=1094 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

	
		<figcaption class="article-cap article-cap--left-col">
			
			UW’s Robot
			
			
			<div class="article-illustration">Brown University</div>
			
		</figcaption>
		
</figure>


		<p>The situation could get worse in the future. “As robotics becomes more advanced and spread out around the world, it’s important that we make sure these systems are fielded in a secure way,” Tellex says.</p>

		<p>The Brown researchers tried taking control of one robot, a machine at the University of Washington, with the permission of its owners. They showed that they could read the robot’s sensors and move it around.</p>

		<p>They even found one vulnerable machine in their own lab. This was so that another research group, at MIT, could remotely operate the robot using virtual reality. “But we should’ve taken it offline after we were done,” Tellex says.</p>

		<p>Robots have been common at university research labs for decades. These machines are becoming ever more sophisticated, and researchers are exploring many ideas that involve connecting robotic systems over a network, for purposes including tele-operation and allowing one robot to share what it has learned with another system—an approach known as “cloud robotics” (see “<a href="https://www.technologyreview.com/s/600768/10-breakthrough-technologies-2016-robots-that-teach-each-other/" target="_blank">Robots that teach each other</a>”).</p>

		<p>ROS, which stands for Robotic Operating System, has been a boon to robotics researchers over the past few years. It provides a standard platform for programming different hardware and a growing array of&nbsp;<a href="http://wiki.ros.org" target="_blank">packages</a>&nbsp;that give robots new capabilities. These includes libraries and algorithms for vision, navigation, manipulation, and so on.</p>

		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			


<picture
	class="article-img article-img--text-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 2x"
				>
			
		

		
			<img
				class="article-img article-img--text-col"
				src="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809"
				srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=1548&amp;ch=809 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

	
		<figcaption class="article-cap article-cap--text-col">
			
			Image obtained from the robot’s camera.
			
			
			<div class="article-illustration">Brown University</div>
			
		</figcaption>
		
</figure>


		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			


<picture
	class="article-img article-img--text-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 2x"
				>
			
		

		
			<img
				class="article-img article-img--text-col"
				src="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668"
				srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 1x,https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=2290&amp;ch=1668 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

	
		<figcaption class="article-cap article-cap--text-col">
			
			View from RVIZ showing 3D point cloud and TF tree.
			
			
			<div class="article-illustration">Brown University</div>
			
		</figcaption>
		
</figure>


		<p>ROS has been also been adopted by startups developing novel robotic systems including self-driving cars, warehouse helpers, and delivery bots. Industrial engineers tend to take security a lot more seriously, but internet connectivity inevitably creates new vectors for hackers (see “<a href="https://www.technologyreview.com/s/603500/10-breakthrough-technologies-2017-botnets-of-things/" target="_blank">Botnets of things</a>”).</p>

		<p>“When we started work on ROS over 10 years ago, we wanted the system to be as flexible and as easy to use as possible,” says Brian Gerkey, CEO of&nbsp;<a href="https://www.openrobotics.org/" target="_blank">Open Robotics</a>, the foundation behind ROS. “As the authors of this paper note, users of ROS should take care to secure their ROS systems at the network level.”</p>

		<p>Gerkey notes that Open Robotics is currently working on a 2.0 version of the software that will be more secure. The foundation has also announced the creation of a new, security-focused version of the operating system, called&nbsp;<a href="http://wiki.ros.org" target="_blank">SROS</a>&nbsp;(Secure ROS).</p>
	
		<div class="callout--tagged-event-promo" desc="in-story-promo-emtech-reg">
			<p class="callout__copy">Keep up with the latest in robots at EmTech MIT.<br>Discover where tech, business, and culture converge.<br><br>September 11-14, 2018<br>MIT Media Lab</p>
			
			<a href="https://events.technologyreview.com/emtech/18?utm_medium=onsite_display&amp;utm_source=marketing&amp;utm_campaign=emtech_mit&amp;utm_content=instory_ad#section-register" class="callout__link" data-event-category="promoTracking" data-event-action="click" data-event-label="in-story-promo-emtech-reg">Register now <span class="callout__cta-icon"></span></a><br>
			
		</div>
	
</div>

<div class="article-enlarge__modal">





<!-- Widget: Slideshow -->
<div data-widget-type="slideshow" class="article-img-enlarge-gallery-container swiper-container">
	<div class="swiper-wrapper-outer">
		<div class="article-img-enlarge-gallery-wrapper swiper-wrapper">
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?cx=0&cy=0&cw=824&ch=1094&sw=1180 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?cx=0&cy=0&cw=824&ch=1094&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?cx=0&cy=0&cw=824&ch=1094&sw=850 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?cx=0&cy=0&cw=824&ch=1094&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?cx=0&cy=0&cw=824&ch=1094&sw=550 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?cx=0&cy=0&cw=824&ch=1094&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=824&cx=0&cy=0&cw=824&ch=1094 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=824&cx=0&cy=0&cw=824&ch=1094 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.10-pm.png?sw=824&cx=0&cy=0&cw=824&ch=1094"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>UW’s Robot
			
			<div class="article-illustration">Brown University</div>
			
		</figcaption>
	</div>
</div>



					
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?cx=0&cy=0&cw=1548&ch=809&sw=1180 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?cx=0&cy=0&cw=1548&ch=809&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?cx=0&cy=0&cw=1548&ch=809&sw=850 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?cx=0&cy=0&cw=1548&ch=809&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?cx=0&cy=0&cw=1548&ch=809&sw=550 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?cx=0&cy=0&cw=1548&ch=809&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1548&cx=0&cy=0&cw=1548&ch=809 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1548&cx=0&cy=0&cw=1548&ch=809 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.37-pm.png?sw=1548&cx=0&cy=0&cw=1548&ch=809"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>Image obtained from the robot’s camera.
			
			<div class="article-illustration">Brown University</div>
			
		</figcaption>
	</div>
</div>



					
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?cx=0&cy=0&cw=2290&ch=1668&sw=1180 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?cx=0&cy=0&cw=2290&ch=1668&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?cx=0&cy=0&cw=2290&ch=1668&sw=850 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?cx=0&cy=0&cw=2290&ch=1668&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?cx=0&cy=0&cw=2290&ch=1668&sw=550 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?cx=0&cy=0&cw=2290&ch=1668&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=2290&cx=0&cy=0&cw=2290&ch=1668 1x, https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=2290&cx=0&cy=0&cw=2290&ch=1668 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/screen-shot-2018-07-23-at-5.22.18-pm.png?sw=2290&cx=0&cy=0&cw=2290&ch=1668"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>View from RVIZ showing 3D point cloud and TF tree.
			
			<div class="article-illustration">Brown University</div>
			
		</figcaption>
	</div>
</div>



					

			

			
		</div>		
	</div>
	
	<div class="enlarge-gallery-controls__container">
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-prev"></button>
		<div class="enlarge-gallery-swiper-index-back"><div class="enlarge-gallery-swiper-index-front"><div class="enlarge-swiper-pagination-fraction"></div></div></div>
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-next"></button>
	</div>
</div><!-- // end [data-widget-type="slideshow"] --></div>

	<footer class="article-footer">

	
	<div class="article-footer__ad">
		<div class="adunit ad--square-only"
	data-adunit="__site/__square-only"
	data-size-mapping="footer"
	data-active="false">
</div>
	</div>
	

	<div class="article-footer__main">
		<div class="article-footer__group article-footer__terms">
			<div class="sharing--footer">
				<h3 class="article-footer__term-title">Share</h3>
			
<ul class="social-list addthis_toolbox" data-share-id="611704" addthis:url="https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/" addthis:title="Hordes of research robots could be hijacked for fun and sabotage"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


			</div>

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Tagged</h3>
				<p class="article-footer__term-text">
					
					<a href="/g/stefanie-tellex/" class="article-footer__term-link">Stefanie Tellex</a>, 
					
					<a href="/g/robots/" class="article-footer__term-link">Robots</a>, 
					
					<a href="/g/security/" class="article-footer__term-link">security</a>, 
					
					<a href="/g/hacking/" class="article-footer__term-link">hacking</a>
					
				</p>
			</div>
			

			
		</div><!-- // end .article-footer__terms -->

		
		<div class="article-footer__group article-footer__author">

			
			<div class="article-footer__author__portrait-mod">
				<img class="article-footer__author__portrait" src="https://cdn.technologyreview.com/i/profiles/avatars/will_knight.png?sw=75" alt="Will Knight">
			</div>
			

			<div class="article-footer__author__text article-footer__author__text-with-avatar">
				<p class="article-footer__author__name"><a href="/profile/will-knight/">Will Knight</a> <span class="article-footer__author__title">Senior Editor, AI</span></p>
				
				<p class="article-footer__author_bio">Will Knight is <i>MIT Technology Review</i>’s Senior Editor for Artificial Intelligence. He covers the latest advances in AI and related fields, including machine learning, automated driving, and robotics. Will joined <i>MIT Technology Review</i> in<span class="truncate__trigger">&hellip; <a href="#" data-truncate="trigger">More</a></span><span data-truncate="extended" class="truncate__extended"> 2008 from the UK science weekly <i>New Scientist</i> magazine.</span></p>
				
			</div>
		</div><!-- // end .article-footer__author -->
		</div><!-- // end .article-footer -->
</footer>

				</div>
			</article>

			<section class="paywall" class="entry-login container"></section>

			<section class="l-fullwidth-interstitial-ad">
				<div class="adunit ad--large"
	data-adunit="__site/__fullwidth-interstitial"
	data-size-mapping="fullwidth-interstitial"
	data-active="false">
</div>
			</section>

			<!-- Related Videos -->
			

<section class="l-related-videos">

	<header class="related-videos__header">
		<h3 class="related-videos__header__title">Related Video</h3>
		<p class="related-videos__header__link"><a href="/videos/">More videos</a></p>
	</header>

	<div class="l-related-videos__container">
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611388/next-generation-robots-need-your-help/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611388/next-generation-robots-need-your-help/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611388/next-generation-robots-need-your-help/"><div class="related-video__title" >Next-Generation Robots Need Your Help <span class="related-video__duration">27:36</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611363/ais-economic-impact/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611363/ais-economic-impact/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611363/ais-economic-impact/"><div class="related-video__title" >AI&#039;s Economic Impact <span class="related-video__duration">35:20</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611361/autonomous-vehicles-and-urban-transportation/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611361/autonomous-vehicles-and-urban-transportation/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611361/autonomous-vehicles-and-urban-transportation/"><div class="related-video__title" >Autonomous Vehicles and Urban Transportation <span class="related-video__duration">28:38</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611359/solving-the-manual-labor-shortage/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611359/solving-the-manual-labor-shortage/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611359/solving-the-manual-labor-shortage/"><div class="related-video__title" >Solving the Manual Labor Shortage <span class="related-video__duration">18:15</span></div></a>
		</div>
		
	
	</div>

</section>



			
					<section class="">

<div class="l-automated-trending-mobile--ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611672/one-womans-race-to-defuse-the-genetic-time-bomb-in-her-genes/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">One woman’s race to defuse the genetic time bomb in her genes</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/611700/spacex-has-entered-a-new-stage-of-reusability/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">SpaceX has entered a new stage of reusability</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/611705/white-house-moving-ahead-with-plans-to-unravel-vehicle-emissions-standards/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">White House moving ahead with plans to unravel vehicle emissions standards, including California’s</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611654/fukushimas-nuclear-signature-found-in-california-wine/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Fukushima’s nuclear signature found in California wine</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611655/how-to-tell-if-youre-talking-to-a-bot/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">How to tell if you’re talking to a bot</a>
				</div>
			</li>
		
	
	</ol>
</div>




<section>
				

		</section>
	</main>

	<!-- Read More -->
	

<section class="rm" data-type="">

	<header class="rm__header">

		<div class="rm__header__heading">More from Intelligent Machines</div>
		

		
		<p class="rm__header__subheading">Artificial intelligence and robots are transforming how we work and live.<p>
		

		

	</header>

	<ul class="rm__articles-list" data-entryset-value="">

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/611673/google-wants-to-make-programming-quantum-computers-easier/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link><div class="rm__article__text__title" >Google wants to make programming quantum computers easier</div></a>

				<p class="rm__article__text__dek">Its new open-source software will help developers experiment with the machines, including Google’s own super-powerful quantum processor.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Martin Giles
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/611673/google-wants-to-make-programming-quantum-computers-easier/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 1x,https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 1x,https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 1x,https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 1x,https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 1x,https://cdn.technologyreview.com/i/images/googlequantum.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=923&amp;ch=519 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/611655/how-to-tell-if-youre-talking-to-a-bot/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link><div class="rm__article__text__title" >How to tell if you’re talking to a bot</div></a>

				<p class="rm__article__text__dek">The five best ways to detect fake social-media accounts.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Will Knight
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/611655/how-to-tell-if-youre-talking-to-a-bot/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=320&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=320&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 1x,https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=640&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=320&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 1x,https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=640&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=320&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 1x,https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=640&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=320&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 1x,https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=640&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=320&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 1x,https://cdn.technologyreview.com/i/images/twitter-312464960720-01.png?sw=640&amp;cx=0&amp;cy=0&amp;cw=1600&amp;ch=900 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/611568/evolutionary-algorithm-outperforms-deep-learning-machines-at-video-games/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link><div class="rm__article__text__title" >Evolutionary algorithm outperforms deep-learning machines at video games</div></a>

				<p class="rm__article__text__dek">Neural networks have garnered all the headlines, but a much more powerful approach is waiting in the wings.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Emerging Technology from the arXiv
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/611568/evolutionary-algorithm-outperforms-deep-learning-machines-at-video-games/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=320&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=320&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 1x,https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=640&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=320&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 1x,https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=640&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=320&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 1x,https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=640&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=320&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 1x,https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=640&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=320&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 1x,https://cdn.technologyreview.com/i/images/atari-evolutionary-comp.jpg?sw=640&amp;cx=0&amp;cy=25&amp;cw=701&amp;ch=394 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	

	</ul>

	
	
	<footer class="rm__footer">
		<p class="rm__footer__link"><a href="/topic/intelligent-machines/" data-event-category="readnext" data-event-action="click" data-event-label="more">More from Intelligent Machines</a></p>
	</footer>
	

</section>




	
<aside class="article-sponsored-content-list">
	<div class="article-sponsored-content-list__wrapper">
		<div class="article-sponsored-content-list__title">From Our Advertisers</div>
		<ul class="article-sponsored-content-list__list">
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/leadgen/ibm-connected-operations/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							Presented by
						
						<strong class="article-sponsored-content-list__item__sponsor__name">IBM</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Optimizing Assets: Using AI to Rethink Maintenance and Repair</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/leadgen/cloud-development-the-key-to-rapid-innovation/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Oracle</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Cloud Development: The Key to Rapid Innovation</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/leadgen/ibm-connected-products/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							Presented by
						
						<strong class="article-sponsored-content-list__item__sponsor__name">IBM</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Rapid Engineering Design Innovation for a Connected World</div>
				</a>
			</li>
			
		</ul>
	</div>
</aside>



	
		<!-- Insider promo -->
		
		
		







	
	
		
	


<div class="l-pricing l-pricing--menu-only" data-abtest-variant="online only">

	

	
	<div class="pricing__heading">
		Want more award-winning journalism?
		
			Subscribe to Insider Online Only.
		
	</div>
	

	<div id="pricing">

		

		<div class="l-pricing__menu l-pricing__menu--menu-only">
			<ul class="pricing__menu">
				
				
					
				
					
				
					
					<li class="pricing__menu__tier pricing__menu__tier--online" data-tier="online">
						<div class="pricing__menu__tier__heading">
							Insider Online Only
							<span class="pricing__menu__tier__price" data-onload="fadein">{! insider.prices.online !}<span rv-if="insider.diffIntlPrice.online">*</span></span>
							
						</div>
						<p class="pricing__menu__tier__pricing-label" rv-show="insider.display.menuOptionsLabel" data-onload="fadein">
							{! insider.display.menuOptionsLabel !}
						</p>
						<p class="pricing__menu__tier__description" data-onload="fadein">
							Unlimited online access including articles and video, plus The Download with the top tech stories delivered daily to your inbox.
						</p>

						<div class="pricing__menu__tier__cta-block" data-onload="fadein">
							<a rv-href="insider.buttons.online.buttonURL" class="btn btn--primary--transparent pricing__menu__tier__cta" rv-class-btn--activated="insider.buttons.online.buttonClassActivated" rv-class-btn--group-activated="insider.buttons.online.buttonClassGroupActivated" data-event-category="story-footer-insider-promo" data-event-action="click" data-event-label="online only">{! insider.buttons.online.buttonText !}<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span></a>
						</div>

						<div class="pricing__menu__tier__detail-toggle">See details+</div>

						<div class="pricing__menu__tier__benefits">
							
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											Unlimited online access including all articles, multimedia, and more
										
									</p>
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											<strong>The Download</strong> newsletter with top tech stories delivered daily to your inbox
										
									</p>
								
							
								
							
								
							
								
							
						</div>
					</li>
					
				
			</ul>

			<div class="pricing__menu__options">
				<p class="pricing__menu__options__label" data-onload="fadein">
					<span class="asterisk">*</span>
					{! insider.display.footerLabel !}
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--us">
					<a href="" data-action="updateShipping" data-shipping="intl" class="pricing__menu__option__link ">See international prices</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--intl">
					<a href="" data-action="updateShipping" data-shipping="us" class="pricing__menu__option__link ">See U.S. prices</span></a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing--mitef">
					<a href="" data-action="updatePricing" data-pricing="mitef" class="pricing__menu__option__link ">Revert to MIT Enterprise Forum pricing</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing">
					<a href="" data-action="updatePricing" data-pricing="standard" class="pricing__menu__option__link ">Revert to standard pricing</a>
				</p>
			</div>

		</div>

		

	</div>


	

</div>

	

	<!-- Slider -->
	
		
<div id="slider" class="l-adunit">
	<div class="adunit ad--slider"
		data-adunit="__site/__slider"
		data-size-mapping="slider"
		data-active="false">
	</div>
	<div id="slider-close">
		<div class="slider-close-icon"></div>
	</div>
</div>

	

	<!-- Article Footer -->
	
<footer class="footer" >
	<div class="footer-width">
		
		<div class="footer__newsletter-bar">
			<form class="footer__newsletter-form" data-list-name="algorithm">
				<label class="footer__newsletter-bar-text"><strong class="footer__newsletter-bar-text__download">The Algorithm</strong> News and views on the latest in artificial intelligence</label>
        <div class="footer__newsletter-form-inputs">
				  <input name="email" class="footer__newsletter-input" type="email" placeholder="Enter your email. Get the newsletter.">
				  <input class="footer__newsletter-input__submit" type="submit" value="Sign Up">
        </div>
			  <p class="footer__newsletter-form-error">&nbsp;</p>
			  <p class="footer__newsletter-form-policy">By signing up you agree to receive email newsletters and
          notifications from MIT Technology Review. You can unsubscribe at any time. View our
          <a href="/about/privacy/">Privacy Policy</a> for more details.
        </p>
			</form>
			<div class="footer__social">
				<p class="footer__newsletter-bar-text">Follow us</p>
				<span class="footer__social-icons">
					<a href="https://twitter.com/techreview"><span class="footer__social__text">Twitter</span><i class="footer__social--twitter"></i></a>
					<a href="https://www.facebook.com/technologyreview"><span class="footer__social__text">Facebook</span><i class="footer__social--facebook"></i></a>
					<a href="/rss/"><span class="footer__social__text">RSS</span><i class="footer__social--rss"></i></a>
				</span>
			</div>
		</div>
		
	</div><!-- newsletter bar -->

	<div class="footer__wrapper">
		<div class="footer-width">

			<div class="footer__header">
				<div class="footer__icon"></div>
				<div class="footer__intro">
					<div class="footer__logo-mod">
						<img class="footer__logo" src="https://cdn.technologyreview.com/_/img/horizontal-logo-v2--white.svg" alt="MIT Technology Review">
					</div>
					<p class="footer__intro__text">The mission of MIT Technology Review is to bring about better-informed and more conscious decisions about technology through authoritative, influential, and trustworthy journalism.</p>
				</div>

				<a href="/editions/" class="footer__international-editions">
					<p class="footer__international-editions__text">Browse<br>International<br>Editions</p>
					<span class="footer__international-editions__icon"></span>
				</a>
			</div><!-- footer-main header -->

			<ul class="footer__subnav">
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Company</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/">About Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/careers/">Careers</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/media/">Advertise with Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://www.technologyreview.com/s/603603/mit-technology-review-custom-content-showcase/">Insights</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/permissions/">Reuse, Permissions, and Licensing</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/press-room/">Press Room</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Your Account</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/login/" rel="nofollow">Log In / Create Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/activate/" rel="nofollow">Activate Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/newsletters/">Newsletters</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/account/" rel="nofollow">Manage Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://subscribe.technologyreview.com/ecom/mtr/app/live/subcustserv?pagemode=start&org=MTR&publ=TR&php=Y">Manage Subscription</a></li>
					
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Customer Support</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/">Help/FAQs</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Contact Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Feedback</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/sitemap/">Sitemap</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">More</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/events/">Events</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="http://www.mitef.org">MIT Enterprise Forum</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/mit-news/">MIT News</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Policies</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/ethics-statement/">Ethics Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/terms-of-service/">Terms of Service</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/privacy/">Privacy</a></li>
          <li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/cookies/">Cookie Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/commenting-guidelines/">Commenting Guidelines</a></li>
				</ul>
				</li>
			</ul><!-- footer-main-navbar -->

			<p class="footer-copyright">
				<span class="footer-copyright--main"><a href="/about/terms-of-service/">MIT Technology Review &copy; 2018</a></span>
				<span class="footer-version">v.|e<sup>i&pi;</sup>|</span>
			</p>
		</div><!-- footer wrapper -->
	</div>
</footer>


	<!-- Reading Meter -->
	<div class="meter" rv-show="meter.open">
	<div class="meter__numbers">
		<span rv-text="meter.usage"></span>/3</span>
	</div>

	<div class="meter__inner">
		<div class="meter__copy">

			<span rv-show="meter.visible">	
				
				<span rv-show="meter.loggedIn.1">
					<span class="meter__copy__line">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month. 
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.2">
					<span class="visibility--phablet">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month. 
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.3">
					<span class="visibility--phablet">
						This is your last free article this month. 
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.3b">
					<span class="visibility--phablet">
						You've read all your free articles this month.
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>				

				<span rv-show="meter.loggedOut.1a">					
					<span class="visibility--phablet">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month. 
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/login/?redirectTo=%2Fs%2F611704%2Fhordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage%2F" rel="nofollow">Log in</a> for more, or <a class="meter__subscribe__link" href="/insider/pricing/">subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedOut.1b">
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/login/?redirectTo=%2Fs%2F611704%2Fhordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage%2F" rel="nofollow">Log in</a> for two more free articles, or <a class="meter__subscribe__link" href="/insider/pricing/">subscribe now</a>						
					</span>
					<span class="visibility--phablet">
						for unlimited online access.
					</span>
				</span>				

			</span>
		</div>

		<a class="meter__toggle" onclick="model.meter.open = false"><span class="meter__close"></span></a>
	</div>
</div>


	<!-- Group subscription bar -->
	

	




<script>
serverData = {"userData":{"tier":"","pricing":"","shipping":""},"prices":{"standard":{"online":{"us":"$9.99/3 months","intl":"$9.99/3 months"},"basic":{"us":"$29.95/year","intl":"$39.95/year"},"plus":{"us":"$79.95/year","intl":"$89.95/year"},"premium":{"us":"$179.95/year","intl":"$199.95/year"}},"alum":{"online":{"us":"Included in Basic","intl":"Included in Basic"},"basic":{"us":"Free","intl":"Free"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}},"mitef":{"online":{"us":"Unavailable","intl":"Unavailable"},"basic":{"us":"$14.95/year","intl":"$19.95/year"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}}},"insiderButtonCampaign":"insider_article_footer","articleData":{},"recaptchaSiteKey":"6Ld7EwoUAAAAAAsArADB7O-2iwPym46rsReGoEZd","env":{"label":"prod","rhinoUrl":"https://cms.technologyreview.com","cdnHost":"https://cdn.technologyreview.com","originHost":"https://www.technologyreview.com"},"url":"https://www.technologyreview.com/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/","path":"/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/","loginRedirectTo":"/s/611704/hordes-of-research-robots-could-be-hijacked-for-fun-and-sabotage/","debug":false,"analytics":{"dataLayer":{"Contributor":"Will Knight","PageType":"News","Pubdate":"2018-07-24","WordCount":"00500","DelayPageview":"true","EntryID":611704,"Topic":"Intelligent Machines","ABTestVariant":"topper"},"dfpTargeting":{"page_id":"tr_www_611704","channel":"computing","topic":"intelligent machines"}}};
</script>



<script src="https://cdn.technologyreview.com/_/dist/js/default.js?v=65ac8dc0" defer></script>


<!-- AddThis Config -->
<script>
addthis_config = {
	data_track_addressbar: false,
	data_track_clickback: false,
	pubid: 'ra-4df12eda07a410ab',
	ui_use_css : false,
};
addthis_share = {
	passthrough : {
		twitter: {
			text: "Hordes of research robots could be hijacked for fun and sabotage - via @techreview",
		}
	},
	url_transforms: {
		add: {
			utm_campaign: 'social_button',
			utm_source: '{{code}}',
			utm_medium: 'social',
			utm_content: '2018-07-24',
		}
	}
};
</script>

<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#async=1" defer></script>


<script src="https://cdn.technologyreview.com/_/dist/js/ArticleSubscriptionStump.js?v=65ac8dc0" defer></script>

<script src="https://cdn.technologyreview.com/_/dist/js/article.js?v=65ac8dc0" defer></script>



<!-- OneTrust Cookies Consent Notice (Production CDN, www.technologyreview.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/36b3fe7d-bd78-41db-a00c-631914eb7291.js" type="text/javascript" charset="UTF-8" defer></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice (Production CDN, www.technologyreview.com, en-GB) end -->


</body>
</html>
