<!DOCTYPE html>
<html lang="en" class="">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<!-- Metadata -->
	<title>A team of AI algorithms just crushed expert humans in a complex computer game - MIT Technology Review</title>
	<meta name="description" content="Algorithms capable of collaboration and teamwork can outmaneuver human teams."><meta name="news_keywords" content="OpenAI, DOTA 2, computer games, DeepMind, AlphaGo, AI, artificial intelligence">

	<meta name="author" content="Will Knight"/>

	

	<!-- Open Graph -->
	<meta property="og:url" content="https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/"><meta property="og:title" content="A team of AI algorithms just crushed expert humans in a complex computer game"><meta property="og:type" content="article"><meta property="og:updated_time" content="2018-06-25T10:35:03-04:00"><meta property="og:image" content="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=238&cy=269&cw=1883&ch=1059&sw=1200">
	<meta property="og:image:url" content="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=238&cy=269&cw=1883&ch=1059&sw=1200">
	<meta property="og:image:type" content="image/jpeg">
	<meta property="og:image:width" content="2121">
	<meta property="og:image:height" content="1374">
	<meta property="og:description" content="Algorithms capable of collaboration and teamwork can outmaneuver human teams."><meta property="og:site_name" content="MIT Technology Review">

	<!-- Twitter -->
	
		<meta name="twitter:card" content="summary_large_image">
		
		<meta name="twitter:site" content="@techreview">
		
		<meta name="twitter:description" content="Algorithms capable of collaboration and teamwork can outmaneuver human teams.">
		
		<meta name="twitter:title" content="A team of AI algorithms just crushed expert humans in a complex computer game">
		
		<meta name="twitter:image" content="https://www.technologyreview.com/i/images/h0a3837_1.jpg?sw=560&cx=238&cy=269&cw=1883&ch=1059">
		

	<!-- Schema.org -->
	<script type="application/ld+json" id="NewsArticle">{"@context":"http://schema.org","@type":"NewsArticle","headline":"A team of AI algorithms just crushed expert humans in a complex computer game","description":"Algorithms capable of collaboration and teamwork can outmaneuver human teams.","url":"https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/","dateCreated":"2018-06-25T10:10:00-04:00","datePublished":"2018-06-25T10:10:00-04:00","dateModified":"2018-06-25T10:35:03-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/"},"creator":"Will Knight","author":{"@type":"Person","name":"Will Knight"},"publisher":{"@type":"Organization","name":"MIT Technology Review","logo":{"@type":"ImageObject","url":"https://cdn.technologyreview.com/_/img/stacked-logo.svg","width":184,"height":90}},"keywords":["OpenAI","DOTA 2","computer games","DeepMind","AlphaGo"],"thumbnailUrl":"https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=2121","image":{"@type":"ImageObject","url":"https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=2121","height":2121,"width":1374},"articleSection":"Intelligent Machines"}</script><script type="application/ld+json" id="Organization">{"@context":"schema.org","@type":"Organization","name":"MIT Technology Review","address":{"@type":"PostalAddress","addressLocality":"Cambridge, MA, USA","postalCode":"02142","streetAddress":"1 Main Street"}}</script><script type="application/ld+json" id="searchBox">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.technologyreview.com","potentialAction":{"@type":"SearchAction","target":"https://www.technologyreview.com/search/?s={s}","query-input":"required name=s"}}</script><script type="application/ld+json" id="searchBreadcrumbs">{"@context":"http://schema.org","@type":"WebSite","name":"MIT Technology Review","alternateName":"Technologyreview.com","url":"https://www.technologyreview.com"}</script>

	
	<link rel="canonical" href="https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/">
	

	
	<link rel="amphtml" href="https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/amp/">
	

	

	<!-- Google Sign-in -->
	<meta name="google-signin-client_id" content="420520515534.apps.googleusercontent.com">

	<!-- Facebook Instant Articles -->
	<meta property="fb:pages" content="17043549797" />

	
<link rel="stylesheet" href="https://cdn.technologyreview.com/_/dist/css/article.css?v=d3bd687c">


	<!-- Stylesheets -->
	

	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.5/es5-shim.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<!-- Google Tag Manager Data Layer-->
	
	<script>
	dataLayer = [{"Contributor":"Will Knight","PageType":"News","Pubdate":"2018-06-25","WordCount":"00600","DelayPageview":"true","EntryID":611536,"Topic":"Intelligent Machines","ABTestVariant":"body"}];
	</script>
	

	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRBQMN');</script>
	<!-- More GTM-related stuff (for Optimize) -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>
	(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
	h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
	(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
	})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-TRBQMN':true});
	</script>
	

	
	</head>
<body class=""
	data-model="master"
	rv-class-js-mobile-nav-is-open="mobileNav.open"
	rv-class-js-mobile-nav-is-fixed="mobileNav.fixed"
	rv-class-js-nav-is-open="nav.open"
	rv-class-js-nav-is-fixed="nav.fixed"
	rv-class-js-search-is-open="search.open"

	
	>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRBQMN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



	
		
<div id="fullpage-interstitial-overlay">
	<div id="fullpage-interstitial-container">
		<div id="subscriber-roadblock" class="adunit"
			data-adunit="__subscriber/__roadblock"
			data-size-mapping="subscriber-roadblock"
			data-active="false">
		</div>
	</div>
</div>

	

	
	<section class="incognito-wall">
	<div class="incognito-wall__wrapper">
		<a href="/"><img class="incognito-wall__logo" src="https://cdn.technologyreview.com/_/img/stacked-logo.svg?v=2" alt="MIT Technology Review"></a>
		<div class="incognito-wall__intro">
			<p>Hello,</p>
			<p>We noticed you're browsing in private or incognito mode.</p>
		</div>
		<div class="incognito-wall__body">
			<p>To continue reading this article, please exit incognito mode
				or <a href="/login/?redirectTo=%2Fs%2F611536%2Fa-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game%2F">log in</a>.</p>
			<p>Not an Insider? Subscribe now for unlimited access to online articles.</p>
			<a href="/insider/pricing/" class="btn btn--primary--transparent incognito-wall__subscribe-btn">
				<span class="txt">Subscribe today</span>
				<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span>
			</a>
		</div>
		<div class="incognito-wall__footer">
			<h4>Why we made this change</h4>
			<p>Visitors are allowed 3 free articles per month (without a subscription), and private browsing prevents us from counting how many stories you've read. We hope you understand, and consider <a href="/insider/pricing/">subscribing</a> for unlimited online access.</p>
			<div><a href="/">Back to MIT Technology Review home</a></div>
			<div><a href="/help/contact/">Contact customer service</a> if you are seeing this message in error.</div>
		</div>
	</div>
</section>

	

	

	
		<!-- Site Header / Nav -->
		
	

<header id="header" role="banner">
	<nav class="navbar">
		<div class="navbar__width">
			<a class="navbar__logo-mod" href="/">
				<img class="navbar__logo" src="https://cdn.technologyreview.com/_/img/stacked-logo.svg?v=2" alt="MIT Technology Review">
			</a><!-- header-logo -->

			
				<button class="navbar__mobile-menu" data-mobile-menu="toggle">Menu</button>
			

			
			

			<div class="navbar__navigation">
				<ul class="navbar--primary">

					

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--topics">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">Topics<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--topics">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/business-impact/">Business Impact</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/connectivity/">Connectivity</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/intelligent-machines/">Intelligent Machines</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/rewriting-life/">Rewriting Life</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/sustainable-energy/">Sustainable Energy</a></li>
								</ul>
							</li>
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--lists">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/technologies/">10 Breakthrough Technologies</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/innovators-under-35/">35 Innovators Under 35</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/companies/">50 Smartest Companies</a></li>
								</ul>
							</li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views/">Views</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views-from-the-marketplace/">Views from the Marketplace</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="http://bit.ly/2Gcx4ln">On-Device AI, Sponsored by Qualcomm</a></li>
						</ul>
					</li>

					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/the-download/">The Download</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/magazine/">Magazine</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="http://events.technologyreview.com/">Events</a></li>

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--more">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">More<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/videos/">Video</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/magazine/special-publications/">Special Publications</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/mit-news/">MIT News Magazine</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/newsletters/">Newsletters</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/help/">Help/Support</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="https://mediakit.technologyreview.com/">Advertise with Us</a></li>
						</ul>
					</li>

					<!-- Redundent account menu implementation for devices -->
					
					<li class="navbar__item--primary navbar__item--primary--account navbar__item--phone">
						<a href="/login/?redirectTo=%2Fs%2F611536%2Fa-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game%2F" class="navbar__item__link navbar__item__link--primary" rel="nofollow">Log in / Create and account</a>
					</li>
					
				</ul><!-- primary nav -->

				
				<ul class="navbar--tertiary">
					
					<li class="navbar__item--tertiary navbar__item--tertiary--subscribe"><a href="/subscribe/" class="navbar__item__link navbar__item__link--tertiary btn btn--primary">
						<span class="txt">Subscribe</span>
						<span class="btn--primary__icon"></span>
					</a></li>
					
				</ul><!-- tertiary nav -->
				

				<!-- Secondary Navbar -->
				<ul class="navbar--secondary">
					
					<li class="navbar__item--secondary navbar__item--secondary--login"><a href="/login/?redirectTo=%2Fs%2F611536%2Fa-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Log in</a> / <a href="/login/?redirectTo=%2Fs%2F611536%2Fa-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Create an account</a></li>
					
					<a data-toggle="search-form" rv-unless="entries.searchpage">
						<li class="navbar__item--secondary navbar__item--search dropdown-nav__item">
								<span class="navbar__desktop-search--text"><span rv-text="search.menuLabel">Search</span><i class="search-icon"></i></span>
						</li>
					</a>
				</ul><!-- secondary nav -->
				<ul class="navbar--search">
					<li class="navbar__item--search">
						<form id="search-form" class="navbar__mobile-search" action="/search/">
							<a class="navbar__mobile-search__close" data-search="close"></a>
							<input class="navbar__mobile-search__input" data-search="search-terms" type="text" name="s" autocomplete="off" placeholder="Search" rv-value="entries.params.query">
							<input class="navbar__mobile-search__button" data-search="submit" type="submit" value="">
							<p class="query-notice" rv-show="entries.loading" rv-if="entries"><span>Click search or press enter</span></p>
						</form>
					</li>
				</ul>
			</div><!-- header-navbar -->
		</div>
	</nav><!-- .navbar -->
</header>

		<!-- Leaderboard -->
		<div class="adunit ad--leaderboard"
	data-adunit="__site/__leaderboard"
	data-size-mapping="leaderboard"
	data-active="false">
</div>
	



	<!-- Ribbon -->
	

	

	<!-- Main -->
	<main class="site-content" role="main">
		<section data-entry-parent>
			<article data-entry-id="611536" data-type="article" class="article ">
				<div class="article-body">
					

	<!-- Article Topper: Horizontal -->
<div class="l-article-topper l-article-topper--horizontal" data-topper-layout="horizontal" data-topper-type="standard">

	<div class="article-topper__media-wrap">
		


<picture
	class="article-topper__image "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1180&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1180&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 1x,https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=2360&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1024&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 1x,https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=2048&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=850&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 1x,https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1700&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=550&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 1x,https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1100&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=401&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 1x,https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=802&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 2x"
				>
			
		

		
			<img
				class="article-topper__image"
				src="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1180&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061"
				srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1180&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 1x,https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=2360&amp;cx=213&amp;cy=210&amp;cw=1887&amp;ch=1061 2x"
				
			>
			<div class="article-enlarge"></div></picture>


		
		<li class="article-topper__horizontal--caption">A team of five humans competes with the OpenAI Five.</li>
		

		
		<li class="article-topper__horizontal--illustration">OpenAI.</li>
		

	</div>

	

	<div class="article-topper__header-wrap">

		<div class="article-topper__hgroup">

			<div class="article-topper__hgroup--top">
				
					

  
    <h3 class="article-topper__topic">
      
      <a href="/topic/intelligent-machines/" class="entry__term">Intelligent Machines</a>
      

      

    </h3>
  



				

				<h1 class="article-topper__title">A team of AI algorithms just crushed expert humans in a complex computer game</h1>

			</div>

			<div class="article-topper__hgroup--bottom">

				
				<h2 class="article-topper__subtitle">Algorithms capable of collaboration and teamwork can outmaneuver human teams.</h2>
				

				
				<ul class="article-topper__meta-info">
				

					
					<li class="article-topper__meta-item">
						by <!-- Article Topper: Byline -->

	
		<a href="/profile/will-knight/">Will Knight</a>
	


					</li>
					

					
					<li class="article-topper__meta-item">June 25, 2018</li>
					

				</ul>

				

			</div>

		</div>

		

		<div class="article-social-list article-social-list--mobile">
		
<ul class="social-list addthis_toolbox" data-share-id="611536" addthis:url="https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/" addthis:title="A team of AI algorithms just crushed expert humans in a complex computer game"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


		</div>

	</div>

	<div class="adunit ad--right-rail"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square--desktop"
	data-active="false">
</div>

</div>



	
<div class="article-social-list article-social-list--body">

<ul class="social-list addthis_toolbox" data-share-id="611536" addthis:url="https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/" addthis:title="A team of AI algorithms just crushed expert humans in a complex computer game"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


</div>


<div class="article-body__content">

	

		<p>Five different AI algorithms have teamed up to kick human butt in Dota 2, a popular strategy computer game.</p>

		

<div class="l-automated-trending--ordered" data-widget-type="automated-trending" data-widget-layout="ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611424/this-is-how-the-robot-uprising-finally-begins/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">This is how the robot uprising finally begins</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611392/city-crippling-ransomware-crypto-hijackings-and-more-our-2018-mid-year-cybersecurity-update/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">City-crippling ransomware, crypto hijackings, and more: our 2018 mid-year cybersecurity update</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611397/machine-learning-predicts-world-cup-winner/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Machine learning predicts World Cup winner</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611418/basic-income-could-work-if-you-do-it-canada-style/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Basic income could work—if you do it Canada-style</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/611412/ai-could-wreak-economic-havoc-we-need-more-of-it/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">From rust belt to robot belt: Turning AI into jobs in the US heartland</a>
					</div>
				</li>
			
		
	</ol>
</div>

<div class="adunit ad--square-only ad--article-body"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--mobile"
	data-active="false">
</div>

		<p>Researchers at OpenAI, a nonprofit based in California, developed the algorithmic A team, which they call the OpenAI Five. Each algorithm uses a neural network to learn not only how to play the game, but also how to cooperate with its AI teammates. &nbsp;</p>

		<p>This is an important and novel direction for AI, since algorithms typically operate independently. Approaches that help algorithms cooperate with each other could prove important for commercial uses of the technology. AI algorithms could, for instance, team up to outmaneuver opponents in online trading or ad bidding. Collaborative algorithms might also cooperate with humans.</p>

		<p>OpenAI previously demonstrated an algorithm capable of competing against top humans at <a href="https://blog.openai.com/dota-2/">single-player Dota 2</a>. The latest work builds on this using similar algorithms modified to value both individual and team success. The algorithms do not communicate directly except through game play.</p>

		<p>“What we’ve seen implies that coordination and collaboration can emerge very naturally out of the incentives,” says <a href="https://gregbrockman.com/">Greg Brockman</a>, one of the founders of OpenAI, which aims&nbsp;to develop artificial intelligence openly and in a way that benefits humanity. He adds that the team has tried substituting a human player for one of the algorithms and found this to work very well. “He described himself as feeling very well supported,” Brockman says.</p>

		<p>Dota 2 is a complex strategy game in which teams of five players compete to control a structure within a sprawling landscape. Players have different strengths, weaknesses, and roles, and the game involves collecting items and planning attacks, as well as engaging in real-time combat.</p>

		<p>Pitting AI programs against computer games has become a familiar means of measuring progress. DeepMind, a subsidiary of Alphabet, famously developed a program capable of <a href="https://www.technologyreview.com/s/546066/googles-ai-masters-the-game-of-go-a-decade-earlier-than-expected/">learning to play</a> the notoriously complex and subtle board game Go with superhuman skill. A related program then taught itself from scratch to <a href="https://www.technologyreview.com/s/609141/alphago-zero-shows-machines-can-become-superhuman-without-any-help/">master Go</a> and <a href="https://www.technologyreview.com/s/609736/alpha-zeros-alien-chess-shows-the-power-and-the-peculiarity-of-ai/">then chess</a> simply by playing against itself.</p>

		<p>The strategies required for Dota 2 are more defined than in chess or Go, but the game is still difficult to master. It is also challenging for a machine because it isn’t always possible to see what your opponents are up to, and because teamwork is required.</p>

		<p>The OpenAI Five learn by playing against various versions of themselves. Over time, the programs developed strategies much like the ones humans use—figuring out ways to&nbsp;acquiring gold by “farming” it, for instance, as well as adopting a particular strategic role or “lane” within the game.</p>

		<p>AI experts say the achievement is significant. “Dota 2 is an extremely complicated game, so even beating strong amateurs is truly impressive,” says Noam Brown, a researcher at&nbsp;Carnegie Mellon University&nbsp;in Pittsburgh. “In particular, dealing with hidden information in a game as large as Dota 2 is a major challenge.”</p>

		<p>Brown previously worked on an algorithm capable of playing poker, another imperfect-information game, with superhuman skill (see “<a href="https://www.technologyreview.com/s/603385/why-poker-is-a-big-deal-for-artificial-intelligence/">Why poker is a big deal in AI</a>”). If the OpenAI Five team can consistently beat humans, Brown says, that would be a major achievement in AI. However, he notes that given enough time, humans might be able to figure out weaknesses in the AI team’s playing style.</p>

		<p>Other games could also push AI further, Brown says. “The next major challenge would be games involving communication, like Diplomacy or Settlers of Catan, where balancing between cooperation and competition are vital to success.”</p>

		<p>&nbsp;</p>
	
		<div class="callout--tagged-event-promo" desc="in-story-promo-mittr-subscribe">
			<p class="callout__copy">Couldn't make it to EmTech Next to meet experts in AI, Robotics and the Economy?</p>
			
			<a href="https://events.technologyreview.com/video/?event=emtech-next&amp;year=2018" class="callout__link" data-event-category="promoTracking" data-event-action="click" data-event-label="in-story-promo-mittr-subscribe">Go behind the scenes and check out our video <span class="callout__cta-icon"></span></a><br>
			
		</div>
	
</div>

<div class="article-enlarge__modal">





<!-- Widget: Slideshow -->
<div data-widget-type="slideshow" class="article-img-enlarge-gallery-container swiper-container">
	<div class="swiper-wrapper-outer">
		<div class="article-img-enlarge-gallery-wrapper swiper-wrapper">


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=213&cy=210&cw=1887&ch=1061&sw=1180 1x, https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=213&cy=210&cw=1887&ch=1061&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=213&cy=210&cw=1887&ch=1061&sw=850 1x, https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=213&cy=210&cw=1887&ch=1061&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=213&cy=210&cw=1887&ch=1061&sw=550 1x, https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?cx=213&cy=210&cw=1887&ch=1061&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1887&cx=213&cy=210&cw=1887&ch=1061 1x, https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1887&cx=213&cy=210&cw=1887&ch=1061 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/h0a3837_1.jpg?sw=1887&cx=213&cy=210&cw=1887&ch=1061"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>




			

			
		</div>		
	</div>
	
	<div class="enlarge-gallery-controls__container">
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-prev"></button>
		<div class="enlarge-gallery-swiper-index-back"><div class="enlarge-gallery-swiper-index-front"><div class="enlarge-swiper-pagination-fraction"></div></div></div>
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-next"></button>
	</div>
</div><!-- // end [data-widget-type="slideshow"] --></div>


	<footer class="article-footer">

	
	<div class="article-footer__ad">
		<div class="adunit ad--square-only"
	data-adunit="__site/__square-only"
	data-size-mapping="footer"
	data-active="false">
</div>
	</div>
	

	<div class="article-footer__main">
		<div class="article-footer__group article-footer__terms">
			<div class="sharing--footer">
				<h3 class="article-footer__term-title">Share</h3>
			
<ul class="social-list addthis_toolbox" data-share-id="611536" addthis:url="https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/" addthis:title="A team of AI algorithms just crushed expert humans in a complex computer game"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


			</div>

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Tagged</h3>
				<p class="article-footer__term-text">
					
					<a href="/g/openai/" class="article-footer__term-link">OpenAI</a>, 
					
					<a href="/g/dota-2/" class="article-footer__term-link">DOTA 2</a>, 
					
					<a href="/g/computer-games/" class="article-footer__term-link">computer games</a>, 
					
					<a href="/g/deepmind/" class="article-footer__term-link">DeepMind</a>, 
					
					<a href="/g/alphago/" class="article-footer__term-link">AlphaGo</a>
					
				</p>
			</div>
			

			
		</div><!-- // end .article-footer__terms -->

		
		<div class="article-footer__group article-footer__author">

			
			<div class="article-footer__author__portrait-mod">
				<img class="article-footer__author__portrait" src="https://cdn.technologyreview.com/i/profiles/avatars/will_knight.png?sw=75" alt="Will Knight">
			</div>
			

			<div class="article-footer__author__text article-footer__author__text-with-avatar">
				<p class="article-footer__author__name"><a href="/profile/will-knight/">Will Knight</a> <span class="article-footer__author__title">Senior Editor, AI</span></p>
				
				<p class="article-footer__author_bio">Will Knight is <i>MIT Technology Review</i>’s Senior Editor for Artificial Intelligence. He covers the latest advances in AI and related fields, including machine learning, automated driving, and robotics. Will joined <i>MIT Technology Review</i> in<span class="truncate__trigger">&hellip; <a href="#" data-truncate="trigger">More</a></span><span data-truncate="extended" class="truncate__extended"> 2008 from the UK science weekly <i>New Scientist</i> magazine.</span></p>
				
			</div>
		</div><!-- // end .article-footer__author -->
		</div><!-- // end .article-footer -->
</footer>



				</div>
			</article>

			<section class="paywall" class="entry-login container"></section>

			<section class="l-fullwidth-interstitial-ad">
				<div class="adunit ad--large"
	data-adunit="__site/__fullwidth-interstitial"
	data-size-mapping="fullwidth-interstitial"
	data-active="false">
</div>
			</section>

			<!-- Related Videos -->
			

<section class="l-related-videos">

	<header class="related-videos__header">
		<h3 class="related-videos__header__title">Related Video</h3>
		<p class="related-videos__header__link"><a href="/videos/">More videos</a></p>
	</header>

	<div class="l-related-videos__container">
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611388/next-generation-robots-need-your-help/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611388/next-generation-robots-need-your-help/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611388/next-generation-robots-need-your-help/"><div class="related-video__title" >Next-Generation Robots Need Your Help <span class="related-video__duration">27:36</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611363/ais-economic-impact/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611363/ais-economic-impact/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611363/ais-economic-impact/"><div class="related-video__title" >AI&#039;s Economic Impact <span class="related-video__duration">35:20</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611361/autonomous-vehicles-and-urban-transportation/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611361/autonomous-vehicles-and-urban-transportation/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611361/autonomous-vehicles-and-urban-transportation/"><div class="related-video__title" >Autonomous Vehicles and Urban Transportation <span class="related-video__duration">28:38</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611359/solving-the-manual-labor-shortage/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611359/solving-the-manual-labor-shortage/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611359/solving-the-manual-labor-shortage/"><div class="related-video__title" >Solving the Manual Labor Shortage <span class="related-video__duration">18:15</span></div></a>
		</div>
		
	
	</div>

</section>



			
					<section class="">

<div class="l-automated-trending-mobile--ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611424/this-is-how-the-robot-uprising-finally-begins/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">This is how the robot uprising finally begins</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611392/city-crippling-ransomware-crypto-hijackings-and-more-our-2018-mid-year-cybersecurity-update/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">City-crippling ransomware, crypto hijackings, and more: our 2018 mid-year cybersecurity update</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611397/machine-learning-predicts-world-cup-winner/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Machine learning predicts World Cup winner</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611418/basic-income-could-work-if-you-do-it-canada-style/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Basic income could work—if you do it Canada-style</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/611412/ai-could-wreak-economic-havoc-we-need-more-of-it/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">From rust belt to robot belt: Turning AI into jobs in the US heartland</a>
				</div>
			</li>
		
	
	</ol>
</div>




<section>
				

		</section>
	</main>

	<!-- Read More -->
	

<section class="rm" data-type="">

	<header class="rm__header">

		<div class="rm__header__heading">More from Intelligent Machines</div>
		

		
		<p class="rm__header__subheading">Artificial intelligence and robots are transforming how we work and live.<p>
		

		

	</header>

	<ul class="rm__articles-list" data-entryset-value="">

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/611424/this-is-how-the-robot-uprising-finally-begins/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link><div class="rm__article__text__title" >This is how the robot uprising finally begins</div></a>

				<p class="rm__article__text__dek">AI and robotics have been separate fields up to now. Combining them could transform manufacturing and warehousing— and take AI to the next level.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Will Knight
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/611424/this-is-how-the-robot-uprising-finally-begins/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=320&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=320&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 1x,https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=640&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=320&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 1x,https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=640&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=320&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 1x,https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=640&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=320&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 1x,https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=640&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=320&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 1x,https://cdn.technologyreview.com/i/images/osaro-200-background-v3.jpg?sw=640&amp;cx=0&amp;cy=223&amp;cw=2999&amp;ch=1686 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/611530/the-artificial-intelligence-imperative-unlocking-data-insights-to-fuel-business-growth-and/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link><div class="rm__article__text__title" >The Artificial Intelligence Imperative: Unlocking Data Insights to Fuel Business Growth and Innovation</div></a>

				<p class="rm__article__text__dek">In all industries across the globe, senior leaders believe that future growth hinges on intelligent use of data. But the difficulty of doing this—particularly with sparse resources, highdata volumes, and the speed of conducting business today—has fueled interest in artificial intelligence (AI) technologies. The overwhelmingly
positive attitude toward AI and its promised benefits became clear in a recent survey of 2,300 global business and IT leaders by MIT Technology Review Insights, in association with Pure Storage, a leading enterprise flash storage company. At the same time, the survey revealed that
senior leaders must begin now to address the practical challenges of AI adoption and assuage concerns about balancing the human-AI equation.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			MIT Technology Review Insights
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/611530/the-artificial-intelligence-imperative-unlocking-data-insights-to-fuel-business-growth-and/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=320&amp;cx=0&amp;cy=32&amp;cw=250&amp;ch=140"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=320&amp;cx=0&amp;cy=32&amp;cw=250&amp;ch=140 1x,https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=640&amp;cx=0&amp;cy=32&amp;cw=250&amp;ch=140 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=320&amp;cx=0&amp;cy=13&amp;cw=250&amp;ch=140 1x,https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=640&amp;cx=0&amp;cy=13&amp;cw=250&amp;ch=140 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=320&amp;cx=0&amp;cy=29&amp;cw=250&amp;ch=140 1x,https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=640&amp;cx=0&amp;cy=29&amp;cw=250&amp;ch=140 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=320&amp;cx=0&amp;cy=29&amp;cw=250&amp;ch=140 1x,https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=640&amp;cx=0&amp;cy=29&amp;cw=250&amp;ch=140 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=320&amp;cx=0&amp;cy=32&amp;cw=250&amp;ch=140 1x,https://cdn.technologyreview.com/i/images/thumbnail_2.jpg?sw=640&amp;cx=0&amp;cy=32&amp;cw=250&amp;ch=140 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/611487/this-ai-program-could-beat-you-in-an-argumentbut-it-doesnt-know-what-its-saying/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link><div class="rm__article__text__title" >This AI program could beat you in an argument—but it doesn’t know what it’s saying</div></a>

				<p class="rm__article__text__dek">The latest human-versus-machine matchup involves an argumentative AI system.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Will Knight
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/611487/this-ai-program-could-beat-you-in-an-argumentbut-it-doesnt-know-what-its-saying/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=320&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=320&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 1x,https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=640&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=320&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 1x,https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=640&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=320&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 1x,https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=640&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=320&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 1x,https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=640&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=320&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 1x,https://cdn.technologyreview.com/i/images/project-debater-with-human-professional.jpg?sw=640&amp;cx=0&amp;cy=50&amp;cw=1999&amp;ch=1124 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	

	</ul>

	
	
	<footer class="rm__footer">
		<p class="rm__footer__link"><a href="/topic/intelligent-machines/" data-event-category="readnext" data-event-action="click" data-event-label="more">More from Intelligent Machines</a></p>
	</footer>
	

</section>




	
<aside class="article-sponsored-content-list">
	<div class="article-sponsored-content-list__wrapper">
		<div class="article-sponsored-content-list__title">From Our Advertisers</div>
		<ul class="article-sponsored-content-list__list">
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/leadgen/ibm-connected-operations/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							Presented by
						
						<strong class="article-sponsored-content-list__item__sponsor__name">IBM</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Optimizing Assets: Using AI to Rethink Maintenance and Repair</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/leadgen/cloud-development-the-key-to-rapid-innovation/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Oracle</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Cloud Development: The Key to Rapid Innovation</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/leadgen/ibm-connected-products/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							Presented by
						
						<strong class="article-sponsored-content-list__item__sponsor__name">IBM</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Rapid Engineering Design Innovation for a Connected World</div>
				</a>
			</li>
			
		</ul>
	</div>
</aside>



	
		<!-- Insider promo -->
		
		
		







	
	
		
	


<div class="l-pricing l-pricing--menu-only" data-abtest-variant="plus">

	

	
	<div class="pricing__heading">
		Want more award-winning journalism?
		
			Subscribe to Insider Plus.
		
	</div>
	

	<div id="pricing">

		

		<div class="l-pricing__menu l-pricing__menu--menu-only">
			<ul class="pricing__menu">
				
				
					
					<li class="pricing__menu__tier pricing__menu__tier--plus" data-tier="plus">
						<div class="pricing__menu__tier__heading">
							Insider Plus
							<span class="pricing__menu__tier__price" data-onload="fadein">{! insider.prices.plus !}<span rv-if="insider.diffIntlPrice.plus">*</span></span>
							
						</div>
						<p class="pricing__menu__tier__pricing-label" rv-show="insider.display.menuOptionsLabel" data-onload="fadein">
							{! insider.display.menuOptionsLabel !}
						</p>
						<p class="pricing__menu__tier__description" data-onload="fadein">
							Everything included in Insider Basic, plus the digital magazine, extensive archive, ad-free web experience, and discounts to partner offerings and MIT Technology Review events.
						</p>

						<div class="pricing__menu__tier__cta-block" data-onload="fadein">
							<a rv-href="insider.buttons.plus.buttonURL" class="btn btn--primary--transparent pricing__menu__tier__cta" rv-class-btn--activated="insider.buttons.plus.buttonClassActivated" rv-class-btn--group-activated="insider.buttons.plus.buttonClassGroupActivated" data-event-category="story-footer-insider-promo" data-event-action="click" data-event-label="plus">{! insider.buttons.plus.buttonText !}<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span></a>
						</div>

						<div class="pricing__menu__tier__detail-toggle">See details+</div>

						<div class="pricing__menu__tier__benefits">
							
								
									<p class="pricing__menu__tier__benefit">
										
											Print + Digital Magazine (6 bi-monthly issues)
										
									</p>
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											Unlimited online access including all articles, multimedia, and more
										
									</p>
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											<strong>The Download</strong> newsletter with top tech stories delivered daily to your inbox
										
									</p>
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											Technology Review PDF magazine archive, including articles, images, and covers dating back to 1899
										
									</p>
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											10% Discount to MIT Technology Review events and MIT Press
										
									</p>
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											Ad-free website experience
										
									</p>
								
							
						</div>
					</li>
					
				
					
				
					
				
			</ul>

			<div class="pricing__menu__options">
				<p class="pricing__menu__options__label" data-onload="fadein">
					<span class="asterisk">*</span>
					{! insider.display.footerLabel !}
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--us">
					<a href="" data-action="updateShipping" data-shipping="intl" class="pricing__menu__option__link ">See international prices</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--intl">
					<a href="" data-action="updateShipping" data-shipping="us" class="pricing__menu__option__link ">See U.S. prices</span></a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing--mitef">
					<a href="" data-action="updatePricing" data-pricing="mitef" class="pricing__menu__option__link ">Revert to MIT Enterprise Forum pricing</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing">
					<a href="" data-action="updatePricing" data-pricing="standard" class="pricing__menu__option__link ">Revert to standard pricing</a>
				</p>
			</div>

		</div>

		

	</div>


	

</div>

	

	<!-- Slider -->
	
		
<div id="slider" class="l-adunit">
	<div class="adunit ad--slider"
		data-adunit="__site/__slider"
		data-size-mapping="slider"
		data-active="false">
	</div>
	<div id="slider-close">
		<div class="slider-close-icon"></div>
	</div>
</div>

	

	<!-- Article Footer -->
	
<footer class="footer" >
	<div class="footer-width">
		
		<div class="footer__newsletter-bar">
			<form class="footer__newsletter-form" data-list-name="algorithm">
				<label class="footer__newsletter-bar-text"><strong class="footer__newsletter-bar-text__download">The Algorithm</strong> News and views on the latest in artificial intelligence</label>
        <div class="footer__newsletter-form-inputs">
				  <input name="email" class="footer__newsletter-input" type="email" placeholder="Enter your email. Get the newsletter.">
				  <input class="footer__newsletter-input__submit" type="submit" value="Sign Up">
        </div>
			  <p class="footer__newsletter-form-error">&nbsp;</p>
			  <p class="footer__newsletter-form-policy">By signing up you agree to receive email newsletters and
          notifications from MIT Technology Review. You can unsubscribe at any time. View our
          <a href="/about/privacy/">Privacy Policy</a> for more details.
        </p>
			</form>
			<div class="footer__social">
				<p class="footer__newsletter-bar-text">Follow us</p>
				<span class="footer__social-icons">
					<a href="https://twitter.com/techreview"><span class="footer__social__text">Twitter</span><i class="footer__social--twitter"></i></a>
					<a href="https://www.facebook.com/technologyreview"><span class="footer__social__text">Facebook</span><i class="footer__social--facebook"></i></a>
					<a href="/rss/"><span class="footer__social__text">RSS</span><i class="footer__social--rss"></i></a>
				</span>
			</div>
		</div>
		
	</div><!-- newsletter bar -->

	<div class="footer__wrapper">
		<div class="footer-width">

			<div class="footer__header">
				<div class="footer__icon"></div>
				<div class="footer__intro">
					<div class="footer__logo-mod">
						<img class="footer__logo" src="https://cdn.technologyreview.com/_/img/horizontal-logo--white.svg" alt="MIT Technology Review">
					</div>
					<p class="footer__intro__text">The mission of MIT Technology Review is to equip its audiences with the intelligence to understand a world shaped by technology.</p>
				</div>

				<a href="/editions/" class="footer__international-editions">
					<p class="footer__international-editions__text">Browse<br>International<br>Editions</p>
					<span class="footer__international-editions__icon"></span>
				</a>
			</div><!-- footer-main header -->

			<ul class="footer__subnav">
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Company</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/">About Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/careers/">Careers</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/media/">Advertise with Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://www.technologyreview.com/s/603603/mit-technology-review-custom-content-showcase/">Insights</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/permissions/">Reuse, Permissions, and Licensing</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/press-room/">Press Room</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Your Account</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/login/" rel="nofollow">Log In / Create Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/activate/" rel="nofollow">Activate Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/newsletters/">Newsletters</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/account/" rel="nofollow">Manage Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://subscribe.technologyreview.com/ecom/mtr/app/live/subcustserv?pagemode=start&org=MTR&publ=TR&php=Y">Manage Subscription</a></li>
					
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Customer Support</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/">Help/FAQs</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Contact Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Feedback</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/sitemap/">Sitemap</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">More</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/events/">Events</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="http://www.mitef.org">MIT Enterprise Forum</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/mit-news/">MIT News</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Policies</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/ethics-statement/">Ethics Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/terms-of-service/">Terms of Service</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/privacy/">Privacy</a></li>
          <li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/cookies/">Cookie Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/commenting-guidelines/">Commenting Guidelines</a></li>
				</ul>
				</li>
			</ul><!-- footer-main-navbar -->

			<p class="footer-copyright">
				<span class="footer-copyright--main"><a href="/about/terms-of-service/">MIT Technology Review &copy; 2018</a></span>
				<span class="footer-version">v.|e<sup>i&pi;</sup>|</span>
			</p>
		</div><!-- footer wrapper -->
	</div>
</footer>


	<!-- Reading Meter -->
	<div class="meter" rv-show="meter.open">
	<div class="meter__numbers">
		<span rv-text="meter.usage"></span>/3</span>
	</div>

	<div class="meter__inner">
		<div class="meter__copy">

			<span rv-show="meter.visible">	
				
				<span rv-show="meter.loggedIn.1">
					<span class="meter__copy__line">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month. 
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.2">
					<span class="visibility--phablet">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month. 
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.3">
					<span class="visibility--phablet">
						This is your last free article this month. 
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.3b">
					<span class="visibility--phablet">
						You've read all your free articles this month.
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>				

				<span rv-show="meter.loggedOut.1a">					
					<span class="visibility--phablet">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month. 
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/login/?redirectTo=%2Fs%2F611536%2Fa-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game%2F" rel="nofollow">Log in</a> for more, or <a class="meter__subscribe__link" href="/insider/pricing/">subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedOut.1b">
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/login/?redirectTo=%2Fs%2F611536%2Fa-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game%2F" rel="nofollow">Log in</a> for two more free articles, or <a class="meter__subscribe__link" href="/insider/pricing/">subscribe now</a>						
					</span>
					<span class="visibility--phablet">
						for unlimited online access.
					</span>
				</span>				

			</span>
		</div>

		<a class="meter__toggle" onclick="model.meter.open = false"><span class="meter__close"></span></a>
	</div>
</div>


	<!-- Group subscription bar -->
	

	




<script>
serverData = {"userData":{"tier":"","pricing":"","shipping":""},"prices":{"standard":{"online":{"us":"$9.99/3 months","intl":"$9.99/3 months"},"basic":{"us":"$29.95/year","intl":"$39.95/year"},"plus":{"us":"$79.95/year","intl":"$89.95/year"},"premium":{"us":"$179.95/year","intl":"$199.95/year"}},"alum":{"online":{"us":"Included in Basic","intl":"Included in Basic"},"basic":{"us":"Free","intl":"Free"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}},"mitef":{"online":{"us":"Unavailable","intl":"Unavailable"},"basic":{"us":"$14.95/year","intl":"$19.95/year"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}}},"insiderButtonCampaign":"insider_article_footer","articleData":{},"recaptchaSiteKey":"6Ld7EwoUAAAAAAsArADB7O-2iwPym46rsReGoEZd","env":{"label":"prod","rhinoUrl":"https://cms.technologyreview.com","cdnHost":"https://cdn.technologyreview.com","originHost":"https://www.technologyreview.com"},"url":"https://www.technologyreview.com/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/","path":"/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/","loginRedirectTo":"/s/611536/a-team-of-ai-algorithms-just-crushed-expert-humans-in-a-complex-computer-game/","debug":false,"analytics":{"dataLayer":{"Contributor":"Will Knight","PageType":"News","Pubdate":"2018-06-25","WordCount":"00600","DelayPageview":"true","EntryID":611536,"Topic":"Intelligent Machines","ABTestVariant":"body"},"dfpTargeting":{"page_id":"tr_www_611536","channel":"computing","topic":"intelligent machines"}}};
</script>



<script src="https://cdn.technologyreview.com/_/dist/js/default.js?v=d3bd687c" defer></script>


<!-- AddThis Config -->
<script>
addthis_config = {
	data_track_addressbar: false,
	data_track_clickback: false,
	pubid: 'ra-4df12eda07a410ab',
	ui_use_css : false,
};
addthis_share = {
	passthrough : {
		twitter: {
			text: "A team of AI algorithms just crushed expert humans in a complex computer game - via @techreview",
		}
	},
	url_transforms: {
		add: {
			utm_campaign: 'social_button',
			utm_source: '{{code}}',
			utm_medium: 'social',
			utm_content: '2018-06-25',
		}
	}
};
</script>

<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#async=1" defer></script>


<script src="https://cdn.technologyreview.com/_/dist/js/ArticleSubscriptionStump.js?v=d3bd687c" defer></script>

<script src="https://cdn.technologyreview.com/_/dist/js/article.js?v=d3bd687c" defer></script>



<!-- OneTrust Cookies Consent Notice (Production CDN, www.technologyreview.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/36b3fe7d-bd78-41db-a00c-631914eb7291.js" type="text/javascript" charset="UTF-8" defer></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice (Production CDN, www.technologyreview.com, en-GB) end -->


</body>
</html>
