<!DOCTYPE html>
<html lang="en" class="">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<!-- Metadata -->
	<title>The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained - MIT Technology Review</title>
	<link rel="shortcut icon" href="/favicon.ico?v=2" type="image/x-icon">
	<meta name="description" content="The language model can write like a human, but it doesn’t have a clue what it’s saying."><meta name="news_keywords" content="ai, machine learning, nlp, natural language processing, openai">

	<meta name="author" content="Karen Hao"/>

	

	<!-- Open Graph -->
	<meta property="og:url" content="https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/"><meta property="og:title" content="The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained"><meta property="og:type" content="article"><meta property="og:updated_time" content="2019-02-16T09:19:12-05:00"><meta property="og:image" content="https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=1200">
	<meta property="og:image:url" content="https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=1200">
	<meta property="og:image:type" content="image/jpeg">
	<meta property="og:image:width" content="3200">
	<meta property="og:image:height" content="1800">
	<meta property="og:description" content="The language model can write like a human, but it doesn’t have a clue what it’s saying."><meta property="og:site_name" content="MIT Technology Review">

	<!-- Twitter -->
	
		<meta name="twitter:card" content="summary_large_image">
		
		<meta name="twitter:site" content="@techreview">
		
		<meta name="twitter:description" content="The language model can write like a human, but it doesn’t have a clue what it’s saying.">
		
		<meta name="twitter:title" content="The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained">
		
		<meta name="twitter:image" content="https://www.technologyreview.com/i/images/ailanguage.jpg?sw=560&cx=0&cy=0&cw=3200&ch=1800">
		

	<!-- Schema.org -->
	<script type="application/ld+json" id="NewsArticle">{"@context":"http://schema.org","@type":"NewsArticle","headline":"The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained","description":"The language model can write like a human, but it doesn’t have a clue what it’s saying.","url":"https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/","dateCreated":"2019-02-16T08:00:00-05:00","datePublished":"2019-02-16T08:00:00-05:00","dateModified":"2019-02-16T09:19:12-05:00","mainEntityOfPage":{"@type":"WebPage","@id":"/s/612975/ai-natural-language-processing-explained/"},"creator":"Karen Hao","author":{"@type":"Person","name":"Karen Hao"},"publisher":{"@type":"Organization","name":"MIT Technology Review","logo":{"@type":"ImageObject","url":"https://cdn.technologyreview.com/_/img/stacked-logo-v2.svg","width":184,"height":90}},"keywords":"ai, machine learning, nlp, natural language processing, openai","thumbnailUrl":"https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=3200","image":{"@type":"ImageObject","url":"https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=3200","height":3200,"width":1800},"articleSection":"Intelligent Machines"}</script><script type="application/ld+json" id="Organization">{"@context":"schema.org","@type":"Organization","name":"MIT Technology Review","address":{"@type":"PostalAddress","addressLocality":"Cambridge, MA, USA","postalCode":"02142","streetAddress":"1 Main Street"}}</script><script type="application/ld+json" id="searchBox">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.technologyreview.com","potentialAction":{"@type":"SearchAction","target":"https://www.technologyreview.com/search/?s={s}","query-input":"required name=s"}}</script><script type="application/ld+json" id="searchBreadcrumbs">{"@context":"http://schema.org","@type":"WebSite","name":"MIT Technology Review","alternateName":"Technologyreview.com","url":"https://www.technologyreview.com"}</script>

	
	<link rel="canonical" href="https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/">
	

	
	<link rel="amphtml" href="https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/amp/">
	

	

	<!-- Google Sign-in -->
	<meta name="google-signin-client_id" content="420520515534.apps.googleusercontent.com">

	<!-- Facebook Instant Articles -->
	<meta property="fb:pages" content="17043549797" />

	<!-- Bing -->
	<meta name="msvalidate.01" content="5294BBA10FC9AF4ACAA562681389518D" />

	
<link rel="stylesheet" href="https://cdn.technologyreview.com/_/dist/css/article.css?v=be2d4aa0">


	<!-- Stylesheets -->
	

	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.5/es5-shim.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<!-- Google Tag Manager Data Layer-->
	
	<script>
	dataLayer = [{"Contributor":"Karen Hao","PageType":"News","Pubdate":"2019-02-16","WordCount":"01200","DelayPageview":"true","EntryID":612975,"Topic":"Intelligent Machines","ABTestVariant":"body"}];
	</script>
	

	
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRBQMN');</script>
	<!-- More GTM-related stuff (for Optimize) -->
	
	
	
	

	
	</head>
<body class=""
	data-model="master"
	rv-class-js-mobile-nav-is-open="mobileNav.open"
	rv-class-js-mobile-nav-is-fixed="mobileNav.fixed"
	rv-class-js-nav-is-open="nav.open"
	rv-class-js-nav-is-fixed="nav.fixed"
	rv-class-js-search-is-open="search.open"

	
	>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRBQMN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



	
		
<div id="fullpage-interstitial-overlay">
	<div id="fullpage-interstitial-container">
		<div id="subscriber-roadblock" class="adunit"
			data-adunit="__subscriber/__roadblock"
			data-size-mapping="subscriber-roadblock"
			data-active="false">
		</div>
	</div>
</div>

	

	
	<section class="incognito-wall">
	<div class="incognito-wall__wrapper">
		<a href="/"><img class="incognito-wall__logo" src="https://cdn.technologyreview.com/_/img/stacked-logo-v2.svg" alt="MIT Technology Review"></a>
		<div class="incognito-wall__intro">
			<p>Hello,</p>
			<p>We noticed you're browsing in private or incognito mode.</p>
		</div>
		<div class="incognito-wall__body">
			<p>To continue reading this article, please exit incognito mode
				or <a href="/login/?redirectTo=%2Fs%2F612975%2Fai-natural-language-processing-explained%2F">log in</a>.</p>
			<p>Not a subscriber? Subscribe now for unlimited access to online articles.</p>
			<a href="https://go.technologyreview.com/insider/pricing/" class="btn btn--primary--transparent incognito-wall__subscribe-btn">
				<span class="txt">Subscribe today</span>
				<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span>
			</a>
		</div>
		<div class="incognito-wall__footer">
			<h4>Why we made this change</h4>
			<p>Visitors are allowed 3 free articles per month (without a subscription), and private browsing prevents us from counting how many stories you've read. We hope you understand, and consider <a href="https://go.technologyreview.com/insider/pricing/">subscribing</a> for unlimited online access.</p>
			<div><a href="/">Back to MIT Technology Review home</a></div>
			<div><a href="/help/contact/">Contact customer service</a> if you are seeing this message in error.</div>
		</div>
	</div>
</section>

	

	

	
		<!-- Site Header / Nav -->
		
	

<header id="header" role="banner">
	<nav class="navbar">
		<div class="navbar__width">
			<a class="navbar__logo-mod" href="/">
				<img class="navbar__logo" src="https://cdn.technologyreview.com/_/img/stacked-logo-v2.svg" alt="MIT Technology Review">
			</a><!-- header-logo -->

			
				<button class="navbar__mobile-menu" data-mobile-menu="toggle">Menu</button>
			

			
			

			<div class="navbar__navigation">
				<ul class="navbar--primary">

					

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--topics">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">Topics<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--topics">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/business-impact/">Business Impact</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/connectivity/">Connectivity</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/intelligent-machines/">Intelligent Machines</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/rewriting-life/">Rewriting Life</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/sustainable-energy/">Sustainable Energy</a></li>
								</ul>
							</li>
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--lists">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/technologies/">10 Breakthrough Technologies</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/innovators-under-35/">35 Innovators Under 35</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/companies/">50 Smartest Companies</a></li>
								</ul>
							</li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views/">Views</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views-from-the-marketplace/">Views from the Marketplace</a></li>
						</ul>
					</li>

					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/the-download/">The Download</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/magazine/">Magazine</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="https://events.technologyreview.com/">Events</a></li>

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--more">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">More<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/videos/">Video</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/business-lab/">Podcasts</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/magazine/special-publications/">Special Publications</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/mit-news/">MIT News magazine</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="https://go.technologyreview.com/newsletters">Newsletters</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/help/">Help/Support</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="https://mediakit.technologyreview.com/">Advertise with Us</a></li>
						</ul>
					</li>

					<!-- Redundent account menu implementation for devices -->
					
					<li class="navbar__item--primary navbar__item--primary--account navbar__item--phone">
						<a href="/login/?redirectTo=%2Fs%2F612975%2Fai-natural-language-processing-explained%2F" class="navbar__item__link navbar__item__link--primary" rel="nofollow">Log in / Create and account</a>
					</li>
					
				</ul><!-- primary nav -->

				
				<ul class="navbar--tertiary">
					
					<li class="navbar__item--tertiary navbar__item--tertiary--subscribe"><a href="/subscribe/" class="navbar__item__link navbar__item__link--tertiary btn btn--primary">
						<span class="txt">Subscribe</span>
						<span class="btn--primary__icon"></span>
					</a></li>
					
				</ul><!-- tertiary nav -->
				

				<!-- Secondary Navbar -->
				<ul class="navbar--secondary">
					
					<li class="navbar__item--secondary navbar__item--secondary--login"><a href="/login/?redirectTo=%2Fs%2F612975%2Fai-natural-language-processing-explained%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Log in</a> / <a href="/login/?redirectTo=%2Fs%2F612975%2Fai-natural-language-processing-explained%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Create an account</a></li>
					
					<a data-toggle="search-form" rv-unless="entries.searchpage">
						<li class="navbar__item--secondary navbar__item--search dropdown-nav__item">
								<span class="navbar__desktop-search--text"><span rv-text="search.menuLabel">Search</span><i class="search-icon"></i></span>
						</li>
					</a>
				</ul><!-- secondary nav -->
				<ul class="navbar--search">
					<li class="navbar__item--search">
						<form id="search-form" class="navbar__mobile-search" action="/search/">
							<a class="navbar__mobile-search__close" data-search="close"></a>
							<input class="navbar__mobile-search__input" data-search="search-terms" type="text" name="s" autocomplete="off" placeholder="Search" rv-value="entries.params.query">
							<input class="navbar__mobile-search__button" data-search="submit" type="submit" value="">
							<p class="query-notice" rv-show="entries.loading" rv-if="entries"><span>Click search or press enter</span></p>
						</form>
					</li>
				</ul>
			</div><!-- header-navbar -->
		</div>
	</nav><!-- .navbar -->
</header>

		<!-- Leaderboard -->
		<div class="adunit ad--leaderboard"
	data-adunit="__site/__leaderboard"
	data-size-mapping="leaderboard"
	data-active="false">
</div>
	



	<!-- Ribbon -->
	

	

	<!-- Main -->
	<main class="site-content" role="main">
		<section data-entry-parent>
			<article data-entry-id="612975" data-type="article" class="article ">
				<div class="article-body">
					

	<!-- Article Topper: Horizontal -->
<div class="l-article-topper l-article-topper--horizontal" data-topper-layout="horizontal" data-topper-type="standard">

	<div class="article-topper__media-wrap">
		


<picture
	class="article-topper__image "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=2360&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1024&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=2048&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=850&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1700&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=550&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1100&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=401&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=802&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		
			<img
				class="article-topper__image"
				src="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
				srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=1180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=2360&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				
			>
			<div class="article-enlarge"></div></picture>


		

		
		<li class="article-topper__horizontal--illustration">Ms. Tech</li>
		

	</div>

	

	<div class="article-topper__header-wrap">

		<div class="article-topper__hgroup">

			<div class="article-topper__hgroup--top">
				
					

  
    <h3 class="article-topper__topic">
      
      <a href="/topic/intelligent-machines/" class="entry__term">Intelligent Machines</a>
      

      

    </h3>
  



				

				<h1 class="article-topper__title">The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained</h1>

			</div>

			<div class="article-topper__hgroup--bottom">

				
				<h2 class="article-topper__subtitle">The language model can write like a human, but it doesn’t have a clue what it’s saying.</h2>
				

				
				<ul class="article-topper__meta-info">
				

					
					<li class="article-topper__meta-item">
						by <!-- Article Topper: Byline -->

	
		<a href="/profile/karen-hao/">Karen Hao</a>
	


					</li>
					

					
					<li class="article-topper__meta-item">February 16, 2019</li>
					

				</ul>

				

			</div>

		</div>

		

		<div class="article-social-list article-social-list--mobile">
		
<ul class="social-list addthis_toolbox" data-share-id="612975" addthis:url="https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/" addthis:title="The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


		</div>

	</div>

	<div class="adunit ad--right-rail"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square--desktop"
	data-active="false">
</div>

</div>



	
<div class="article-social-list article-social-list--body">

<ul class="social-list addthis_toolbox" data-share-id="612975" addthis:url="https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/" addthis:title="The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


</div>


<div class="article-body__content">

	

		<p>Last&nbsp;Thursday (Feb. 14), the nonprofit research firm OpenAI released a <a href="https://blog.openai.com/better-language-models/">new language model</a> capable of generating convincing passages of prose. <em><a href="https://twitter.com/gdb/status/1096098366545522688">So </a></em><a href="https://twitter.com/gdb/status/1096098366545522688">convincing</a>, in fact, that the researchers have refrained from open-sourcing the code, in hopes of stalling its potential weaponization as a means of <a href="https://www.technologyreview.com/s/612960/an-ai-tool-auto-generates-fake-news-bogus-tweets-and-plenty-of-gibberish/" target="_blank">mass-producing fake news</a>.</p>

		

<div class="l-automated-trending--ordered" data-widget-type="automated-trending" data-widget-layout="ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/612933/russia-plans-to-temporarily-disconnect-the-entire-country-from-the-internet/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Russia plans to temporarily disconnect the entire country from the internet</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/612966/a-harpoon-has-just-successfully-speared-a-piece-of-space-junk-at-high-speed/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Watch a harpoon successfully spear a piece of space junk</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/612935/a-new-chemical-process-could-turn-a-quarter-of-our-plastic-waste-into-clean-fuel/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">A new chemical process could turn a quarter of our plastic waste into clean fuel</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/612947/pricing-algorithms-can-learn-to-collude-with-each-other-to-raise-prices/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Pricing algorithms can learn to collude with each other to raise prices</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/the-download/612938/nasa-has-discovered-another-massive-crater-beneath-the-ice-in-greenland/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">NASA has discovered another massive crater beneath the ice in Greenland</a>
					</div>
				</li>
			
		
	</ol>
</div>

<div class="adunit ad--square-only ad--article-body"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--mobile"
	data-active="false">
</div>

		<div class="l-article-tweet" service="">

	
	
	
	

	

	

	<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">An OpenAI employee printed out this AI-written sample and posted it by the recycling bin: <a href="https://t.co/PT8CMSU2AR">https://t.co/PT8CMSU2AR</a> <a href="https://t.co/PuXEzxL7Xd">pic.twitter.com/PuXEzxL7Xd</a></p>&mdash; Greg Brockman (@gdb) <a href="https://twitter.com/gdb/status/1096098366545522688?ref_src=twsrc%5Etfw">February 14, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>


		<p>While the impressive results are a remarkable leap beyond what existing language models have achieved, the technique involved isn’t exactly new. Instead, the breakthrough was driven primarily by feeding the algorithm ever more training data—a trick that has also been responsible for most of the other recent advancements in teaching AI to read and write. “It’s kind of surprising people in terms of what you can do with [...] more data and bigger models,” says Percy Liang, a computer science professor at Stanford.&nbsp;</p>

		
<div class="l-cta--left">
    <div class="cta--left">
    	<div class="cta__box">
        
			  
          
          <div class="cta__title" cta-type="the-algorithm">Sign up for the <strong>The Algorithm</strong></div>
          <div class="cta__dek" cta-type="algorithm">Artificial intelligence, demystified</div>
	    	
	    	<div class="article__newsletter-form">
          <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
          <script>
            hbspt.forms.create({
              portalId: "4518541",
              formId: "687d89a5-264a-492d-b504-be0d4c3640f2"
            });
          </script>
	    	</div>
	    </div>
    </div>
</div>


		<p>The passages of text that the model produces are good enough to masquerade as something human-written. But this ability should not be confused with a genuine understanding of language—the ultimate goal of the subfield of AI known as natural-language processing (NLP). (There’s an analogue in computer vision: an algorithm can synthesize highly realistic images without any true visual comprehension.) In fact, getting machines to that level of understanding is a task that has largely eluded NLP researchers. That goal could take years, even decades, to achieve, surmises Liang, and is likely to involve techniques that don’t yet exist.</p>

		<p><a href="https://www.youtube.com/watch?v=mhHfnhh-pB4">Four different philosophies of language</a> currently drive the development of NLP techniques. Let’s begin with the one used by OpenAI.</p>

		<h2><strong>#1. Distributional semantics</strong></h2>

		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			


<picture
	class="article-img article-img--text-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		
			<img
				class="article-img article-img--text-col"
				src="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
				srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

		
</figure>


		<p><strong><em>Linguistic philosophy.</em></strong> Words derive meaning from how they are used. For example, the words “cat” and “dog” are related in meaning because they are used more or less the same way. You can feed and pet a cat, and you feed and pet a dog. You can’t, however, feed and pet an orange.</p>

		





<div class="l-automated-related--single">
    <div class="automated-related-heading">
        <span class="automated-related-label">Related Story</span>
    </div>

    

	
    <a class="automated-related-picture" href="/s/612960/an-ai-tool-auto-generates-fake-news-bogus-tweets-and-plenty-of-gibberish/" data-event-category="recirculation" data-event-action="click" data-event-label="single-story-in-body">
    


<picture
	class="automated-related-picture-img "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aifakenews.png?sw=360&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aifakenews.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aifakenews.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aifakenews.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aifakenews.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		
			<img
				class="automated-related-picture-img"
				src="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
				srcset="https://cdn.technologyreview.com/i/images/aifakenews.png?sw=180&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aifakenews.png?sw=360&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				
			>
			</picture>

    </a>
	

    <a class="automated-related-link" href="/s/612960/an-ai-tool-auto-generates-fake-news-bogus-tweets-and-plenty-of-gibberish/" data-event-category="recirculation" data-event-action="click" data-event-label="single-story-in-body">An AI that writes convincing prose risks mass-producing fake news</a>
    <div class="automated-related-dek" >Fed with billions of words, this algorithm creates convincing articles and shows how AI could be used to fool people on a mass scale.</div>

    
</div>




		<p><strong><em>How it translates to NLP.</em></strong> Algorithms based on distributional semantics have been largely responsible for <a href="https://www.nytimes.com/2018/11/18/technology/artificial-intelligence-language.html">the recent breakthroughs in NLP</a>. They use <a href="https://www.technologyreview.com/s/612437/what-is-machine-learning-we-drew-you-another-flowchart/">machine learning</a> to process text, finding patterns by essentially counting how often and how closely words are used in relation to one another. The resultant models can then use those patterns to construct complete sentences or paragraphs, and power things like autocomplete or other predictive text systems. In recent years, some researchers have also begun experimenting with looking at the distributions of random character sequences &nbsp;rather than words, so models can more flexibly handle acronyms, punctuation, slang, and other things that don’t appear in the dictionary, as well as languages that don’t have clear delineations between words.</p>

		<p><strong><em>Pros.</em></strong> These algorithms are flexible and scalable, because they can be applied within any context and learn from unlabeled data.</p>

		<p><strong><em>Cons.</em></strong> The models they produce don’t actually understand the sentences they construct. At the end of the day, they’re writing prose using word associations.</p>

		<h2><strong>#2. Frame semantics</strong></h2>

		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			


<picture
	class="article-img article-img--text-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		
			<img
				class="article-img article-img--text-col"
				src="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
				srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

		
</figure>


		<p><strong><em>Linguistic philosophy.</em></strong> Language is used to describe actions and events, so sentences can be subdivided into subjects, verbs, and modifiers—<em>who</em>, <em>what</em>, <em>where</em>, and <em>when</em>.</p>

		<p><strong><em>How it translates to NLP.</em></strong> Algorithms based on frame semantics use a set of rules or lots of labeled training data to learn to deconstruct sentences. This makes them particularly good at parsing simple commands—and thus useful for chatbots or voice assistants. If you asked Alexa to “find a restaurant with four stars for tomorrow,” for example, such an algorithm would figure out how to execute the sentence by breaking it down into the action (“find”), the <em>what </em>(“restaurant with four stars”), and the <em>when</em> (“tomorrow”).</p>

		<p><strong><em>Pros.</em></strong> Unlike distributional-semantic algorithms, which don’t understand the text they learn from, frame-semantic algorithms can distinguish the different pieces of information in a sentence. These can be used to answer questions like “When is this event taking place?”</p>

		<p><strong><em>Cons.</em></strong> These algorithms can only handle very simple sentences and therefore fail to capture nuance. Because they require a lot of context-specific training, they’re also not flexible.</p>

		<h2><strong>#3. Model-theoretical semantics</strong></h2>

		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			


<picture
	class="article-img article-img--text-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		
			<img
				class="article-img article-img--text-col"
				src="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
				srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

		
</figure>


		<p><strong><em>Linguistic philosophy.</em></strong> Language is used to communicate human knowledge.</p>

		<p><strong><em>How it translates to NLP.</em></strong> Model-theoretical semantics is based on an old idea in AI that all of human knowledge can be encoded, or <em>modeled</em>, in a series of logical rules. So if you know that birds can fly, and eagles are birds, then you can deduce that eagles can fly. This approach is no longer in vogue because researchers soon realized there were too many exceptions to each rule (for example, penguins are birds but can’t fly). But algorithms based on model-theoretical semantics are still useful for extracting information from models of knowledge, like databases. Like frame-semantics algorithms, they parse sentences by deconstructing them into parts. But whereas frame semantics defines those parts as the <em>who</em>, <em>what</em>, <em>where</em>, and <em>when</em>, model-theoretical semantics defines them as the logical rules encoding knowledge. For example, consider the question “What is the largest city in Europe by population?” A model-theoretical algorithm would break it down into a series of self-contained queries: “What are all the cities in the world?” “Which ones are in Europe?” “What are the cities’ populations?” “Which population is the largest?” It would then be able to traverse the model of knowledge to get you your final answer.</p>

		<p><strong><em>Pros.</em></strong> These algorithms give machines the ability to answer complex and nuanced questions.</p>

		<p><strong><em>Cons.</em></strong> They require a model of knowledge, which is time consuming to build, and are not flexible across different contexts.</p>

		<h2><strong>#4. Grounded semantics</strong></h2>

		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			


<picture
	class="article-img article-img--text-col "
	
	data-iesrc="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=1024&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=2048&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=850&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=1700&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=550&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=1100&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=401&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=802&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		
			<img
				class="article-img article-img--text-col"
				src="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
				srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=600&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=1200&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				
			>
			<div class="article-enlarge"></div></picture>

		

		

	

		
</figure>


		<p><strong><em>Linguistic philosophy.</em></strong> Language derives meaning from lived experience. In other words, humans created language to achieve their goals, so it must be understood within the context of our goal-oriented world.</p>

		<p><strong><em>How it translates to NLP.</em></strong> This is the newest approach and the one that Liang thinks holds the most promise. It tries to mimic how humans pick up language over the course of their life: the machine starts with a blank state and learns to associate words with the correct meanings through conversation and interaction. In a simple example, if you wanted to teach a computer how to move objects around in a virtual world, you would give it a command like “Move the red block to the left” and then show it what you meant. Over time, the machine would learn to understand and execute the commands without help.</p>

		<p><strong><em>Pros.</em></strong> In theory, these algorithms should be very flexible and get the closest to a genuine understanding of language.</p>

		<p><strong><em>Cons.</em></strong> Teaching is very time intensive—and not all words and phrases are as easy to illustrate as “Move the red block.”</p>

		<p>In the short term, Liang thinks, the field of NLP will see much more progress from exploiting existing techniques, particularly those based on distributional semantics. But in the longer term, he believes, they all have limits. “There’s probably a qualitative gap between the way that humans understand language and perceive the world and our current models,” he says. Closing that gap would probably require a new way of thinking, he adds, as well as much more time.</p>

		<p><em>This originally appeared in our AI newsletter The Algorithm. To have it directly delivered to your inbox,&nbsp;<a href="https://go.technologyreview.com/newsletters/the-algorithm/">sign up here</a>&nbsp;for free.</em></p>
	
		<div class="callout--tagged-event-promo" desc="in-story-promo-mittr-subscribe">
			<p class="callout__copy">Countdown to EmTech Digital 2019. Join us and be the AI leader your company needs.</p>
			
			<a href="https://events.technologyreview.com/emtech/digital/19?utm_medium=trsite&amp;utm_source=instory&amp;utm_campaign=emtech_digital_2019.unpaid.acquisition&amp;utm_content=ethical_AI&amp;discount=ETHINST#section-register" class="callout__link" data-event-category="promoTracking" data-event-action="click" data-event-label="in-story-promo-mittr-subscribe">Register now <span class="callout__cta-icon"></span></a><br>
			
		</div>
	
</div>

<div class="article-enlarge__modal">





<!-- Widget: Slideshow -->
<div data-widget-type="slideshow" class="article-img-enlarge-gallery-container swiper-container">
	<div class="swiper-wrapper-outer">
		<div class="article-img-enlarge-gallery-wrapper swiper-wrapper">


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=1180 1x, https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=850 1x, https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=550 1x, https://cdn.technologyreview.com/i/images/ailanguage.jpg?cx=0&cy=0&cw=3200&ch=1800&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=3200&cx=0&cy=0&cw=3200&ch=1800 1x, https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=3200&cx=0&cy=0&cw=3200&ch=1800 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/ailanguage.jpg?sw=3200&cx=0&cy=0&cw=3200&ch=1800"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>



						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?cx=0&cy=0&cw=3200&ch=1800&sw=1180 1x, https://cdn.technologyreview.com/i/images/languageaikaren-01.png?cx=0&cy=0&cw=3200&ch=1800&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?cx=0&cy=0&cw=3200&ch=1800&sw=850 1x, https://cdn.technologyreview.com/i/images/languageaikaren-01.png?cx=0&cy=0&cw=3200&ch=1800&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?cx=0&cy=0&cw=3200&ch=1800&sw=550 1x, https://cdn.technologyreview.com/i/images/languageaikaren-01.png?cx=0&cy=0&cw=3200&ch=1800&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 1x, https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/languageaikaren-01.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>



					
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?cx=0&cy=0&cw=3200&ch=1800&sw=1180 1x, https://cdn.technologyreview.com/i/images/languageaikaren-02.png?cx=0&cy=0&cw=3200&ch=1800&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?cx=0&cy=0&cw=3200&ch=1800&sw=850 1x, https://cdn.technologyreview.com/i/images/languageaikaren-02.png?cx=0&cy=0&cw=3200&ch=1800&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?cx=0&cy=0&cw=3200&ch=1800&sw=550 1x, https://cdn.technologyreview.com/i/images/languageaikaren-02.png?cx=0&cy=0&cw=3200&ch=1800&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 1x, https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/languageaikaren-02.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>



					
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?cx=0&cy=0&cw=3200&ch=1800&sw=1180 1x, https://cdn.technologyreview.com/i/images/languageaikaren-03.png?cx=0&cy=0&cw=3200&ch=1800&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?cx=0&cy=0&cw=3200&ch=1800&sw=850 1x, https://cdn.technologyreview.com/i/images/languageaikaren-03.png?cx=0&cy=0&cw=3200&ch=1800&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?cx=0&cy=0&cw=3200&ch=1800&sw=550 1x, https://cdn.technologyreview.com/i/images/languageaikaren-03.png?cx=0&cy=0&cw=3200&ch=1800&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 1x, https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/languageaikaren-03.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>



					
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?cx=0&cy=0&cw=3200&ch=1800&sw=1180 1x, https://cdn.technologyreview.com/i/images/languageaikaren-04.png?cx=0&cy=0&cw=3200&ch=1800&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?cx=0&cy=0&cw=3200&ch=1800&sw=850 1x, https://cdn.technologyreview.com/i/images/languageaikaren-04.png?cx=0&cy=0&cw=3200&ch=1800&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?cx=0&cy=0&cw=3200&ch=1800&sw=550 1x, https://cdn.technologyreview.com/i/images/languageaikaren-04.png?cx=0&cy=0&cw=3200&ch=1800&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				real-srcset="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 1x, https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800 2x"
 				alt=""
				real-src="https://cdn.technologyreview.com/i/images/languageaikaren-04.png?sw=3200&cx=0&cy=0&cw=3200&ch=1800"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>



					

			

			
		</div>		
	</div>
	
	<div class="enlarge-gallery-controls__container">
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-prev"></button>
		<div class="enlarge-gallery-swiper-index-back"><div class="enlarge-gallery-swiper-index-front"><div class="enlarge-swiper-pagination-fraction"></div></div></div>
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-next"></button>
	</div>
</div><!-- // end [data-widget-type="slideshow"] --></div>


	<footer class="article-footer">

	
	<div class="article-footer__ad">
		<div class="adunit ad--square-only"
	data-adunit="__site/__square-only"
	data-size-mapping="footer"
	data-active="false">
</div>
	</div>
	

	<div class="article-footer__main">
		<div class="article-footer__group article-footer__terms">
			<div class="sharing--footer">
				<h3 class="article-footer__term-title">Share</h3>
			
<ul class="social-list addthis_toolbox" data-share-id="612975" addthis:url="https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/" addthis:title="The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook" data-event-category="addthis-custom" data-event-action="click" data-event-label="facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter" data-event-category="addthis-custom" data-event-action="click" data-event-label="twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit" data-event-category="addthis-custom" data-event-action="click" data-event-label="reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_linkedin" data-event-category="addthis-custom" data-event-action="click" data-event-label="linkedin"><i class="ion-social-linkedin"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_whatsapp" data-event-category="addthis-custom" data-event-action="click" data-event-label="whatsapp"><i class="ion-social-whatsapp"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email" data-event-category="addthis-custom" data-event-action="click" data-event-label="email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


			</div>

			

			
		</div><!-- // end .article-footer__terms -->

		
		<div class="article-footer__group article-footer__author">

			
			<div class="article-footer__author__portrait-mod">
				<img class="article-footer__author__portrait" src="https://cdn.technologyreview.com/i/profiles/avatars/Karen.png?sw=75" alt="Karen Hao">
			</div>
			

			<div class="article-footer__author__text article-footer__author__text-with-avatar">
				<p class="article-footer__author__name"><a href="/profile/karen-hao/">Karen Hao</a> <span class="article-footer__author__title"></span></p>
				
				<p class="article-footer__author_bio">Karen Hao is the artificial intelligence reporter for <i>MIT Technology Review</i>. In particular she covers the ethics and social impact of the technology as well as its applications for social good. She also writes the AI newsletter, the Algorithm,<span class="truncate__trigger">&hellip; <a href="#" data-truncate="trigger">More</a></span><span data-truncate="extended" class="truncate__extended"> which thoughtfully examines the field’s latest news and research. Prior to joining the publication, she was a reporter and data scientist at Quartz and an application engineer at the first startup to spin out of Google X.</span></p>
				
			</div>
		</div><!-- // end .article-footer__author -->
		</div><!-- // end .article-footer -->
</footer>



				</div>
			</article>

			<section class="paywall" class="entry-login container"></section>

			<section class="l-fullwidth-interstitial-ad">
				<div class="adunit ad--large"
	data-adunit="__site/__fullwidth-interstitial"
	data-size-mapping="fullwidth-interstitial"
	data-active="false">
</div>
			</section>

			<!-- Related Videos -->
			

<section class="l-related-videos">

	<header class="related-videos__header">
		<h3 class="related-videos__header__title">Related Video</h3>
		<p class="related-videos__header__link"><a href="/videos/">More videos</a></p>
	</header>

	<div class="l-related-videos__container">
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611388/next-generation-robots-need-your-help/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611388/next-generation-robots-need-your-help/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/9vNGxpZjE6uP5yKk0Oko67ENRhMUn3Oc_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611388/next-generation-robots-need-your-help/"><div class="related-video__title" >Next-Generation Robots Need Your Help <span class="related-video__duration">27:36</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611363/ais-economic-impact/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611363/ais-economic-impact/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/11YXdoZjE67NZzq1FjTJXjxQ66Si5PyI_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611363/ais-economic-impact/"><div class="related-video__title" >AI&#039;s Economic Impact <span class="related-video__duration">35:20</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611361/autonomous-vehicles-and-urban-transportation/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611361/autonomous-vehicles-and-urban-transportation/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/NtdnZoZjE6hwjlZgsHvRI-tKnbMVyzP5.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611361/autonomous-vehicles-and-urban-transportation/"><div class="related-video__title" >Autonomous Vehicles and Urban Transportation <span class="related-video__duration">28:38</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/611359/solving-the-manual-labor-shortage/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/611359/solving-the-manual-labor-shortage/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					


<picture
	class="related-video__image "
	
><img
			class="related-video__image lozad"
			data-src="https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=512"
			data-srcset="https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=512 1x,https://cdn.technologyreview.com/i/ooyala/dyOXVoZjE6oahicvSV7QTn-CXBlX76kR_0.jpg?sw=1024 2x"></picture>

				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/611359/solving-the-manual-labor-shortage/"><div class="related-video__title" >Solving the Manual Labor Shortage <span class="related-video__duration">18:15</span></div></a>
		</div>
		
	
	</div>

</section>



			
					<section class="">

<div class="l-automated-trending-mobile--ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/612933/russia-plans-to-temporarily-disconnect-the-entire-country-from-the-internet/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Russia plans to temporarily disconnect the entire country from the internet</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/612966/a-harpoon-has-just-successfully-speared-a-piece-of-space-junk-at-high-speed/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Watch a harpoon successfully spear a piece of space junk</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/612935/a-new-chemical-process-could-turn-a-quarter-of-our-plastic-waste-into-clean-fuel/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">A new chemical process could turn a quarter of our plastic waste into clean fuel</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/612947/pricing-algorithms-can-learn-to-collude-with-each-other-to-raise-prices/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Pricing algorithms can learn to collude with each other to raise prices</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/the-download/612938/nasa-has-discovered-another-massive-crater-beneath-the-ice-in-greenland/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">NASA has discovered another massive crater beneath the ice in Greenland</a>
				</div>
			</li>
		
	
	</ol>
</div>




<section>
				

		</section>
	</main>

	<!-- Read More -->
	

<section class="rm" data-type="">

	<header class="rm__header">

		<div class="rm__header__heading">More from Intelligent Machines</div>
		

		
		<p class="rm__header__subheading">Artificial intelligence and robots are transforming how we work and live.<p>
		

		

	</header>

	<ul class="rm__articles-list" data-entryset-value="">

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/612754/self-driving-cars-take-the-wheel/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link><div class="rm__article__text__title" >Self-driving cars take the wheel</div></a>

				<p class="rm__article__text__dek">Advanced technologies come together to get autonomous vehicles driving safely and efficiently.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			MIT Technology Review Insights
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/612754/self-driving-cars-take-the-wheel/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=320&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=320&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 1x,https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=640&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=320&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 1x,https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=640&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=320&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 1x,https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=640&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=320&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 1x,https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=640&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=320&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 1x,https://cdn.technologyreview.com/i/images/mobileye-pedestrian-2.jpg?sw=640&amp;cx=360&amp;cy=0&amp;cw=3449&amp;ch=1940 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/612818/reality-regained-an-inquiry-into-the-data-age/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link><div class="rm__article__text__title" >Reality regained: An inquiry into the data age</div></a>

				<p class="rm__article__text__dek">The explosion of data and advances in computing power are radically transforming daily life.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Jannis Kallinikos
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/612818/reality-regained-an-inquiry-into-the-data-age/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=320&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=320&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 1x,https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=640&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=320&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 1x,https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=640&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=320&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 1x,https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=640&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=320&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 1x,https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=640&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=320&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 1x,https://cdn.technologyreview.com/i/images/kallinikos.jpg?sw=640&amp;cx=0&amp;cy=9&amp;cw=570&amp;ch=320 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/612898/ai-is-reinventing-the-way-we-invent/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link><div class="rm__article__text__title" >AI is reinventing the way we invent</div></a>

				<p class="rm__article__text__dek">The biggest impact of artificial intelligence will be to help humans make discoveries we couldn’t make on our own.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			David Rotman
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/612898/ai-is-reinventing-the-way-we-invent/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link>


<picture
	class="rm__article__thumbnail lozad"
	
	data-iesrc="https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800"
	
>
			
				<source
					media="(min-width: 1024px)"
					srcset="https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 850px)"
					srcset="https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 550px)"
					srcset="https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
				<source
					media="(min-width: 401px)"
					srcset="https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		
			
				<source
					media="(min-width: 0px)"
					srcset="https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 1x,https://cdn.technologyreview.com/i/images/aiinvent.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=3200&amp;ch=1800 2x"
				>
			
		

		</picture>
</a></div>
			
		</li>

	

	</ul>

	
	
	<footer class="rm__footer">
		<p class="rm__footer__link"><a href="/topic/intelligent-machines/" data-event-category="readnext" data-event-action="click" data-event-label="more">More from Intelligent Machines</a></p>
	</footer>
	

</section>




	
<aside class="article-sponsored-content-list">
	<div class="article-sponsored-content-list__wrapper">
		<div class="article-sponsored-content-list__title">From Our Advertisers</div>
		<ul class="article-sponsored-content-list__list">
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/612364/digital-transformation-sparks-innovation-in-networking/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In association with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">VMware</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Digital transformation sparks innovation in networking</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/612244/for-data-savvy-marketers-theres-a-new-keyword-intent/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In association with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Google</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">For data-savvy marketers, there’s a new keyword: Intent</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/611994/machine-learning-teaches-marketers-to-cultivate-a-growth-mindset/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In association with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Google</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Machine learning teaches marketers to cultivate a growth mindset</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="https://www.technologyreview.com/s/611996/machine-learning-driven-analytics-key-to-digital-transformation/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In association with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Oracle and Intel</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Machine learning - driven analytics: Key to digital transformation</div>
				</a>
			</li>
			
		</ul>
	</div>
</aside>



	
		<!-- Insider promo -->
		








  


<div class="l-pricing l-pricing--menu-only" data-abtest-variant="print subscription">

	<div class="pricing__heading">
		Want more award-winning journalism?
		
			Subscribe to Print Subscription.
		
	</div>

	<div id="pricing">

		<div class="l-pricing__menu l-pricing__menu--menu-only">
			<ul class="pricing__menu">
				
				
					
				
					
				
					
					<li class="pricing__menu__tier pricing__menu__tier--print_only" data-tier="print_only">
						<div class="pricing__menu__tier__heading">
							Print Subscription
							<span class="pricing__menu__tier__price" data-onload="fadein">{! insider.prices.print_only !}<span rv-if="insider.diffIntlPrice.print_only">*</span></span>
							
						</div>
						<p class="pricing__menu__tier__pricing-label" rv-show="insider.display.menuOptionsLabel" data-onload="fadein">
							{! insider.display.menuOptionsLabel !}
						</p>
						<p class="pricing__menu__tier__description" data-onload="fadein">
							Six print issues per year plus The Download delivered to your email in-box each weekday.
						</p>

						<div class="pricing__menu__tier__cta-block" data-onload="fadein">
							<a rv-href="insider.buttons.print_only.buttonURL" class="btn btn--primary--transparent pricing__menu__tier__cta" rv-class-btn--activated="insider.buttons.print_only.buttonClassActivated" rv-class-btn--group-activated="insider.buttons.print_only.buttonClassGroupActivated" data-event-category="story-footer-insider-promo" data-event-action="click" data-event-label="print subscription">{! insider.buttons.print_only.buttonText !}<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span></a>
						</div>

						<div class="pricing__menu__tier__detail-toggle">See details+</div>

						<div class="pricing__menu__tier__benefits">
							
								
									<p class="pricing__menu__tier__benefit">
										
											12-month subscription
										
									</p>
								
							
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											Print magazine (6 bi-monthly issues)
										
									</p>
								
							
								
							
								
							
								
							
								
									<p class="pricing__menu__tier__benefit">
										
											<strong>The Download:</strong> newsletter delivered daily
										
									</p>
								
							
						</div>
					</li>
					
				
			</ul>

			<div class="pricing__menu__options">
				<p class="pricing__menu__options__label" data-onload="fadein">
					<span class="asterisk">*</span>
					{! insider.display.footerLabel !}
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--us">
					<a href="" data-action="updateShipping" data-shipping="intl" class="pricing__menu__option__link ">See international prices</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--intl">
					<a href="" data-action="updateShipping" data-shipping="us" class="pricing__menu__option__link ">See U.S. prices</span></a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing">
					<a href="" data-action="updatePricing" data-pricing="standard" class="pricing__menu__option__link ">Revert to standard pricing</a>
				</p>
			</div>

		</div>

	</div>

</div>

	

	<!-- Slider -->
	
		
<div id="slider" class="l-adunit">
	<div class="adunit ad--slider"
		data-adunit="__site/__slider"
		data-size-mapping="slider"
		data-active="false">
	</div>
	<div id="slider-close">
		<div class="slider-close-icon"></div>
	</div>
</div>

	

	<!-- Article Footer -->
	
<footer class="footer" >
	<div class="footer-width">
		
		<div class="footer__newsletter-bar">
      <div class="footer__newsletter-form">
        <label class="footer__newsletter-bar-text"><strong class="footer__newsletter-bar-text__download">The Algorithm</strong> Artificial intelligence, demystified</label>
        <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
        <script>
          hbspt.forms.create({
            portalId: "4518541",
            formId: "3045c9cb-513f-4fa0-b110-58ef9d14b329"
          });
        </script>
      </div>
			<div class="footer__social">
				<p class="footer__newsletter-bar-text">Follow us</p>
				<span class="footer__social-icons">
					<a href="https://twitter.com/techreview"><span class="footer__social__text">Twitter</span><i class="footer__social--twitter"></i></a>
					<a href="https://www.facebook.com/technologyreview"><span class="footer__social__text">Facebook</span><i class="footer__social--facebook"></i></a>
					<a href="/rss/"><span class="footer__social__text">RSS</span><i class="footer__social--rss"></i></a>
				</span>
			</div>
		</div>
		
	</div><!-- newsletter bar -->

	<div class="footer__wrapper">
		<div class="footer-width">

			<div class="footer__header">
				<div class="footer__icon"></div>
				<div class="footer__intro">
					<div class="footer__logo-mod">
						<img class="footer__logo" src="https://cdn.technologyreview.com/_/img/horizontal-logo-v2--white.svg" alt="MIT Technology Review">
					</div>
					<p class="footer__intro__text">The mission of MIT Technology Review is to bring about better-informed and more conscious decisions about technology through authoritative, influential, and trustworthy journalism.</p>
				</div>

				<a href="/editions/" class="footer__international-editions">
					<p class="footer__international-editions__text">Browse<br>International<br>Editions</p>
					<span class="footer__international-editions__icon"></span>
				</a>
			</div><!-- footer-main header -->

			<ul class="footer__subnav">
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Company</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/">About Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/careers/">Careers</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/media/">Advertise with Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://www.technologyreview.com/s/603603/mit-technology-review-custom-content-showcase/">Insights</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/licensing-syndication/">Licensing, Syndication, &amp; Reuse</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/press-room/">Press Room</a></li>
          <li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://go.technologyreview.com/insider/pricing/">Subscriptions</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Your Account</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/login/" rel="nofollow">Log In / Create Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/activate/" rel="nofollow">Activate Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://go.technologyreview.com/newsletters">Newsletters</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/account/" rel="nofollow">Manage Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://subscribe.technologyreview.com/ecom/mtr/app/live/subcustserv?pagemode=start&org=MTR&publ=TR&php=Y">Manage Subscription</a></li>
					
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Customer Support</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/">Help/FAQs</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Contact Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Feedback</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/sitemap/">Sitemap</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">More</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/events/">Events</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="http://www.mitef.org">MIT Enterprise Forum</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/mit-news/">MIT News</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Policies</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/ethics-statement/">Ethics Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/terms-of-service/">Terms of Service</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/privacy/">Privacy</a></li>
          <li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/cookies/">Cookie Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/commenting-guidelines/">Commenting Guidelines</a></li>
				</ul>
				</li>
			</ul><!-- footer-main-navbar -->

			<p class="footer-copyright">
				<span class="footer-copyright--main"><a href="/about/terms-of-service/">MIT Technology Review &copy; 2019</a></span>
				<span class="footer-version">v.|e<sup>i&pi;</sup>|</span>
			</p>
		</div><!-- footer wrapper -->
	</div>
</footer>


	<!-- Reading Meter -->
	<div class="meter" rv-show="meter.open">
	<div class="meter__numbers">
		<span rv-text="meter.usage"></span>/3</span>
	</div>

	<div class="meter__inner">
		<div class="meter__copy">

			<span rv-show="meter.visible">

				<span rv-show="meter.loggedIn.1">
					<span class="meter__copy__line">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month.
						<a class="meter__subscribe__link" href="https://go.technologyreview.com/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.2">
					<span class="visibility--phablet">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month.
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="https://go.technologyreview.com/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.3">
					<span class="visibility--phablet">
						This is your last free article this month.
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="https://go.technologyreview.com/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedIn.3b">
					<span class="visibility--phablet">
						You've read all your free articles this month.
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="https://go.technologyreview.com/insider/pricing/">Subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedOut.1a">
					<span class="visibility--phablet">
						You've read
						<span rv-text="meter.usageWord"></span> of three
						free articles this month.
					</span>
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/login/?redirectTo=%2Fs%2F612975%2Fai-natural-language-processing-explained%2F" rel="nofollow">Log in</a> for more, or <a class="meter__subscribe__link" href="https://go.technologyreview.com/insider/pricing/">subscribe now</a> for unlimited online access.
					</span>
				</span>

				<span rv-show="meter.loggedOut.1b">
					<span class="meter__copy__line">
						<a class="meter__subscribe__link" href="/login/?redirectTo=%2Fs%2F612975%2Fai-natural-language-processing-explained%2F" rel="nofollow">Log in</a> for two more free articles, or <a class="meter__subscribe__link" href="https://go.technologyreview.com/insider/pricing/">subscribe now</a>
					</span>
					<span class="visibility--phablet">
						for unlimited online access.
					</span>
				</span>

			</span>
		</div>

		<a class="meter__toggle" onclick="model.meter.open = false"><span class="meter__close"></span></a>
	</div>
</div>


  <!-- MIT News roadblock -->
  

	<!-- Group subscription bar -->
	

	




<script>
serverData = {"userData":{"tier":"","pricing":"","shipping":""},"prices":{"standard":{"print_only":{"us":"$55.95/year","intl":"$65.95/year"},"basic_print":{"us":"$29.95/year","intl":"$39.95/year"},"digital":{"us":"$35.95/year","intl":"$35.95/year"},"print_digital":{"us":"$79.95/year","intl":"$89.95/year"}},"alum":{"print_only":{"us":"Free","intl":"Free"},"basic_print":{"us":"Free","intl":"Free"},"digital":{"us":"Free","intl":"Free"},"print_digital":{"us":"$29.95/year","intl":"$39.95/year"}}},"insiderButtonCampaign":"insider_article_footer","articleData":{},"recaptchaSiteKey":"6Ld7EwoUAAAAAAsArADB7O-2iwPym46rsReGoEZd","url":"https://www.technologyreview.com/s/612975/ai-natural-language-processing-explained/","path":"/s/612975/ai-natural-language-processing-explained/","loginRedirectTo":"/s/612975/ai-natural-language-processing-explained/","debug":false,"env":{"label":"prod","rhinoUrl":"https://cms.technologyreview.com","cdnHost":"https://cdn.technologyreview.com","originHost":"https://www.technologyreview.com"},"analytics":{"dataLayer":{"Contributor":"Karen Hao","PageType":"News","Pubdate":"2019-02-16","WordCount":"01200","DelayPageview":"true","EntryID":612975,"Topic":"Intelligent Machines","ABTestVariant":"body"},"dfpTargeting":{"page_id":"tr_www_612975","channel":"computing","topic":"intelligent machines"}}};
</script>



<script src="https://cdn.technologyreview.com/_/dist/js/default.js?v=be2d4aa0" defer></script>


<!-- AddThis Config -->
<script>
addthis_config = {
	data_track_addressbar: false,
	data_track_clickback: false,
	pubid: 'ra-4df12eda07a410ab',
	ui_use_css : false,
};
addthis_share = {
	passthrough : {
		twitter: {
			text: "The technology behind OpenAI’s fiction-writing, fake-news-spewing AI, explained - via @techreview",
		}
	},
	url_transforms: {
		add: {
			utm_campaign: 'site_visitor.unpaid.engagement',
			utm_source: '{{code}}',
			utm_medium: 'add_this',
			utm_content: '2019-02-17',
		}
	}
};
</script>

<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#async=1" defer></script>


<script src="https://cdn.technologyreview.com/_/dist/js/ArticleSubscriptionStump.js?v=be2d4aa0" defer></script>

<script src="https://cdn.technologyreview.com/_/dist/js/article.js?v=be2d4aa0" defer></script>




<!-- OneTrust Cookies Consent Notice (Production CDN, www.technologyreview.com, en-GB) start -->
<script src="https://cdn.cookielaw.org/consent/a321aa9c-3063-4225-abb6-0285fd5607e6.js" type="text/javascript" charset="UTF-8" defer></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice (Production CDN, www.technologyreview.com, en-GB) end -->


</body>
</html>
