<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<!-- Metadata -->
	<title>AI Shouldn’t Believe Everything It Hears - MIT Technology Review</title>
	<meta name="description" content="A new trick can fool voice-recognition systems into totally mishearing what a recording says."><meta name="news_keywords" content="AI, artificial intelligence, machine learning, adversarial examples">

	<meta name="author" content="Jamie Condliffe"/>

	

	<!-- Open Graph -->
	<meta property="og:url" content="https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/"><meta property="og:title" content="AI shouldn’t believe everything it hears"><meta property="og:type" content="article"><meta property="og:updated_time" content="2017-07-28T13:06:23-04:00"><meta property="og:image" content="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=141&cy=0&cw=2480&ch=1395&sw=1200">
	<meta property="og:image:url" content="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=141&cy=0&cw=2480&ch=1395&sw=1200">
	<meta property="og:image:type" content="image/png">
	<meta property="og:image:width" content="2761">
	<meta property="og:image:height" content="1395">
	<meta property="og:description" content="A new trick can fool voice-recognition systems into totally mishearing what a recording says."><meta property="og:site_name" content="MIT Technology Review">

	<!-- Twitter -->
	
		<meta name="twitter:card" content="summary_large_image">
		
		<meta name="twitter:site" content="@techreview">
		
		<meta name="twitter:description" content="A new trick can fool voice-recognition systems into totally mishearing what a recording says.">
		
		<meta name="twitter:title" content="AI shouldn’t believe everything it hears">
		
		<meta name="twitter:image" content="https://www.technologyreview.com/i/images/ai-woman-phone-03.png?sw=560&cx=141&cy=0&cw=2480&ch=1395">
		

	<!-- Schema.org -->
	<script type="application/ld+json" id="NewsArticle">{"@context":"http://schema.org","@type":"NewsArticle","headline":"AI Shouldn’t Believe Everything It Hears","description":"A new trick can fool voice-recognition systems into totally mishearing what a recording says.","url":"https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/","dateCreated":"2017-07-28T12:40:00-04:00","datePublished":"2017-07-28T12:40:00-04:00","dateModified":"2017-07-28T13:06:23-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"/s/608381/ai-shouldnt-believe-everything-it-hears/"},"creator":"Jamie Condliffe","author":{"@type":"Person","name":"Jamie Condliffe"},"publisher":{"@type":"Organization","name":"MIT Technology Review","logo":{"@type":"ImageObject","url":"https://d267cvn3rvuq91.cloudfront.net/_/img/stacked-logo.svg","width":184,"height":90}},"keywords":["AI","artificial intelligence","machine learning"],"thumbnailUrl":"https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=2761","image":{"@type":"ImageObject","url":"https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=2761","height":2761,"width":1395},"articleSection":"Intelligent Machines"}</script><script type="application/ld+json" id="Organization">{"@context":"schema.org","@type":"Organization","name":"MIT Technology Review","address":{"@type":"PostalAddress","addressLocality":"Cambridge, MA, USA","postalCode":"02142","streetAddress":"1 Main Street"}}</script><script type="application/ld+json" id="searchBox">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.technologyreview.com","potentialAction":{"@type":"SearchAction","target":"https://www.technologyreview.com/search/?s={s}","query-input":"required name=s"}}</script><script type="application/ld+json" id="searchBreadcrumbs">{"@context":"http://schema.org","@type":"WebSite","name":"MIT Technology Review","alternateName":"Technologyreview.com","url":"https://www.technologyreview.com"}</script>

	
	<link rel="canonical" href="https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/">
	

	
	<link rel="amphtml" href="https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/amp/">
	

	

	<!-- Google Sign-in -->
	<meta name="google-signin-client_id" content="420520515534.apps.googleusercontent.com">

	<!-- Facebook Instant Articles -->
	<meta property="fb:pages" content="17043549797" />

	
<link rel="stylesheet" href="https://d267cvn3rvuq91.cloudfront.net/_/dist/css/article.css">


	<!-- Stylesheets -->
	

	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.5/es5-shim.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<!-- Google Tag Manager Data Layer-->
	
	<script>
	dataLayer = [{"Contributor":"Jamie Condliffe","Pubdate":"2017-07-28","PageDetails":"article","Channel":"Computing","Topic":"Intelligent Machines"}];
	</script>
	

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRBQMN');</script>

	
	</head>
<body class=""
	data-model="master"
	rv-class-js-mobile-nav-is-open="mobileNav.open"
	rv-class-js-mobile-nav-is-fixed="mobileNav.fixed"
	rv-class-js-nav-is-open="nav.open"
	rv-class-js-nav-is-fixed="nav.fixed"
	rv-class-js-search-is-open="search.open"

	
	>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRBQMN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


	
	<!-- Fullpage Interstitial -->
	<div id="fullpage-interstitial-overlay">
		<div id="fullpage-interstitial-container">
			<div id="subscriber-roadblock" class="adunit"
				data-adunit="__subscriber/__roadblock"
				data-size-mapping="subscriber-roadblock"
				data-active="false">
			</div>
		</div>
	</div>
	

	

	
		<!-- Site Header / Nav -->
		
	

<header id="header" role="banner">
	<nav class="navbar">
		<div class="navbar__width">
			<a class="navbar__logo-mod" href="/">
				<img class="navbar__logo" src="https://d267cvn3rvuq91.cloudfront.net/_/img/stacked-logo.svg?v=2" alt="MIT Technology Review">
			</a><!-- header-logo -->

			
				<button class="navbar__mobile-menu" data-mobile-menu="toggle">Menu</button>
			


			
			
			<div class="navbar__navigation">
				<ul class="navbar--primary">

					

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--topics">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">Topics<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--topics">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/business-impact/">Business Impact</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/connectivity/">Connectivity</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/intelligent-machines/">Intelligent Machines</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/rewriting-life/">Rewriting Life</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/sustainable-energy/">Sustainable Energy</a></li>
								</ul>
							</li>
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--lists">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/technologies/">10 Breakthrough Technologies</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/innovators-under-35/">35 Innovators Under 35</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/companies/">50 Smartest Companies</a></li>
								</ul>
							</li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views/">Views</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views-from-the-marketplace/">Views from the Marketplace</a></li>
						</ul>
					</li>

					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/daily/">Top Stories</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/magazine/">Magazine</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="http://events.technologyreview.com/">Events</a></li>

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--more">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">More<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/videos/">Video</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/magazine/special-publications/">Special Publications</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/mit-news/">MIT News Magazine</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/help/">Help/Support</a></li>
						</ul>
					</li>

					<!-- Redundent account menu implementation for devices -->
					
					<li class="navbar__item--primary navbar__item--primary--account navbar__item--phone">
						<a href="/auth/login/?redirectTo=%2Fs%2F608381%2Fai-shouldnt-believe-everything-it-hears%2F" class="navbar__item__link navbar__item__link--primary" rel="nofollow">Log in / Register</a>
					</li>
					
				</ul><!-- primary nav -->

				
				<ul class="navbar--tertiary">
					
					<li class="navbar__item--tertiary navbar__item--tertiary--subscribe"><a href="/subscribe/" class="navbar__item__link navbar__item__link--tertiary btn btn--primary">
						<span class="txt">Subscribe</span>
						<span class="btn--primary__icon"></span>
					</a></li>
					
				</ul><!-- tertiary nav -->
				

				<!-- Secondary Navbar -->
				<ul class="navbar--secondary">
					
					<li class="navbar__item--secondary navbar__item--secondary--login"><a href="/auth/login/?redirectTo=%2Fs%2F608381%2Fai-shouldnt-believe-everything-it-hears%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Log in / Register</a></li>
					
					<a data-toggle="search-form" rv-unless="entries.searchpage">
						<li class="navbar__item--secondary navbar__item--search dropdown-nav__item">
								<span class="navbar__desktop-search--text"><span rv-text="search.menuLabel">Search</span><i class="search-icon"></i></span>
						</li>
					</a>
				</ul><!-- secondary nav -->
				<ul class="navbar--search">
					<li class="navbar__item--search">
						<form id="search-form" class="navbar__mobile-search" action="/search/">
							<a class="navbar__mobile-search__close" data-search="close"></a>
							<input class="navbar__mobile-search__input" data-search="search-terms" type="text" name="s" autocomplete="off" placeholder="Search" rv-value="entries.params.query">
							<input class="navbar__mobile-search__button" data-search="submit" type="submit" value="">
							<p class="query-notice" rv-show="entries.loading" rv-if="entries"><span>Click search or press enter</span></p>
						</form>
					</li>
				</ul>
			</div><!-- header-navbar -->
		</div>
	</nav><!-- .navbar -->
</header>

		<!-- Leaderboard -->
		<div class="adunit ad--leaderboard"
	data-adunit="__site/__leaderboard"
	data-size-mapping="leaderboard"
	data-active="false">
</div>
	



	<!-- Ribbon -->
	

	

	<!-- Main -->
	<main class="site-content" role="main">
		<section data-entry-parent>
			<article data-entry-id="608381" data-type="article" class="article ">
				<div class="article-body">
					
	<!-- Article Topper: Standard (text only topper) -->
<div class="l-article-topper l-article-topper--standard" data-topper-layout="standard" data-topper-type="standard">

	<div class="article-topper__header-wrap">

		<div class="article-topper__hgroup">
			

	
		<h3 class="article-topper__topic">
			
			<a href="/topic/intelligent-machines/" class="entry__term">Intelligent Machines</a>
			

			

		</h3>
	




			<h1 class="article-topper__title">AI Shouldn’t Believe Everything It Hears</h1>

			<h2 class="article-topper__subtitle">A new trick can fool voice-recognition systems into totally mishearing what a recording says.</h2>

			
			<ul class="article-topper__meta-info">
			

				

				
				<li class="article-topper__meta-item">
					by <!-- Article Topper: Byline -->

	
		<a href="/profile/jamie-condliffe/">Jamie Condliffe</a>
	


				</li>
				

				
					<li class="article-topper__meta-item">July 28, 2017</li>
				
			</ul>

			

		</div>

		

	</div>

	<div class="adunit ad--right-rail"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--desktop"
	data-active="false">
</div>

</div>

	
<ul class="social-list" data-share-id="608381" addthis:url="https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/" addthis:title="AI shouldn’t believe everything it hears"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>



<div class="article-body__content">
	 

		


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=600&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=1200&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=1024&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=2048&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=850&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=1700&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=550&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=1100&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=401&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=802&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 2x"><img class="article-img article-img--text-col" src="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=600&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=600&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=1200&amp;cx=136&amp;cy=0&amp;cw=2480&amp;ch=1395 2x"><div class="article-enlarge"></div></picture>

		

		

	

		
</figure>
 

		<p>Artificial intelligence can accurately <a href="https://www.technologyreview.com/s/602779/machines-can-now-recognize-something-after-seeing-it-once/">identify objects in an image</a> or <a href="https://www.technologyreview.com/s/544651/baidus-deep-learning-system-rivals-people-at-speech-recognition/">recognize words uttered by a human</a>, but its algorithms don’t work the same way as the human brain—and that means that they can be spoofed in ways that humans can’t.</p><div class="adunit ad--square-only ad--article-body"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--mobile"
	data-active="false">
</div> 

		

<div class="l-automated-trending--ordered" data-widget-type="automated-trending" data-widget-layout="ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/608350/first-human-embryos-edited-in-us/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">First Human Embryos Edited in U.S.</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/608331/teslas-model-3-is-a-long-way-from-elon-musks-grand-goal/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Tesla’s Model 3 Is a Long Way from Elon Musk’s Grand Goal</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/608354/amazon-may-be-the-next-tech-giant-muscling-into-healthcare/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Amazon May Be the Next Tech Giant Muscling Into Health Care</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/608313/a-dna-app-store-is-here-but-proceed-with-caution/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">A DNA App Store Is Here, but Proceed with Caution</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/608333/the-tech-world-is-convinced-2021-is-going-to-be-the-best-year-ever/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">The Tech World Is Convinced 2021 Is Going to Be the Best Year Ever</a>
					</div>
				</li>
			
		
	</ol>
</div>

 

		<p><a href="https://www.newscientist.com/article/2142059-sneaky-attacks-trick-ais-into-seeing-or-hearing-whats-not-there/"><em>New Scientist</em> reports</a> that researchers from Bar-Ilan University in Israel and Facebook’s AI team have shown that it’s possible&nbsp;to subtly tweak audio clips so that a human understands them as normal but a voice-recognition AI hears something totally different. The approach works by adding a quiet layer of noise to a sound clip that contains&nbsp;distinctive patterns a neural network will associate with other words.</p> 

		<p>The team applied its new algorithm, <a href="https://arxiv.org/abs/1707.05373" target="_blank">called Houdini</a>, to a series of sound clips, which it then ran through Google Voice to have them transcribed. An example of an original sound clip read:</p> 

		<p style='padding-left: 30px;'><em>Her bearing was graceful and animated she led her son by the hand and before her walked two maids with wax lights and silver candlesticks.</em></p> 

		<p>When that original was passed through Google Voice it was transcribed as:</p> 

		<p style='padding-left: 30px;'><em>The bearing was graceful an animated she let her son by the hand and before he walks two maids with wax lights and silver candlesticks.</em></p> 

		<p>But the hijacked version, which via listening tests was confirmed to be indistinguishable to human ears from to the original, was transcribed as:</p> 

		<p style='padding-left: 30px;'><em>Mary was grateful then admitted she let her son before the walks to Mays would like slice furnace filter count six.</em></p> 

		<p>The team’s efforts can also be applied to other machine-learning algorithms. Tweaking images of people, it’s possible to confuse an algorithm designed to spot a human pose into thinking that&nbsp;a person is actually assuming a different stance, as&nbsp;in the image above. And&nbsp;by adding noise to an image of a road scene, the team was able to fool an AI algorithm usually used in autonomous-car applications for classifying features like roads and signs to instead see&nbsp;... a <a href="https://www.youtube.com/watch?v=7AFUch5JZaQ" target="_blank">minion</a>. Those image-based results are similar to <a href="https://www.technologyreview.com/s/601955/machine-visions-achilles-heel-revealed-by-google-brain-researchers/">research published last year</a> by researchers from the machine learning outfits OpenAI and Google Brain.</p> 

		<p>These so-called adversarial examples may seem like a strange area of research, but they can be used to stress-test machine-learning algorithms. More worrying,&nbsp;they could also be used nefariously, to trick AIs into seeing or hearing things that aren’t really there—convincing autonomous cars to see fake traffic on a road, or a smart speaker to hear false commands, for example. Of course, actually implementing such attacks in the wild is rather different from&nbsp;running them in a lab, not least because injecting the data is tricky.</p> 

		<p>What’s perhaps most interesting about all this is that finding a way to protect AIs from these kinds of tricks is actually quite difficult. <a href="https://www.technologyreview.com/s/604087/the-dark-secret-at-the-heart-of-ai/">As we’ve explained in the past</a>, we don’t truly&nbsp;understand the inner workings of deep neural networks, and that means that we don’t know why they’re receptive to such subtle features in a voice clip or image. Until we do, adversarial examples will remain, well,&nbsp;adversarial for AI algorithms.</p> 

		<p>(Read more: “<a href="https://www.technologyreview.com/s/604087/the-dark-secret-at-the-heart-of-ai/">The Dark Secret at the Heart of AI</a>,” “<a href="https://www.technologyreview.com/s/601955/machine-visions-achilles-heel-revealed-by-google-brain-researchers/">Machine Vision’s Achilles’ Heel Revealed by Google Brain Researchers</a>”)</p>
	
		<div class="callout--tagged-event-promo">
			<p class="callout__copy">Hear more about AI at EmTech MIT 2017.</p>
			
			<a href="http://events.technologyreview.com/emtech/17/?utm_medium=ps_instory&amp;utm_source=site&amp;utm_campaign=emtech2017&amp;utm_term=conference&amp;utm_content=hearabout_topic&amp;discount=LearnMore" class="callout__link">Register now <span class="callout__cta-icon"></span></a><br>
			
		</div>
	
</div>

<div class="article-enlarge__modal">





<!-- Widget: Slideshow -->
<div data-widget-type="slideshow" class="article-img-enlarge-gallery-container swiper-container">
	<div class="swiper-wrapper-outer">
		<div class="article-img-enlarge-gallery-wrapper swiper-wrapper">
						


	







<div class="swiper-slide">
	<div class="swiper-slide__wrapper">
		
		<picture>
			
<source
	media="(min-width: 850px)"
	srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=136&cy=0&cw=2480&ch=1395&sw=1180 1x, https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=136&cy=0&cw=2480&ch=1395&sw=2360 2x"
/>

			
<source
	media="(min-width: 550px)"
	srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=136&cy=0&cw=2480&ch=1395&sw=850 1x, https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=136&cy=0&cw=2480&ch=1395&sw=1700 2x"
/>

			
<source
	media="(min-width: 401px)"
	srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=136&cy=0&cw=2480&ch=1395&sw=550 1x, https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?cx=136&cy=0&cw=2480&ch=1395&sw=1100 2x"
/>

			<img
				class="article-img article-img--enlarge"
				srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=401&cx=136&cy=0&cw=2480&ch=1395 1x, https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=802&cx=136&cy=0&cw=2480&ch=1395 2x"
				alt=""
				src="https://d267cvn3rvuq91.cloudfront.net/i/images/ai-woman-phone-03.png?sw=802&cx=136&cy=0&cw=2480&ch=1395"
			/>
			<div class="enlarge-close"></div>
		</picture>

		

		<figcaption class="article-cap">
			</strong>
			
		</figcaption>
	</div>
</div>



					

			

			
		</div>		
	</div>
	
	<div class="enlarge-gallery-controls__container">
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-prev"></button>
		<div class="enlarge-gallery-swiper-index-back"><div class="enlarge-gallery-swiper-index-front"><div class="enlarge-swiper-pagination-fraction"></div></div></div>
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-next"></button>
	</div>
</div><!-- // end [data-widget-type="slideshow"] --></div>




	<footer class="article-footer">

	
	<div class="article-footer__ad">
		<div class="adunit ad--square-only"
	data-adunit="__site/__square-only"
	data-size-mapping="footer"
	data-active="false">
</div>
	</div>
	

	<div class="article-footer__main">
		<div class="article-footer__group article-footer__terms">
			<div class="sharing--footer">
			
<ul class="social-list" data-share-id="608381" addthis:url="https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/" addthis:title="AI shouldn’t believe everything it hears"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


			</div>

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Tagged</h3>
				<p class="article-footer__term-text">
					
					<a href="/g/ai/" class="article-footer__term-link">AI</a>, 
					
					<a href="/g/artificial-intelligence/" class="article-footer__term-link">artificial intelligence</a>, 
					
					<a href="/g/machine-learning/" class="article-footer__term-link">machine learning</a>
					
				</p>
			</div>
			

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Credit</h3>
				<p class="article-footer__term-text">Image by Mr Tech</p>
			</div>
			
		</div><!-- // end .article-footer__terms -->

		
		<div class="article-footer__group article-footer__author">

			
			<div class="article-footer__author__portrait-mod">
				<img class="article-footer__author__portrait" src="https://d267cvn3rvuq91.cloudfront.net/i/profiles/avatars/jamie_condliffe.jpg?sw=75" alt="Jamie Condliffe">
			</div>
			

			<div class="article-footer__author__text article-footer__author__text-with-avatar">
				<p class="article-footer__author__name">
	
		
			<a href="/profile/jamie-condliffe/">Jamie Condliffe</a>
		
	
 <span class="article-footer__author__title">News and Commentary Editor</span>
</p>
				
				<p class="article-footer__author_bio">I’m the associate editor of news and commentary for <i>MIT Technology Review.</i> I put together our daily e-mail newsletter, The Download, from my base in London before everyone in the U.S. manages to wake up. I previously worked at New Scientist<span class="truncate__trigger">&hellip; <a href="#" data-truncate="trigger">More</a></span><span data-truncate="extended" class="truncate__extended"> and Gizmodo, and I hold a PhD in engineering science from Oxford University.</span></p>
				
			</div>
		</div><!-- // end .article-footer__author -->
		</div><!-- // end .article-footer -->
</footer>

				</div>
			</article>

			<section class="paywall" class="entry-login container">
				

<p class="paywall__subscribe-alert"><span>Subscribe to Continue Reading</span></p>
<h2 class="paywall_heading">Uh oh–you've read all of your free articles for this month.</h2>
<aside class="paywall__aside">
	<div class="paywalL__aside__heading">Become an Insider for unlimited access to online stories for less than $15 per month.</div>
</aside>

<div class="l-product-description product-description" rv-class-l-product-description--static="insider.staticPage">

	
<div class="paywall__subscribe-btn paywall__subscribe-btn--mobile">
	<a href="/insider/subscribe/premium/" data-event-category="paywall" data-event-action="click" data-event-label="subscribe button">
		<p class="paywall__subscribe-btn paywall__subscribe-btn--mobile__text">Subscribe</p>
		<span class="paywall__subscribe-btn paywall__subscribe-btn--mobile__icon"></span>
	</a>
</div>


	<div class="product-description__level" rv-class-product-description__level--static="insider.staticPage">Insider Premium</div>
	<div class="product-description__price" rv-class-product-description__price--static="insider.staticPage">$179.95/yr <span class="product-description__price__note">US PRICE</span></div>

	
<div class="paywall__subscribe-btn paywall__subscribe-btn--desktop">
	<a href="/insider/subscribe/premium/" data-event-category="paywall" data-event-action="click" data-event-label="subscribe button">
		<p class="paywall__subscribe-btn paywall__subscribe-btn--desktop__text">Subscribe</p>
		<span class="paywall__subscribe-btn paywall__subscribe-btn--desktop__icon"></span>
	</a>
</div>


	<a href="/insider/#options" data-event-category="paywall" data-event-action="click" data-event-label="pricing options"><p class="paywall__link paywall__link--pricing">See international, alumni and other&nbsp;pricing&nbsp;options<p></a>
	
	<p class="paywall__link">Already an Insider?<br>
		<a class="login-link" href="/auth/login/" data-event-category="paywall" data-event-action="click" data-event-label="login" rel="nofollow">Log in.</a>
	</p>
	
	<p class="paywall__link">Have a magazine subscription?<br>
		<a class="activate-link" href="/activate/" data-event-category="paywall" data-event-action="click" data-event-label="activate">Activate your Insider account.</a>
	</p>
</div>

			</section>

			<section class="l-fullwidth-interstitial-ad">
				<div class="adunit ad--large"
	data-adunit="__site/__fullwidth-interstitial"
	data-size-mapping="fullwidth-interstitial"
	data-active="false">
</div>
			</section>

			<!-- Related Videos -->
			

<section class="l-related-videos">

	<header class="related-videos__header">
		<h3 class="related-videos__header__title">Related Video</h3>
		<p class="related-videos__header__link"><a href="/videos/"}>More videos</a></p>
	</header>

	<div class="l-related-videos__container">
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/608261/blockchain-decoded/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/608261/blockchain-decoded/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					<img class="related-video__image" src="https://secure-cf-c.ooyala.com/U2NGx2YjE6YJDeiCMcD09Gjzvx4WuzZ7/promo324060093">
				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/608261/blockchain-decoded/"><div class="related-video__title" >Blockchain Decoded <span class="related-video__duration">01:58</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/608055/blood-delivering-drones/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/608055/blood-delivering-drones/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					<img class="related-video__image" src="https://secure-cf-c.ooyala.com/F1ajFpYjE6xbLvguARGl8slC2e3kpBzd/Ut_HKthATH4eww8X4yMDoxOjA4MTs8z0">
				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/608055/blood-delivering-drones/"><div class="related-video__title" >Blood-Delivering Drones <span class="related-video__duration">04:23</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/604431/the-state-of-ai/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/604431/the-state-of-ai/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					<img class="related-video__image" src="https://secure-cf-c.ooyala.com/JweGRqYTE6UyaQfUUVW-VU9gJwL8Bi2m/E-HI8y-Omg85H4KX4xMDoxOjA4MTsiGN">
				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/604431/the-state-of-ai/"><div class="related-video__title" >The State of AI <span class="related-video__duration">31:25</span></div></a>
		</div>
		
	
		
		<div class="related-video">
			
			<a class="related-video__image-link" href="/video/604430/ai-for-100-million-people-with-deep-learning/" data-event-category="relatedvideo" data-event-action="click" data-event-label="/video/604430/ai-for-100-million-people-with-deep-learning/">
				<div class="related-video__image-wrapper">
					<span class="related-video__play-border">
						<span class="related-video__play-button"></span>
					</span>
					<img class="related-video__image" src="https://secure-cf-c.ooyala.com/lyeGRqYTE6Oju58xa_I70CgeqvaN2leE/XzOTlMlQSGUnbGTX4xMDoxOjA4MTsiGN">
				</div>
			</a>
			
			<p class="related-video__topic">
				
					Intelligent Machines
				
			</p>

			<a href="/video/604430/ai-for-100-million-people-with-deep-learning/"><div class="related-video__title" >AI for 100 million people with Deep Learning <span class="related-video__duration">27:26</span></div></a>
		</div>
		
	
	</div>

</section>



			
					<section class="">

<div class="l-automated-trending-mobile--ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/608350/first-human-embryos-edited-in-us/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">First Human Embryos Edited in U.S.</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/608331/teslas-model-3-is-a-long-way-from-elon-musks-grand-goal/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Tesla’s Model 3 Is a Long Way from Elon Musk’s Grand Goal</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/608354/amazon-may-be-the-next-tech-giant-muscling-into-healthcare/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Amazon May Be the Next Tech Giant Muscling Into Health Care</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/608313/a-dna-app-store-is-here-but-proceed-with-caution/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">A DNA App Store Is Here, but Proceed with Caution</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/608333/the-tech-world-is-convinced-2021-is-going-to-be-the-best-year-ever/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">The Tech World Is Convinced 2021 Is Going to Be the Best Year Ever</a>
				</div>
			</li>
		
	
	</ol>
</div>




<section>
				

		</section>
	</main>

	<!-- Read More -->
	

<section class="rm" data-type="">

	<header class="rm__header">

		<div class="rm__header__heading">More from Intelligent Machines</div>
		

		
		<p class="rm__header__subheading">Artificial intelligence and robots are transforming how we work and live.<p>
		

		

	</header>

	<ul class="rm__articles-list" data-entryset-value="">

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/608348/low-quality-lidar-will-keep-self-driving-cars-in-the-slow-lane/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link><div class="rm__article__text__title" >Low-Quality Lidar Will Keep Self-Driving Cars in the Slow Lane</div></a>

				<p class="rm__article__text__dek">For now, cheap laser sensors may not offer the standard of data required for driving at highway speeds.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Jamie Condliffe
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/608348/low-quality-lidar-will-keep-self-driving-cars-in-the-slow-lane/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/cheap-lidar-topper.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=2760&amp;ch=1552 2x"></picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/608344/your-roomba-is-also-gathering-data-about-the-layout-of-your-home/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link><div class="rm__article__text__title" >Your Roomba Is Also Gathering Data about the Layout of Your Home</div></a>

				<p class="rm__article__text__dek">The CEO of iRobot is pushing the company toward a broader vision of the smart home. It could soon sell maps of the interiors of people’s houses.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Michael Reilly
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/608344/your-roomba-is-also-gathering-data-about-the-layout-of-your-home/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=640&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=640&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=640&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=640&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=640&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=320&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/roomba-house-plan.jpg?sw=640&amp;cx=0&amp;cy=272&amp;cw=1500&amp;ch=843 2x"></picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/608249/for-computers-too-its-hard-to-learn-to-speak-chinese/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link><div class="rm__article__text__title" >For Computers, Too, It’s Hard to Learn to Speak Chinese</div></a>

				<p class="rm__article__text__dek">Challenging written characters make voice-based computing a natural for China, but computers that can hold a conversation in Chinese are some way off.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Yiting Sun
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/608249/for-computers-too-its-hard-to-learn-to-speak-chinese/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=640&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=640&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=640&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=640&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=640&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=320&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/china-voice-assistants-thumbnail.jpg?sw=640&amp;cx=100&amp;cy=0&amp;cw=1816&amp;ch=1021 2x"></picture>
</a></div>
			
		</li>

	

	</ul>

	
	
	<footer class="rm__footer">
		<p class="rm__footer__link"><a href="/topic/intelligent-machines/" data-event-category="readnext" data-event-action="click" data-event-label="more">More from Intelligent Machines</a></p>
	</footer>
	

</section>




	
<aside class="article-sponsored-content-list">
	<div class="article-sponsored-content-list__wrapper">
		<div class="article-sponsored-content-list__title">From Our Advertisers</div>
		<ul class="article-sponsored-content-list__list">
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/603990/a-field-guide-to-digital-transformation/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Hewlett Packard Enterprise</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">A Field Guide to Digital Transformation</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/604216/a-fireside-chat-unlocking-the-power-of-hybrid-flexible-it/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Hewlett Packard Enterprise</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">A Fireside Chat: Unlocking the Power of Hybrid, Flexible IT</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/608038/fight-scale-with-scale/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Samsung</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Fight Scale with Scale</div>
				</a>
			</li>
			
		</ul>
	</div>
</aside>



	
		<!-- Insider promo -->
		
		
		







	
	
		
	


<div class="l-pricing l-pricing--menu-only" data-abtest-variant="premium">

	

	
	<div class="pricing__heading">
		Want more award-winning journalism?
		
			Subscribe to Insider Premium.
		
	</div>
	

	<div id="pricing">

		

		<div class="l-pricing__menu l-pricing__menu--menu-only">
			<ul class="pricing__menu">
				
				
					
					<li class="pricing__menu__tier pricing__menu__tier--premium" data-tier="premium">
						<div class="pricing__menu__tier__heading">
							Insider Premium
							<span class="pricing__menu__tier__price" data-onload="fadein">{! insider.prices.premium !}<span rv-unless="insider.free.premium">*</span></span>
							
						</div>
						<p class="pricing__menu__tier__pricing-label" rv-show="insider.display.menuOptionsLabel" data-onload="fadein">
							{! insider.display.menuOptionsLabel !}
						</p>
						<p class="pricing__menu__tier__description" data-onload="fadein">
							Our award winning magazine, unlimited access to our story archive, special discounts to MIT Technology Review Events, and exclusive content.
						</p>

						<div class="pricing__menu__tier__cta-block" data-onload="fadein">
							<a rv-href="insider.buttons.premium.buttonURL" class="btn btn--primary--transparent pricing__menu__tier__cta" rv-class-btn--activated="insider.buttons.premium.buttonClass" data-event-category="story-footer-insider-promo" data-event-action="click" data-event-label="premium">{! insider.buttons.premium.buttonText !}<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span></a>
						</div>

						<div class="pricing__menu__tier__detail-toggle">See details+</div>

						<div class="pricing__menu__tier__benefits">
							<p class="pricing__menu__tier__benefit__heading">What's Included</p>
							
								
									<p class="pricing__menu__tier__benefit">Bimonthly magazine delivery and unlimited 24/7 access to <i>MIT Technology Review</i>’s website</p>
								
							
								
									<p class="pricing__menu__tier__benefit"><strong>The Download:</strong> our daily newsletter of what's important in technology and innovation</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Access to the magazine PDF archive—thousands of articles going back to 1899 at your fingertips</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Special discounts to select partner offerings</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Discount to <i>MIT Technology Review</i> events</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Ad-free web experience</p>
								
							
								
									<p class="pricing__menu__tier__benefit"><strong>First Look:</strong> exclusive early access to important stories, before they’re available to anyone else</p>
								
							
								
									<p class="pricing__menu__tier__benefit"><strong>Insider Conversations:</strong> listen in on in-depth calls between our editors and today’s thought leaders</p>
								
							
						</div>
					</li>
					
				
					
				
					
				
			</ul>

			<div class="pricing__menu__options">
				<p class="pricing__menu__options__label" data-onload="fadein">
					<span class="asterisk">*</span>
					{! insider.display.footerLabel !}
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--us">
					<a href="" data-action="updateShipping" data-shipping="intl" class="pricing__menu__option__link ">See international prices</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--intl">
					<a href="" data-action="updateShipping" data-shipping="us" class="pricing__menu__option__link ">See U.S. prices</span></a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing--mitef">
					<a href="" data-action="updatePricing" data-pricing="mitef" class="pricing__menu__option__link ">Revert to MIT Enterprise Forum pricing</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing">
					<a href="" data-action="updatePricing" data-pricing="standard" class="pricing__menu__option__link ">Revert to standard pricing</a>
				</p>
			</div>

		</div>

		

	</div>


	

</div>

	

	<!-- Slider -->
	
		
<div id="slider" class="l-adunit">
	<div class="adunit ad--slider"
		data-adunit="__site/__slider"
		data-size-mapping="slider"
		data-active="false">
	</div>
	<div id="slider-close">
		<div class="slider-close-icon"></div>	
	</div>
</div>

	

	<!-- Article Footer -->
	
<footer class="footer" >
	<div class="footer-width">
		
		<div class="footer__newsletter-bar">
			<form class="footer__newsletter-form">
				<label class="footer__newsletter-bar-text"><strong class="footer__newsletter-bar-text__download">The Download</strong> What's important in technology and innovation, delivered to you every day.</label>
				<input name="email" class="footer__newsletter-input" type="email" placeholder="Enter your email. Get the newsletter.">
				<input class="footer__newsletter-input__submit" type="submit" value="Sign Up">
			</form>
			<div class="footer__social">
				<p class="footer__newsletter-bar-text">Follow us</p>
				<span class="footer__social-icons">
					<a href="https://twitter.com/techreview"><span class="footer__social__text">Twitter</span><i class="footer__social--twitter"></i></a>
					<a href="https://www.facebook.com/technologyreview"><span class="footer__social__text">Facebook</span><i class="footer__social--facebook"></i></a>
					<a href="/rss/"><span class="footer__social__text">RSS</span><i class="footer__social--rss"></i></a>
				</span>
			</div>
			<p class="footer__newsletter-form-error">&nbsp;</p>
		</div>
		
	</div><!-- newsletter bar -->

	<div class="footer__wrapper">
		<div class="footer-width">

			<div class="footer__header">
				<div class="footer__icon"></div>
				<div class="footer__intro">
					<div class="footer__logo-mod">
						<img class="footer__logo" src="https://d267cvn3rvuq91.cloudfront.net/_/img/horizontal-logo--white.svg" alt="MIT Technology Review">
					</div>
					<p class="footer__intro__text">The mission of MIT Technology Review is to equip its audiences with the intelligence to understand a world shaped by technology.</p>
				</div>

				<a href="/editions/" class="footer__international-editions">
					<p class="footer__international-editions__text">Browse<br>International<br>Editions</p>
					<span class="footer__international-editions__icon"></span>
				</a>
			</div><!-- footer-main header -->

			<ul class="footer__subnav">
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Company</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/">About Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/careers/">Careers</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/media/">Advertise with Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://www.technologyreview.com/s/603603/mit-technology-review-custom-content-showcase/">Custom</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/permissions/">Reprints and Permissions</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/press-room/">Press Room</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Your Account</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/auth/login/" rel="nofollow">Log In / Create Account</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/activate/" rel="nofollow">Activate Account</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/newsletters/">Newsletters</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/user/profile/settings/" rel="nofollow">Manage Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://subscribe.technologyreview.com/ecom/mtr/app/live/subcustserv?pagemode=start&org=MTR&publ=TR&php=Y">Manage Subscription</a></li>
					
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Customer Support</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/">Help/FAQs</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Contact Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Feedback</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/sitemap/">Sitemap</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">More</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/events/">Events</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="http://www.mitef.org">MIT Enterprise Forum</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/mit-news/">MIT News</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Policies</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/ethics-statement/">Ethics Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/terms-of-service/">Terms of Service</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/privacy/">Privacy</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/commenting-guidelines/">Commenting Guidelines</a></li>
				</ul>
				</li>
			</ul><!-- footer-main-navbar -->

			<p class="footer-copyright">
				<span class="footer-copyright--main"><a href="/about/terms-of-service/">MIT Technology Review &copy; 2017</a></span>
				<span class="footer-version">v.|e<sup>i&pi;</sup>|</span>
			</p>
		</div><!-- footer wrapper -->
	</div>
</footer>


	<!-- Reading Meter -->
	<div class="meter" rv-show="meter.open">
		<div class="meter__numbers">
			<span rv-text="meter.usage"></span>/<span rv-text="meter.allowed"></span>
		</div>

		<div class="meter__inner">
			<div class="meter__copy">
				<span rv-show="meter.paywall">
					You've read all of your free articles this month.
				</span>
				<span rv-hide="meter.paywall">
					<span rv-show="meter.final">
						This is your last free article this month.
					</span>
					<span rv-hide="meter.final" class="visibility--desktop-x1">
						You've read
						<span rv-text="meter.usageWord"></span> of <span rv-text="meter.allowedWord"></span>
						free articles this month.
					</span>
				</span>

				<span class="meter__copy__line">
					<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe<span rv-hide="meter.paywall"> now</span></a>
						or <a class="meter__subscribe__link" href="/auth/login/?redirectTo=%2Fs%2F608381%2Fai-shouldnt-believe-everything-it-hears%2F" rel="nofollow">log in</a><span rv-class-visibility--phablet="meter.paywall"><span rv-class-visibility--phablet="meter.final">&nbsp;for unlimited online access</span></span>.
				</span>
			</div>

			<a class="meter__toggle" onclick="model.meter.open = false"><span class="meter__close"></span></a>
		</div>
	</div>

	




<script>
serverData = {"userData":{"tier":"","pricing":"","shipping":""},"prices":{"standard":{"online":{"us":"$19.95/year","intl":"$19.95/year"},"basic":{"us":"$29.95/year","intl":"$39.95/year"},"plus":{"us":"$79.95/year","intl":"$89.95/year"},"premium":{"us":"$179.95/year","intl":"$199.95/year"}},"alum":{"online":{"us":"Included in Basic","intl":"Included in Basic"},"basic":{"us":"Free","intl":"Free"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}},"mitef":{"online":{"us":"$19.95/year","intl":"$19.95/year"},"basic":{"us":"$14.95/year","intl":"$19.95/year"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}}},"insiderButtonCampaign":"insider_article_footer","env":{"label":"prod","rhinoUrl":"https://cms.technologyreview.com","cdnHost":"https://d267cvn3rvuq91.cloudfront.net"},"url":"https://www.technologyreview.com/s/608381/ai-shouldnt-believe-everything-it-hears/","path":"/s/608381/ai-shouldnt-believe-everything-it-hears/","loginRedirectTo":"/s/608381/ai-shouldnt-believe-everything-it-hears/","debug":false,"analytics":{"dataLayer":{"Contributor":"Jamie Condliffe","Pubdate":"2017-07-28","PageDetails":"article","Channel":"Computing","Topic":"Intelligent Machines"},"dfpTargeting":{"page_id":"tr_www_608381","channel":"computing","topic":"intelligent machines"}}};
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://d267cvn3rvuq91.cloudfront.net/_/dist/js/default.js"></script>

<!-- AddThis Config -->
<script>
addthis_config = {
	data_track_addressbar: false,
	data_track_clickback: false,
	pubid: 'ra-4df12eda07a410ab',
	ui_use_css : false,
};
addthis_share = {
	passthrough : {
		twitter: {
			text: "AI shouldn’t believe everything it hears - via @techreview",
		}
	},
	url_transforms: {
		add: {
			utm_campaign: 'add_this',
			utm_source: '{{code}}',
			utm_medium: 'post',
		}
	}
};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#async=1" async></script>
<script src="https://d267cvn3rvuq91.cloudfront.net/_/dist/js/article.js" onload="window.addthis.init(); window.addthis.toolbox('.social-list');" async></script>

</body>
</html>
