<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<!-- Metadata -->
	<title>Why Snap Is Worried About Net Neutrality</title>
	<meta name="description" content="A repeal of the FCC’s “open Internet” rules could hurt business for upstart video services like Snapchat."><meta name="news_keywords" content="Snapchat, Net Neutrality, Ajit Pai, Donald Trump, FCC">

	<meta name="author" content="Mike Orcutt"/>

	<!-- Open Graph -->
	<meta property="og:url" content="https://www.technologyreview.com/s/603581/why-snap-is-worried-about-net-neutrality/"><meta property="og:title" content="Why Snap is spooked by a potential repeal of net neutrality rules"><meta property="og:type" content="article"><meta property="og:updated_time" content="2017-02-07T13:27:52-05:00"><meta property="og:image" content="https://d267cvn3rvuq91.cloudfront.net/i/images/gettyimages-530735364.jpg?cx=0&cy=0&cw=2999&ch=1686&sw=1200">
	<meta property="og:image:url" content="https://d267cvn3rvuq91.cloudfront.net/i/images/gettyimages-530735364.jpg?cx=0&cy=0&cw=2999&ch=1686&sw=1200">
	<meta property="og:image:type" content="image/jpeg">
	<meta property="og:image:width" content="3000">
	<meta property="og:image:height" content="2000">
	<meta property="og:description" content="A repeal of the FCC’s “open Internet” rules could hurt business for upstart video services like Snapchat."><meta property="og:site_name" content="MIT Technology Review"><!-- Twitter -->
	<meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@techreview"><meta name="twitter:description" content="A repeal of the FCC’s “open Internet” rules could hurt business for upstart video services like Snapchat."><meta name="twitter:title" content="Why Snap is spooked by a potential repeal of net neutrality rules"><meta name="twitter:image" content="https://www.technologyreview.com/i/images/gettyimages-530735364.jpg?sw=560&cx=0&cy=0&cw=2999&ch=1686">

	<!-- Schema.org -->
	<script type="application/ld+json" id="NewsArticle">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Why Snap Is Worried About Net Neutrality","description":"A repeal of the FCC’s “open Internet” rules could hurt business for upstart video services like Snapchat.","url":"https://www.technologyreview.com/s/603581/why-snap-is-worried-about-net-neutrality/","dateCreated":"2017-02-07T12:51:00-05:00","datePublished":"2017-02-07T12:51:00-05:00","dateModified":"2017-02-07T13:27:52-05:00","mainEntityOfPage":{"@type":"WebPage","@id":"/s/603581/why-snap-is-worried-about-net-neutrality/"},"creator":"Mike Orcutt","author":{"@type":"Person","name":"Mike Orcutt"},"publisher":{"@type":"Organization","name":"MIT Technology Review","logo":{"@type":"ImageObject","url":"https://d267cvn3rvuq91.cloudfront.net/_/img/stacked-logo.svg","width":184,"height":90}},"keywords":["video","wireless internet access","Wireless Internet","net neutrality","policy"],"thumbnailUrl":"https://d267cvn3rvuq91.cloudfront.net/i/images/gettyimages-530735364.jpg?sw=3000","image":{"@type":"ImageObject","url":"https://d267cvn3rvuq91.cloudfront.net/i/images/gettyimages-530735364.jpg?sw=3000","height":3000,"width":2000},"articleSection":"Mobile"}</script><script type="application/ld+json" id="Organization">{"@context":"schema.org","@type":"Organization","name":"MIT Technology Review","address":{"@type":"PostalAddress","addressLocality":"Cambridge, MA, USA","postalCode":"02142","streetAddress":"1 Main Street"}}</script><script type="application/ld+json" id="searchBox">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.technologyreview.com","potentialAction":{"@type":"SearchAction","target":"https://www.technologyreview.com/search/?s={s}","query-input":"required name=s"}}</script><script type="application/ld+json" id="searchBreadcrumbs">{"@context":"http://schema.org","@type":"WebSite","name":"MIT Technology Review","alternateName":"Technologyreview.com","url":"https://www.technologyreview.com"}</script>

	
	<link rel="amphtml" href="https://www.technologyreview.com/s/603581/why-snap-is-worried-about-net-neutrality/amp/">
	

	<!-- Google Sign-in -->
	<meta name="google-signin-client_id" content="420520515534.apps.googleusercontent.com">

	<!-- Facebook Instant Articles -->
	<meta property="fb:pages" content="17043549797" />

	
<link rel="stylesheet" href="https://d267cvn3rvuq91.cloudfront.net/_/dist/css/article.css">


	<!-- Stylesheets -->
	<link rel="stylesheet" href="https://d267cvn3rvuq91.cloudfront.net/_/dist/css/article.css">

	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.5/es5-shim.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<!-- Google Tag Manager Data Layer-->
	
	<script>
	dataLayer = [{"Contributor":"Name*Mike Orcutt","Pubdate":"2017-02-07","PageDetails":"article","Channel":"Mobile"}];
	</script>
	

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRBQMN');</script>

	
	</head>
<body class="js-reading-list-is-compact " data-model="master" rv-class-js-mobile-nav-is-open="mobileNav.open" rv-class-js-mobile-nav-is-fixed="mobileNav.fixed" rv-class-js-nav-is-open="nav.open" rv-class-js-nav-is-fixed="nav.fixed" rv-class-js-search-is-open="search.open">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRBQMN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



	<!-- Fullpage Interstitial -->
	<div id="fullpage-interstitial-overlay">
		<div id="fullpage-interstitial-container">
			<div id="subscriber-roadblock" class="adunit"
				data-adunit="__subscriber/__roadblock"
				data-size-mapping="subscriber-roadblock"
				data-active="false">
			</div>
		</div>
	</div>

	

	<!-- Site Header / Nav -->
	
	

<header id="header" role="banner">
	<nav class="navbar">
		<div class="navbar__width">
			<a class="navbar__logo-mod" href="/">
				<img class="navbar__logo" src="https://d267cvn3rvuq91.cloudfront.net/_/img/stacked-logo.svg?v=2" alt="MIT Technology Review">
			</a><!-- header-logo -->

			
				<button class="navbar__mobile-menu" data-mobile-menu="toggle">Menu</button>
			


			
			
			<div class="navbar__navigation">
				<ul class="navbar--primary">
					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--topics">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">Topics<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--topics">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/c/biomedicine/">Biomedicine</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/c/business/">Business</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/c/computing/">Computing</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/c/energy/">Energy</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/c/mobile/">Mobile</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/c/robotics/">Robotics</a></li>
								</ul>
							</li>
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--lists">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/technologies/">10 Breakthrough Technologies</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/innovators-under-35/">35 Innovators Under 35</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/companies/">50 Smartest Companies</a></li>
								</ul>
							</li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views/">Views</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views-from-the-marketplace/">Views from the Marketplace</a></li>
						</ul>
					</li>

					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/daily/">Top Stories</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/magazine/">Magazine</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="http://events.technologyreview.com/">Events</a></li>

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--more">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">More<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/events/">Events</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/magazine/special-publications/">Special Publications</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/mit-news/">MIT News Magazine</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/help/">Help/Support</a></li>
						</ul>
					</li>

					<!-- Redundent account menu implementation for devices -->
					
					<li class="navbar__item--primary navbar__item--primary--account navbar__item--phone">
						<a href="/auth/login/?redirectTo=%2Fs%2F603581%2Fwhy-snap-is-worried-about-net-neutrality%2F" class="navbar__item__link navbar__item__link--primary" rel="nofollow">Log in / Register</a>
					</li>
					
				</ul><!-- primary nav -->

				
				<ul class="navbar--tertiary">
					
					<li class="navbar__item--tertiary navbar__item--tertiary--subscribe"><a href="/subscribe/" class="navbar__item__link navbar__item__link--tertiary btn btn--primary">
						<span class="txt">Subscribe</span>
						<span class="btn--primary__icon"></span>
					</a></li>
					
				</ul><!-- tertiary nav -->
				

				<!-- Secondary Navbar -->
				<ul class="navbar--secondary">
					
					<li class="navbar__item--secondary navbar__item--secondary--login"><a href="/auth/login/?redirectTo=%2Fs%2F603581%2Fwhy-snap-is-worried-about-net-neutrality%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Log in / Register</a></li>
					
					<a data-toggle="search-form" rv-unless="entries.searchpage">
						<li class="navbar__item--secondary navbar__item--search dropdown-nav__item">
								<span class="navbar__desktop-search--text"><span rv-text="search.menuLabel">Search</span><i class="search-icon"></i></span>
						</li>
					</a>
				</ul><!-- secondary nav -->
				<ul class="navbar--search">
					<li class="navbar__item--search">
						<form id="search-form" class="navbar__mobile-search" action="/search/">
							<a class="navbar__mobile-search__close" data-search="close"></a>
							<input class="navbar__mobile-search__input" data-search="search-terms" type="text" name="s" autocomplete="off" placeholder="Search" rv-value="entries.params.query">
							<input class="navbar__mobile-search__button" data-search="submit" type="submit" value="">
							<p class="query-notice" rv-show="entries.loading" rv-if="entries"><span>Click search or press enter</span></p>
						</form>
					</li>
				</ul>
			</div><!-- header-navbar -->
		</div>
	</nav><!-- .navbar -->
</header>


	<!-- Leaderboard -->
	<div class="adunit ad--leaderboard"
	data-adunit="__site/__leaderboard"
	data-size-mapping="leaderboard"
	data-active="false">
</div>

	<!-- Ribbon -->
	

	<!-- Main -->
	<main class="site-content" role="main">
		<section data-entry-parent>
			<article data-entry-id="603581" data-type="article" class="article ">
				<div class="article-body">
					
	<!-- Article Topper: Standard (text only topper) -->
<div class="l-article-topper l-article-topper--standard" data-topper-layout="standard" data-topper-type="standard">

	<div class="article-topper__header-wrap">

		<div class="article-topper__hgroup">
			

	
		<h1 class="article-topper__topic">
			
			<a href="/c/mobile/" class="entry__term">Mobile</a>
			
			
		</h1>
	




			<h2 class="article-topper__title">Why Snap Is Worried About Net Neutrality</h2>

			<p class="article-topper__subtitle">A repeal of the FCC’s “open Internet” rules could hurt business for upstart video services like Snapchat.</p>

			
			<ul class="article-topper__meta-info">
			

				

				
				<li class="article-topper__meta-item">
					by <!-- Article Topper: Byline -->

	
		<a href="/profile/mike-orcutt/">Mike Orcutt</a>
	


				</li>
				

				
					<li class="article-topper__meta-item">February 7, 2017</li>
				
			</ul>

			

		</div>

		

	</div>

	<div class="adunit ad--right-rail"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--desktop"
	data-active="false">
</div>

</div>

	
<ul class="social-list" data-share-id="603581" addthis:url="https://www.technologyreview.com/s/603581/why-snap-is-worried-about-net-neutrality/" addthis:title="Why Snap is spooked by a potential repeal of net neutrality rules"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>



<div class="article-body__content">
	<p>When the maker of Snapchat <a href="https://www.technologyreview.com/s/603575/snap-is-going-public-offering-ideas-not-profits/" target="_blank">filed last week</a> to go public, it also stepped directly into the contentious political debate surrounding net neutrality, warning that if the government removes the Federal Communications Commission’s “open Internet” rules it could seriously harm its business.</p>
	
<div class="l-automated-trending--ordered" data-widget-type="automated-trending" data-widget-layout="ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/603431/as-goldman-embraces-automation-even-the-masters-of-the-universe-are-threatened/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">As Goldman Embraces Automation, Even the Masters of the Universe Are Threatened</a>
					</dv>			
				</li>
					
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/603534/the-next-big-encryption-fight/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">The Next Big Encryption Fight</a>
					</dv>			
				</li>
					
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/603512/reached-via-a-mind-reading-device-deeply-paralyzed-patients-say-they-want-to-live/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Reached Via a Mind-Reading Device, Deeply Paralyzed Patients Say They Want to Live</a>
					</dv>			
				</li>
					
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/603502/two-infants-treated-with-universal-immune-cells-have-their-cancer-vanish/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Two Infants Treated with Universal Immune Cells Have Their Cancer Vanish</a>
					</dv>			
				</li>
					
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/603558/this-robot-will-carry-your-stuff-and-follow-you-around/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">This Robot Will Carry Your Stuff and Follow You Around</a>
					</dv>			
				</li>
					
		
	</ol>
</div>

<div class="l-automated-trending-mobile--ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
				
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/603431/as-goldman-embraces-automation-even-the-masters-of-the-universe-are-threatened/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">As Goldman Embraces Automation, Even the Masters of the Universe Are Threatened</a>
				</dv>			
			</li>
				
		
				
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/603534/the-next-big-encryption-fight/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">The Next Big Encryption Fight</a>
				</dv>			
			</li>
				
		
				
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/603512/reached-via-a-mind-reading-device-deeply-paralyzed-patients-say-they-want-to-live/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Reached Via a Mind-Reading Device, Deeply Paralyzed Patients Say They Want to Live</a>
				</dv>			
			</li>
				
		
				
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/603502/two-infants-treated-with-universal-immune-cells-have-their-cancer-vanish/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Two Infants Treated with Universal Immune Cells Have Their Cancer Vanish</a>
				</dv>			
			</li>
				
		
				
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/603558/this-robot-will-carry-your-stuff-and-follow-you-around/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">This Robot Will Carry Your Stuff and Follow You Around</a>
				</dv>			
			</li>
				
		
	</ol>
</div>




<div class="adunit ad--square-only ad--article-body"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--mobile"
	data-active="false">
</div><p>Ajit Pai, the new chair of the Federal Communications Commission, has said the “days are numbered” for the commission’s net neutrality rules, which were enshrined in the <a href="https://www.fcc.gov/document/fcc-releases-open-internet-order" target="_blank">Open Internet Order</a> in 2015. The order bans blocking and throttling of legal content and prohibits business&nbsp;arrangements in which a content provider pays an ISP a premium to have its data prioritized. It also gives the FCC authority to police other business practices it deems unfair or harmful to consumers on a case-by-case basis. Pai’s FCC has already shelved an investigation into a controversial practice called zero rating, in which a wireless ISP lets users stream certain content without it counting against their data caps.</p><p>Smaller wireless streaming video providers like Snap are among those with the most to lose if the Open Internet rules are rolled back. In its filing for the Securities and Exchange Commission, Snap warned that if they are modified or removed, “mobile providers may be able to limit our users’ ability to access Snapchat or make Snapchat a less attractive alternative to our competitors’ applications.”</p>


	


<figure class="l-article-img l-article-img--3col"
	data-widget-type="imageset"
	data-widget-layout="3col">

	

	
		

		
			
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=280&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=560&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=1024&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=2048&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=850&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=1700&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=550&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=1100&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=401&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=802&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 2x"><img class="article-img article-img--3col" src="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=280&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=280&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/ajitsnapfinal.jpg?sw=560&amp;cx=0&amp;cy=0&amp;cw=303&amp;ch=595 2x"></picture>

		

		
	

	
		<figcaption class="article-cap article-cap--3col">Snapchat is worried FCC Chairman Ajit Pai's plans to overturn net neutrality rules will hurt business.</figcaption>
	
</figure>
<p>If the government kills the rules and does not replace them, a wireless ISP would be more free to&nbsp;<a href="https://www.technologyreview.com/s/603432/what-happens-if-net-neutrality-goes-away/" target="_blank">make a deal</a> with one of Snap’s competitors that gives it an advantage. For example, it could zero-rate Instagram videos for a price that Snapchat can’t match, or even offer an exclusive deal to Instagram.</p><p>It’s unlikely we’ll end up with no net neutrality protections at all, though, says <a href="https://regulatorystudies.columbian.gwu.edu/hal-singer" target="_blank">Hal Singer</a>, senior fellow at the George Washington University Institute of Public Policy. Politicians on both sides of the aisle generally agree that there should be some form of protection for upstart content providers and consumers against unfair or discriminatory business practices by ISPs. Pai and Republican leaders in Congress claim their priority is not to eliminate net neutrality, but to remove the FCC’s authority to impose what they see as overly strict regulations on the ISPs. They have not revealed any specific plans to replace the order, however.</p>

</div>


	<footer class="article-footer">

	
	<div class="article-footer__ad">
		<div class="adunit ad--square-only"
	data-adunit="__site/__square-only"
	data-size-mapping="footer"
	data-active="false">
</div>
	</div>
	

	<div class="article-footer__main">
		<div class="article-footer__group article-footer__terms">
			<div class="sharing--footer">
			
<ul class="social-list" data-share-id="603581" addthis:url="https://www.technologyreview.com/s/603581/why-snap-is-worried-about-net-neutrality/" addthis:title="Why Snap is spooked by a potential repeal of net neutrality rules"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


			</div>

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Tagged</h3>
				<p class="article-footer__term-text">
					
					<a href="/g/video/" class="article-footer__term-link">video</a>, 
					
					<a href="/g/wireless-internet-access/" class="article-footer__term-link">wireless internet access</a>, 
					
					<a href="/g/wireless-internet/" class="article-footer__term-link">Wireless Internet</a>, 
					
					<a href="/g/net-neutrality/" class="article-footer__term-link">net neutrality</a>, 
					
					<a href="/g/policy/" class="article-footer__term-link">policy</a>
					
				</p>
			</div>
			

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Credit</h3>
				<p class="article-footer__term-text">Photograph by Alex Wong | Getty</p>
			</div>
			
		</div><!-- // end .article-footer__terms -->

		
		<div class="article-footer__group article-footer__author">

			
			<div class="article-footer__author__portrait-mod">
				<img class="article-footer__author__portrait" src="https://d267cvn3rvuq91.cloudfront.net/i/profiles/avatars/mike_orcutt.png?sw=75" alt="Mike Orcutt">
			</div>
			

			<div class="article-footer__author__text article-footer__author__text-with-avatar">
				<p class="article-footer__author__name">
	
		
			<a href="/profile/mike-orcutt/">Mike Orcutt</a>
		
	
 <span class="article-footer__author__title">Associate Editor</span>
</p>
				
				<p class="article-footer__author_bio">I’m an associate editor at MIT Technology Review. I report from Washington, D.C., where I’m on constant lookout for stories that illustrate how the U.S. government is embracing (or failing to embrace) emerging technologies, and that highlight events<span class="truncate__trigger">&hellip; <a href="#" data-truncate="trigger">More</a></span><span data-truncate="extended" class="truncate__extended"> and debates in Washington that serve to create—or hinder—new technological opportunities and industries. You can contact me at <a href="mailto:mike.orcutt@technologyreview.com">mike.orcutt@technologyreview.com</a>.</span></p>
				
			</div>
		</div><!-- // end .article-footer__author -->
		</div><!-- // end .article-footer -->
</footer>

				</div>
			</article>

			<section class="paywall" class="entry-login container">
				

<p class="paywall__subscribe-alert"><span>Subscribe to Continue Reading</span></p>
<h2 class="paywall_heading">Uh oh–you've read all five of your free articles for this month.</h2>
<aside class="paywall__aside">
	<h2 class="paywalL__aside__heading">Become an Insider for unlimited access to online stories for less than $15 per month.</h2>
</aside>

<div class="l-product-description product-description" rv-class-l-product-description--static="insider.staticPage">

	<h2 class="product-description__level" rv-class-product-description__level--static="insider.staticPage">Insider Premium</h2>
	<h3 class="product-description__price" rv-class-product-description__price--static="insider.staticPage">$179.95/yr <span class="product-description__price__note">US PRICE</span></h3>

	
<div class="paywall__subscribe-btn">
	<a href="/insider/subscribe/premium/" data-event-category="paywall" data-event-action="click" data-event-label="subscribe button">
		<p class="paywall__subscribe-btn__text">Subscribe</p>
		<span class="paywall__subscribe-btn__icon"></span>
	</a>
</div>


	<a href="/insider/#options" data-event-category="paywall" data-event-action="click" data-event-label="pricing options"><p class="paywall__link paywall__link--pricing">See international, alumni and other&nbsp;pricing&nbsp;options<p></a>
	
	<p class="paywall__link">Already an Insider?<br>
		<a class="login-link" href="/auth/login/" data-event-category="paywall" data-event-action="click" data-event-label="login" rel="nofollow">Log in.</a>
	</p>
	
	<p class="paywall__link">Have a magazine subscription?<br>
		<a class="activate-link" href="/activate/" data-event-category="paywall" data-event-action="click" data-event-label="activate">Activate your Insider account.</a>
	</p>
</div>

			</section>

			<section class="l-fullwidth-interstitial-ad">
				<div class="adunit ad--large"
	data-adunit="__site/__fullwidth-interstitial"
	data-size-mapping="fullwidth-interstitial"
	data-active="false">
</div>
			</section>

		</section>
	</main>

	<!-- Read More -->
	

<section class="rm" data-type="">

	<header class="rm__header">

		<h1 class="rm__header__heading">More from Mobile</h1>
		

		
		<p class="rm__header__subheading">How ubiquitous information and communication are transforming our lives.<p>
		

		

	</header>

	<ul class="rm__articles-list" >

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/603587/twitter-says-its-trying-three-things-to-combat-trolls/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link><h3 class="rm__article__text__title" >Twitter Says It’s Trying Three Things to Combat Trolls</h3></a>

				<p class="rm__article__text__dek">For starters, once you’ve been banned for abusive content, you won’t be allowed back.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Rachel Metz
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/603587/twitter-says-its-trying-three-things-to-combat-trolls/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=320&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/jackdorsey.jpg?sw=640&amp;cx=0&amp;cy=0&amp;cw=1200&amp;ch=675 2x"></picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/603489/theres-a-troll-inside-all-of-us-researchers-say/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link><h3 class="rm__article__text__title" >There’s a Troll Inside All of Us, Researchers Say</h3></a>

				<p class="rm__article__text__dek">A study shows that even the most congenial can spew nastiness online if put under pressure.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Rachel Metz
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/603489/theres-a-troll-inside-all-of-us-researchers-say/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=320&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trollthumb_0.jpg?sw=640&amp;cx=0&amp;cy=1&amp;cw=1400&amp;ch=787 2x"></picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/603576/mathematical-model-reveals-how-french-riots-spread-via-a-giant-wave-of-contagious-violence/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link><h3 class="rm__article__text__title" >Mathematical Model Reveals How French Riots Spread via a Giant Wave of Contagious Violence</h3></a>

				<p class="rm__article__text__dek">Violence can spread like a disease, say epidemiologists who have modeled the spread of riots through France in 2005.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Emerging Technology from the arXiv
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/603576/mathematical-model-reveals-how-french-riots-spread-via-a-giant-wave-of-contagious-violence/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=640&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=640&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=640&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=640&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=640&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=320&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/french-riots-2005.jpg?sw=640&amp;cx=40&amp;cy=7&amp;cw=882&amp;ch=496 2x"></picture>
</a></div>
			
		</li>

	

	</ul>

	
	
	<footer class="rm__footer">
		<p class="rm__footer__link"><a href="/c/mobile/" data-event-category="readnext" data-event-action="click" data-event-label="more">More from Mobile</a></p>
	</footer>
	

</section>




	
<aside class="article-sponsored-content-list">
	<div class="article-sponsored-content-list__wrapper">
		<h3 class="article-sponsored-content-list__title">From Our Advertisers</h3>
		<ul class="article-sponsored-content-list__list">
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/603396/alibaba-targets-the-global-market-with-apsara-aliware-platform/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Alibaba</strong>
					</p>
					
					<h4 class="article-sponsored-content-list__item__hed">Alibaba Targets the Global Market with Apsara Aliware Platform</h4>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/602847/video-5-data-center-hyperconvergence-myths/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Lenovo</strong>
					</p>
					
					<h4 class="article-sponsored-content-list__item__hed">Video: 5 Data-Center Hyperconvergence Myths</h4>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/603226/video-is-that-data-for-here-or-to-go/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Lenovo</strong>
					</p>
					
					<h4 class="article-sponsored-content-list__item__hed">Video: Is That Data for Here or to Go?</h4>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/603363/video-working-in-the-big-data-mine/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Lenovo</strong>
					</p>
					
					<h4 class="article-sponsored-content-list__item__hed">Video: Working in the Big Data Mine</h4>
				</a>
			</li>
			
		</ul>
	</div>
</aside>



	
		<!-- Insider promo -->
		
		
		







	
	
		
	


<div class="l-pricing l-pricing--menu-only" data-abtest-variant="plus">

	
	
	<h1 class="pricing__heading">
		Want more award-winning journalism?
		
			Subscribe to Insider Plus.
		
	</h1>
	

	<div id="pricing">

		

		<div class="l-pricing__menu l-pricing__menu--menu-only">
			<ul class="pricing__menu">
				
				
					
				
					
					<li class="pricing__menu__tier pricing__menu__tier--plus" data-tier="plus">
						<h3 class="pricing__menu__tier__heading">
							Insider Plus
							<span class="pricing__menu__tier__price" data-onload="fadein">{! insider.prices.plus !}<span rv-unless="insider.free.plus">*</span></span>
							
						</h3>
						<p class="pricing__menu__tier__pricing-label" rv-show="insider.display.menuOptionsLabel" data-onload="fadein">
							{! insider.display.menuOptionsLabel !}
						</p>
						<p class="pricing__menu__tier__description" data-onload="fadein">
							Everything included in Insider Basic, plus ad-free web experience, select discounts to partner offerings and MIT Technology Review events
						</p>

						<div class="pricing__menu__tier__cta-block" data-onload="fadein">
							<a rv-href="insider.buttons.plus.buttonURL" class="btn btn--primary--transparent pricing__menu__tier__cta" rv-class-btn--activated="insider.buttons.plus.buttonClass" data-event-category="story-footer-insider-promo" data-event-action="click" data-event-label="plus">{! insider.buttons.plus.buttonText !}<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span></a>
						</div>

						<div class="pricing__menu__tier__detail-toggle">See details+</div>

						<div class="pricing__menu__tier__benefits">
							<p class="pricing__menu__tier__benefit__heading">What's Included</p>
							
								
									<p class="pricing__menu__tier__benefit">Bimonthly home delivery and unlimited 24/7 access to MIT Technology Review’s website.</p>
								
							
								
									<p class="pricing__menu__tier__benefit"><strong>The Download.</strong> Our daily newsletter of what's important in technology and innovation.</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Access to the Magazine archive. Over 24,000 articles going back to 1899 at your fingertips.</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Special Discounts to select partner offerings</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Discount to MIT Technology Review events</p>
								
							
								
									<p class="pricing__menu__tier__benefit">Ad-free web experience</p>
								
							
								
							
								
							
						</div>
					</li>
					
				
					
				
			</ul>

			<div class="pricing__menu__options">
				<p class="pricing__menu__options__label" data-onload="fadein">
					<span class="asterisk">*</span>
					{! insider.display.footerLabel !}
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--us">
					<a href="" data-action="updateShipping" data-shipping="intl" class="pricing__menu__option__link ">See international prices</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--intl">
					<a href="" data-action="updateShipping" data-shipping="us" class="pricing__menu__option__link ">See U.S. prices</span></a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing--mitef">
					<a href="" data-action="updatePricing" data-pricing="mitef" class="pricing__menu__option__link ">Revert to MIT Enterprise Forum pricing</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing">
					<a href="" data-action="updatePricing" data-pricing="standard" class="pricing__menu__option__link ">Revert to standard pricing</a>
				</p>
			</div>

		</div>

	</div>


	

</div>

	

	<!-- Slider -->
	
		
<div id="slider" class="l-adunit">
	<div class="adunit ad--slider"
		data-adunit="__site/__slider"
		data-size-mapping="slider"
		data-active="false">
	</div>
	<div id="slider-close">
		<div class="slider-close-icon"></div>	
	</div>
</div>

	

	<!-- Article Footer -->
	
<footer class="footer" >
	<div class="footer-width">
		
		<div class="footer__newsletter-bar">
			<form class="footer__newsletter-form">
				<label class="footer__newsletter-bar-text"><strong class="footer__newsletter-bar-text__download">The Download</strong> What's important in technology and innovation, delivered to you every day.</label>
				<input name="email" class="footer__newsletter-input" type="email" placeholder="Enter your email. Get the newsletter.">
				<input class="footer__newsletter-input__submit" type="submit" value="Sign Up">
			</form>
			<div class="footer__social">
				<p class="footer__newsletter-bar-text">Follow us</p>
				<span class="footer__social-icons">
					<a href="https://twitter.com/techreview"><span class="footer__social__text">Twitter</span><i class="footer__social--twitter"></i></a>
					<a href="https://www.facebook.com/technologyreview"><span class="footer__social__text">Facebook</span><i class="footer__social--facebook"></i></a>
					<a href="/rss/"><span class="footer__social__text">RSS</span><i class="footer__social--rss"></i></a>
				</span>
			</div>
			<p class="footer__newsletter-form-error">&nbsp;</p>
		</div>
		
	</div><!-- newsletter bar -->

	<div class="footer__wrapper">
		<div class="footer-width">

			<div class="footer__header">
				<div class="footer__icon"></div>
				<div class="footer__intro">
					<div class="footer__logo-mod">
						<img class="footer__logo" src="https://d267cvn3rvuq91.cloudfront.net/_/img/horizontal-logo--white.svg" alt="MIT Technology Review">
					</div>
					<p class="footer__intro__text">The mission of MIT Technology Review is to equip its audiences with the intelligence to understand a world shaped by technology.</p>
				</div>

				<a href="/editions/" class="footer__international-editions">
					<p class="footer__international-editions__text">Browse<br>International<br>Editions</p>
					<span class="footer__international-editions__icon"></span>
				</a>
			</div><!-- footer-main header -->

			<ul class="footer__subnav">
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Company</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/">About Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/careers/">Careers</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/media/">Advertise with Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/permissions/">Reprints and Permissions</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/press-room/">Press Room</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Your Account</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/auth/login/" rel="nofollow">Log In / Create Account</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/newsletters/">Newsletters</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/user/profile/settings/" rel="nofollow">Manage Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://subscribe.technologyreview.com/ecom/mtr/app/live/subcustserv?pagemode=start&org=MTR&publ=TR&php=Y">Manage Subscription</a></li>
					
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Customer Support</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/">Help/FAQs</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Contact Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Feedback</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/sitemap/">Sitemap</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">More</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/events/">Events</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="http://www.mitef.org">MIT Enterprise Forum</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/mit-news/">MIT News</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Policies</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/ethics-statement/">Ethics Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/terms-of-service/">Terms of Service</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/privacy/">Privacy</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/commenting-guidelines/">Commenting Guidelines</a></li>
				</ul>
				</li>
			</ul><!-- footer-main-navbar -->

			<p class="footer-copyright">
				<span class="footer-copyright--main"><a href="/about/terms-of-service/">MIT Technology Review &copy; 2016</a></span>
				<span class="footer-version">v.|e<sup>i&pi;</sup>|</span>
			</p>
		</div><!-- footer wrapper -->
	</div>
</footer>


	<!-- Reading Meter -->
	<div class="meter" rv-show="meter.open">
		<div class="meter__inner">
			<div class="meter__article-count">
				<span class="visibility--desktop">You've read</span>
				<span class="meter__article-count__numbers">
					<span class="meter-count" rv-text="meter.usage"></span> of <span class="meter-allowed" rv-text="meter.allowed"></span>
				</span>
				free articles <span class="visibility--tablet">this month.</span>
			</div>

			<div class="meter__subscribe">
				<a class="meter__subscribe__link visibility--not-desktop" href="/getinsider/pricing/">Subscribe</a>
				<a class="meter__subscribe__link visibility--desktop" href="/getinsider/pricing/">Become an Insider</a>
				
				<span>
					<span> or </span>
					<a class="meter__subscribe__link" href="/auth/login/?redirectTo=%2Fs%2F603581%2Fwhy-snap-is-worried-about-net-neutrality%2F" rel="nofollow">Sign in</a>
				</span>
				
				<span class="visibility--tablet"> for unlimited access</span>
				<span class="visibility--desktop">&nbsp;to online articles</span>
				<span class="visibility--tablet">.</span>
			</div>

			<a class="meter__toggle" onclick="model.meter.open = false"><span class="meter__close"></span></a>
		</div>
	</div>

	



<script>
serverData = {"userData":{"tier":"","pricing":"","shipping":""},"prices":{"standard":{"online":{"us":"$19.95/year","intl":"$19.95/year"},"basic":{"us":"$29.95/year","intl":"$39.95/year"},"plus":{"us":"$79.95/year","intl":"$89.95/year"},"premium":{"us":"$179.95/year","intl":"$199.95/year"}},"alum":{"online":{"us":"Included in Basic","intl":"Included in Basic"},"basic":{"us":"Free","intl":"Free"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}},"mitef":{"online":{"us":"$19.95/year","intl":"$19.95/year"},"basic":{"us":"$14.95/year","intl":"$19.95/year"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}}},"debugme":false,"env":{"label":"prod","rhinoUrl":"https://cms.technologyreview.com","cdnHost":"https://d267cvn3rvuq91.cloudfront.net"},"url":"https://www.technologyreview.com/s/603581/why-snap-is-worried-about-net-neutrality/","path":"/s/603581/why-snap-is-worried-about-net-neutrality/","loginRedirectTo":"/s/603581/why-snap-is-worried-about-net-neutrality/","debug":false,"analytics":{"dataLayer":{"Contributor":"Name*Mike Orcutt","Pubdate":"2017-02-07","PageDetails":"article","Channel":"Mobile"},"dfpTargeting":{"page_id":"tr_www_603581","channel":"mobile"}}};
</script>


<!-- AddThis Config -->
<script>
addthis_config = {
	data_track_addressbar: false,
	data_track_clickback: false,
	pubid: 'ra-4df12eda07a410ab',
	ui_use_css : false,
};
addthis_share = {
	passthrough : {
		twitter: {
			text: "Why Snap is spooked by a potential repeal of net neutrality rules - via @techreview",
		}
	},
	url_transforms: {
		add: {
			utm_campaign: 'add_this',
			utm_source: '{{code}}',
			utm_medium: 'post',
		}
	}
};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#async=1" async></script>
<script src="https://d267cvn3rvuq91.cloudfront.net/_/dist/js/article.js" async></script>

</body>
</html>

