<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#">
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />

	<!-- Metadata -->
	<title>The Case for Building Electric Roads - MIT Technology Review</title>
	<meta name="description" content="The falling price of lithium-ion batteries may mean that electrified streets don’t make sense for private cars—but it could be useful for public transit."><meta name="news_keywords" content="electric roads,  wireless charging,  electric cars, qualcomm, inductive charging">

	<meta name="author" content="Jamie Condliffe"/>

	

	<!-- Open Graph -->
	<meta property="og:url" content="https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/"><meta property="og:title" content="Do you really need wireless charging roads?"><meta property="og:type" content="article"><meta property="og:updated_time" content="2017-05-18T15:56:42-04:00"><meta property="og:image" content="https://d267cvn3rvuq91.cloudfront.net/i/images/qualcomm---presspack---cargvs---v2.jpg?cx=0&cy=0&cw=1920&ch=1080&sw=1200">
	<meta property="og:image:url" content="https://d267cvn3rvuq91.cloudfront.net/i/images/qualcomm---presspack---cargvs---v2.jpg?cx=0&cy=0&cw=1920&ch=1080&sw=1200">
	<meta property="og:image:type" content="image/jpeg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
	<meta property="og:description" content="The falling price of lithium-ion batteries may mean that electrified streets don’t make sense for private cars—but it could be useful for public transit."><meta property="og:site_name" content="MIT Technology Review">

	<!-- Twitter -->
	
		<meta name="twitter:card" content="summary_large_image">
		
		<meta name="twitter:site" content="@techreview">
		
		<meta name="twitter:description" content="The falling price of lithium-ion batteries may mean that electrified streets don’t make sense for private cars—but it could be useful for public transit.">
		
		<meta name="twitter:title" content="Do you really need wireless charging roads?">
		
		<meta name="twitter:image" content="https://www.technologyreview.com/i/images/qualcomm---presspack---cargvs---v2.jpg?sw=560&cx=0&cy=0&cw=1920&ch=1080">
		

	<!-- Schema.org -->
	<script type="application/ld+json" id="NewsArticle">{"@context":"http://schema.org","@type":"NewsArticle","headline":"The Case for Building Electric Roads","description":"The falling price of lithium-ion batteries may mean that electrified streets don’t make sense for private cars—but it could be useful for public transit.","url":"https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/","dateCreated":"2017-05-18T15:15:00-04:00","datePublished":"2017-05-18T15:15:00-04:00","dateModified":"2017-05-18T15:56:42-04:00","mainEntityOfPage":{"@type":"WebPage","@id":"/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/"},"creator":"Jamie Condliffe","author":{"@type":"Person","name":"Jamie Condliffe"},"publisher":{"@type":"Organization","name":"MIT Technology Review","logo":{"@type":"ImageObject","url":"https://d267cvn3rvuq91.cloudfront.net/_/img/stacked-logo.svg","width":184,"height":90}},"keywords":["wireless charging","electric cars","electric roads"],"thumbnailUrl":"https://d267cvn3rvuq91.cloudfront.net/i/images/qualcomm---presspack---cargvs---v2.jpg?sw=1920","image":{"@type":"ImageObject","url":"https://d267cvn3rvuq91.cloudfront.net/i/images/qualcomm---presspack---cargvs---v2.jpg?sw=1920","height":1920,"width":1080},"articleSection":"Sustainable Energy"}</script><script type="application/ld+json" id="Organization">{"@context":"schema.org","@type":"Organization","name":"MIT Technology Review","address":{"@type":"PostalAddress","addressLocality":"Cambridge, MA, USA","postalCode":"02142","streetAddress":"1 Main Street"}}</script><script type="application/ld+json" id="searchBox">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.technologyreview.com","potentialAction":{"@type":"SearchAction","target":"https://www.technologyreview.com/search/?s={s}","query-input":"required name=s"}}</script><script type="application/ld+json" id="searchBreadcrumbs">{"@context":"http://schema.org","@type":"WebSite","name":"MIT Technology Review","alternateName":"Technologyreview.com","url":"https://www.technologyreview.com"}</script>

	
	<link rel="canonical" href="https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/">
	

	
	<link rel="amphtml" href="https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/amp/">
	

	

	<!-- Google Sign-in -->
	<meta name="google-signin-client_id" content="420520515534.apps.googleusercontent.com">

	<!-- Facebook Instant Articles -->
	<meta property="fb:pages" content="17043549797" />

	
<link rel="stylesheet" href="https://d267cvn3rvuq91.cloudfront.net/_/dist/css/article.css">


	<!-- Stylesheets -->
	

	<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.0.5/es5-shim.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<![endif]-->

	<!-- Google Tag Manager Data Layer-->
	
	<script>
	dataLayer = [{"Contributor":"Jamie Condliffe","Pubdate":"2017-05-18","PageDetails":"article","Channel":"Energy","Topic":"Sustainable Energy"}];
	</script>
	

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRBQMN');</script>

	
	</head>
<body class=""
	data-model="master"
	rv-class-js-mobile-nav-is-open="mobileNav.open"
	rv-class-js-mobile-nav-is-fixed="mobileNav.fixed"
	rv-class-js-nav-is-open="nav.open"
	rv-class-js-nav-is-fixed="nav.fixed"
	rv-class-js-search-is-open="search.open"

	
	>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRBQMN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


	
	<!-- Fullpage Interstitial -->
	<div id="fullpage-interstitial-overlay">
		<div id="fullpage-interstitial-container">
			<div id="subscriber-roadblock" class="adunit"
				data-adunit="__subscriber/__roadblock"
				data-size-mapping="subscriber-roadblock"
				data-active="false">
			</div>
		</div>
	</div>
	

	

	
		<!-- Site Header / Nav -->
		
	

<header id="header" role="banner">
	<nav class="navbar">
		<div class="navbar__width">
			<a class="navbar__logo-mod" href="/">
				<img class="navbar__logo" src="https://d267cvn3rvuq91.cloudfront.net/_/img/stacked-logo.svg?v=2" alt="MIT Technology Review">
			</a><!-- header-logo -->

			
				<button class="navbar__mobile-menu" data-mobile-menu="toggle">Menu</button>
			


			
			
			<div class="navbar__navigation">
				<ul class="navbar--primary">

					

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--topics">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">Topics<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--topics">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/business-impact/">Business Impact</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/connectivity/">Connectivity</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/intelligent-machines/">Intelligent Machines</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/rewriting-life/">Rewriting Life</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/topic/sustainable-energy/">Sustainable Energy</a></li>
								</ul>
							</li>
							<li class="navbar__topics__section-container">
								<ul class="navbar__topics__section--lists">
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/technologies/">10 Breakthrough Technologies</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/innovators-under-35/">35 Innovators Under 35</a></li>
									<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/lists/companies/">50 Smartest Companies</a></li>
								</ul>
							</li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views/">Views</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/views-from-the-marketplace/">Views from the Marketplace</a></li>
						</ul>
					</li>

					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/daily/">Top Stories</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="/magazine/">Magazine</a></li>
					<li class="navbar__item--primary"><a class="navbar__item__link navbar__item__link--primary" href="http://events.technologyreview.com/">Events</a></li>

					<li class="navbar__item--primary navbar__item--expandable navbar__item--primary--more">
						<span class="navbar__item__link navbar__item__link--primary navbar__item__link--expandable">More<span class="navbar__item__link--expandable__plus"></span></span>
						<ul class="navbar__dropdown">
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/videos/">Video</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/magazine/special-publications/">Special Publications</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/mit-news/">MIT News Magazine</a></li>
							<li class="navbar__dropdown__item"><a class="navbar__dropdown__item-link" href="/help/">Help/Support</a></li>
						</ul>
					</li>

					<!-- Redundent account menu implementation for devices -->
					
					<li class="navbar__item--primary navbar__item--primary--account navbar__item--phone">
						<a href="/auth/login/?redirectTo=%2Fs%2F607902%2Fthe-case-for-building-roads-that-can-charge-electric-cars-on-the-go%2F" class="navbar__item__link navbar__item__link--primary" rel="nofollow">Log in / Register</a>
					</li>
					
				</ul><!-- primary nav -->

				
				<ul class="navbar--tertiary">
					
					<li class="navbar__item--tertiary navbar__item--tertiary--subscribe"><a href="/subscribe/" class="navbar__item__link navbar__item__link--tertiary btn btn--primary">
						<span class="txt">Subscribe</span>
						<span class="btn--primary__icon"></span>
					</a></li>
					
				</ul><!-- tertiary nav -->
				

				<!-- Secondary Navbar -->
				<ul class="navbar--secondary">
					
					<li class="navbar__item--secondary navbar__item--secondary--login"><a href="/auth/login/?redirectTo=%2Fs%2F607902%2Fthe-case-for-building-roads-that-can-charge-electric-cars-on-the-go%2F" class="navbar__item__link navbar__item__link--secondary" rel="nofollow">Log in / Register</a></li>
					
					<a data-toggle="search-form" rv-unless="entries.searchpage">
						<li class="navbar__item--secondary navbar__item--search dropdown-nav__item">
								<span class="navbar__desktop-search--text"><span rv-text="search.menuLabel">Search</span><i class="search-icon"></i></span>
						</li>
					</a>
				</ul><!-- secondary nav -->
				<ul class="navbar--search">
					<li class="navbar__item--search">
						<form id="search-form" class="navbar__mobile-search" action="/search/">
							<a class="navbar__mobile-search__close" data-search="close"></a>
							<input class="navbar__mobile-search__input" data-search="search-terms" type="text" name="s" autocomplete="off" placeholder="Search" rv-value="entries.params.query">
							<input class="navbar__mobile-search__button" data-search="submit" type="submit" value="">
							<p class="query-notice" rv-show="entries.loading" rv-if="entries"><span>Click search or press enter</span></p>
						</form>
					</li>
				</ul>
			</div><!-- header-navbar -->
		</div>
	</nav><!-- .navbar -->
</header>

		<!-- Leaderboard -->
		<div class="adunit ad--leaderboard"
	data-adunit="__site/__leaderboard"
	data-size-mapping="leaderboard"
	data-active="false">
</div>
	



	<!-- Ribbon -->
	

	

	<!-- Main -->
	<main class="site-content" role="main">
		<section data-entry-parent>
			<article data-entry-id="607902" data-type="article" class="article ">
				<div class="article-body">
					
	<!-- Article Topper: Standard (text only topper) -->
<div class="l-article-topper l-article-topper--standard" data-topper-layout="standard" data-topper-type="standard">

	<div class="article-topper__header-wrap">

		<div class="article-topper__hgroup">
			

	
		<h3 class="article-topper__topic">
			
			<a href="/topic/sustainable-energy/" class="entry__term">Sustainable Energy</a>
			
			
		</h3>
	




			<h1 class="article-topper__title">The Case for Building Electric Roads</h1>

			<h2 class="article-topper__subtitle">The falling price of lithium-ion batteries may mean that electrified streets don’t make sense for private cars—but it could be useful for public transit.</h2>

			
			<ul class="article-topper__meta-info">
			

				

				
				<li class="article-topper__meta-item">
					by <!-- Article Topper: Byline -->

	
		<a href="/profile/jamie-condliffe/">Jamie Condliffe</a>
	


				</li>
				

				
					<li class="article-topper__meta-item">May 18, 2017</li>
				
			</ul>

			

		</div>

		

	</div>

	<div class="adunit ad--right-rail"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--desktop"
	data-active="false">
</div>

</div>

	
<ul class="social-list" data-share-id="607902" addthis:url="https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/" addthis:title="Do you really need wireless charging roads?"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>



<div class="article-body__content">
	


	


<figure class="l-article-img l-article-img--text-col"
	data-widget-type="imageset"
	data-widget-layout="text-col">

	

	
		

		
			
	<div class="video-wrapper">
    <video autoplay loop muted src="https://d267cvn3rvuq91.cloudfront.net/v/files/qualcomm---presspack---cargvs---v2.mp4?sw=600" class="article-img article-img--text-col"></video>
  </div>

		

		

	

	
		<figcaption class="article-cap article-cap--text-col">
			
			Qualcomm's wireless charging could keep a car going. And going. And going.
			
			
		</figcaption>
		
</figure>
<p>The prospect&nbsp;of hitting the open road and never having to refuel is a compelling one. And&nbsp;as several new field trials have demonstrated, it's also increasingly realistic.&nbsp;</p><div class="adunit ad--square-only ad--article-body"
	data-adunit="__site/__square-rectangle"
	data-size-mapping="square-rectangle--mobile"
	data-active="false">
</div>

<div class="l-automated-trending--ordered" data-widget-type="automated-trending" data-widget-layout="ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/607879/google-reveals-a-powerful-new-ai-chip-and-supercomputer/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Google Reveals a Powerful New AI Chip and Supercomputer</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/607894/why-googles-ceo-is-excited-about-automating-artificial-intelligence/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Why Google’s CEO Is Excited About Automating Artificial Intelligence</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/607841/a-single-autonomous-car-has-a-huge-impact-on-alleviating-traffic/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">A Single Autonomous Car Has a Huge Impact on Alleviating Traffic</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/607831/nvidia-ceo-software-is-eating-the-world-but-ai-is-going-to-eat-software/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">Nvidia CEO: Software Is Eating the World, but AI Is Going to Eat Software</a>
					</div>
				</li>
			
		
			
				<li class="automated-trending--ordered__tz">
					<div class="automated-trending--ordered__tz__hgroup">
						<a href="/s/607828/an-algorithm-summarizes-lengthy-text-surprisingly-well/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="popular-list-right-rail">An Algorithm Summarizes Lengthy Text Surprisingly Well</a>
					</div>
				</li>
			
		
	</ol>
</div>

<p>The technology, known as inductive charging, is straightforward in theory. A system sets up an alternating electromagnetic field, then&nbsp;an induction coil in a smaller device harvests power from it. It’s easy enough to make work for small objects that don’t move—<a href="https://www.technologyreview.com/s/601461/wireless-charging-is-actually-charging-ahead/" target="_blank">some smartphones now offer it</a> as a feature—but transferring enough power to larger, moving objects has proven tricky.</p><p>Now the chipmaker Qualcomm has <a href="https://www.qualcomm.com/news/releases/2017/05/18/qualcomm-demonstrates-dynamic-electric-vehicle-charging">announced</a> that it’s successfully built a 100-meter test track near Paris, France, to test its own version of the technology. So far, it’s shown that it’s possible to charge vehicles at 20 kilowatts as they drive along the track at&nbsp;highway speeds, and it works when two cars are traveling in opposite directions along&nbsp;the same strip, too.</p><p>Meanwhile, an Israeli firm called ElectRoad recently announced that it has been testing a similar system on an 80-foot test track. As <a href="https://www.scientificamerican.com/article/israel-tests-wireless-charging-roads-for-electric-vehicles/"><em>Scientific American</em> recently reported</a>, it now plans to build out a system along a section of bus route in Tel Aviv, with the longer-term vision of installing a system on&nbsp;the entire 11-mile shuttle link between the city of Eilat and Ramon International Airport.</p><p>The benefits are fairly clear. If a vehicle can be charged as it goes, it doesn’t need to pull up at the side of the road be plugged into an electrical supply; it&nbsp;can, in theory, run indefinitely. It also means that vehicles can make do with far smaller batteries (they still need them for acceleration), saving a lot of weight and expense. And placing inductive charging hardware on the road is safer, prettier, and more versatile than using live overhead lines to power electric vehicles.</p><p>There are disadvantages. First, it requires tearing up sections of road to lay, which is disruptive and expensive. Second, the systems themselves aren’t exactly cheap, requiring a continuous line of electromagnets for the length of the road. As result,&nbsp;the infrastructure&nbsp;would be unlikely to extend beyond a few high-traffic routes through a city.</p><p>That makes it&nbsp;unclear whether electrified roads would ever make sense for charging passenger cars—especially based on the current model of ownership where independently minded humans choose to drive when and wherever they please. Also, given that the price of batteries <a href="https://www.technologyreview.com/s/602321/how-other-battery-manufacturers-could-help-tesla-reach-its-own-goals/">continues to plummet</a> and electric cars <a href="https://www.technologyreview.com/s/602512/the-paris-motor-show-confirms-it-the-future-is-electric/?utm_source=MIT+TR+Newsletters&amp;utm_campaign=985a0d8396-The_Download_October_12_2016&amp;utm_medium=email&amp;utm_term=0_997ed6f472-985a0d8396-153925993&amp;goal=0_997ed6f472-985a0d8396-153925993&amp;mc_cid=985a0d8396&amp;mc_eid=86e9a84406">advance</a>&nbsp;in efficiency, range anxiety looks set to become increasingly <a href="https://www.technologyreview.com/s/602174/why-range-anxiety-for-electric-cars-is-overblown/">less of an issue</a>&nbsp;for most drivers.</p><p>But it may still work&nbsp;for the kinds of bus routes that ElectRoad envisions, where less weight means more efficiency and routes are standardized. And it may even make sense for the <a href="https://www.technologyreview.com/s/602492/what-to-know-before-you-get-in-a-self-driving-car/" target="_blank">robotic taxi fleets that we keep hearing about</a>, if they broadly stick to well-defined routes and only deviate from charging strips for a mile or two at a time.</p><p>(Read more: <a href="https://www.qualcomm.com/news/releases/2017/05/18/qualcomm-demonstrates-dynamic-electric-vehicle-charging">Qualcomm</a>, &nbsp;<em><a href="https://www.scientificamerican.com/article/israel-tests-wireless-charging-roads-for-electric-vehicles/">Scientific American</a></em>, “<a href="https://www.technologyreview.com/s/602321/how-other-battery-manufacturers-could-help-tesla-reach-its-own-goals/">How Other Battery Manufacturers Could Help Tesla Reach Its Own Goals</a>,” “<a href="https://www.technologyreview.com/s/602174/why-range-anxiety-for-electric-cars-is-overblown/">Why Range Anxiety for Electric Cars Is Overblown</a>,” “<a href="https://www.technologyreview.com/s/602512/the-paris-motor-show-confirms-it-the-future-is-electric/">The Paris Motor Show Confirms It: The Future Is Electric</a>")</p>
	
		<div class="callout--tagged-event-promo">
			<p class="callout__copy">Become an MIT Technology Review Insider for in-depth analysis and unparalleled perspective.</p>
			
			<a href="https://ssl.drgnetwork.com/ecom/MTR/app/live/subscriptions?org=MTR&amp;publ=TR&amp;key_code=PRSBAIS&amp;type=S" class="callout__link">Subscribe today <span class="callout__cta-icon"></span></a><br>
			
		</div>
	
</div>

<div class="article-enlarge__modal">





<!-- Widget: Slideshow -->
<div data-widget-type="slideshow" class="article-img-enlarge-gallery-container swiper-container">
	<div class="swiper-wrapper-outer">
		<div class="article-img-enlarge-gallery-wrapper swiper-wrapper">
						












					
			
		</div>		
	</div>
	
	<div class="enlarge-gallery-controls__container">
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-prev"></button>
		<div class="enlarge-gallery-swiper-index-back"><div class="enlarge-gallery-swiper-index-front"><div class="enlarge-swiper-pagination-fraction"></div></div></div>
		<button class="enlarge-gallery-swiper-button enlarge-gallery-swiper-button-next"></button>
	</div>
</div><!-- // end [data-widget-type="slideshow"] --></div>




	<footer class="article-footer">

	
	<div class="article-footer__ad">
		<div class="adunit ad--square-only"
	data-adunit="__site/__square-only"
	data-size-mapping="footer"
	data-active="false">
</div>
	</div>
	

	<div class="article-footer__main">
		<div class="article-footer__group article-footer__terms">
			<div class="sharing--footer">
			
<ul class="social-list" data-share-id="607902" addthis:url="https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/" addthis:title="Do you really need wireless charging roads?"><li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_facebook"><i class="ion-social-facebook"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_twitter"><i class="ion-social-twitter"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_reddit"><i class="ion-social-reddit"></i></a>
	</li>
	<li class="social-list__item">
		<a href="#" class="social-list__link addthis_button_email"><i class="ion-ios-email"></i></a>
	</li>
	
</ul>


			</div>

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Tagged</h3>
				<p class="article-footer__term-text">
					
					<a href="/g/wireless-charging/" class="article-footer__term-link">wireless charging</a>, 
					
					<a href="/g/electric-cars/" class="article-footer__term-link">electric cars</a>, 
					
					<a href="/g/electric-roads/" class="article-footer__term-link">electric roads</a>
					
				</p>
			</div>
			

			
			<div class="article-footer__taxonomy">
				<h3 class="article-footer__term-title">Credit</h3>
				<p class="article-footer__term-text">Image courtesy of Qualcomm</p>
			</div>
			
		</div><!-- // end .article-footer__terms -->

		
		<div class="article-footer__group article-footer__author">

			
			<div class="article-footer__author__portrait-mod">
				<img class="article-footer__author__portrait" src="https://d267cvn3rvuq91.cloudfront.net/i/profiles/avatars/jamie_condliffe.jpg?sw=75" alt="Jamie Condliffe">
			</div>
			

			<div class="article-footer__author__text article-footer__author__text-with-avatar">
				<p class="article-footer__author__name">
	
		
			<a href="/profile/jamie-condliffe/">Jamie Condliffe</a>
		
	
 <span class="article-footer__author__title">News and Commentary Editor</span>
</p>
				
				<p class="article-footer__author_bio">I’m the associate editor of news and commentary for <i>MIT Technology Review.</i> I put together our daily e-mail newsletter, The Download, from my base in London before everyone in the U.S. manages to wake up. I previously worked at New Scientist<span class="truncate__trigger">&hellip; <a href="#" data-truncate="trigger">More</a></span><span data-truncate="extended" class="truncate__extended"> and Gizmodo, and I hold a PhD in engineering science from Oxford University.</span></p>
				
			</div>
		</div><!-- // end .article-footer__author -->
		</div><!-- // end .article-footer -->
</footer>

				</div>
			</article>

			<section class="paywall" class="entry-login container">
				

<p class="paywall__subscribe-alert"><span>Subscribe to Continue Reading</span></p>
<h2 class="paywall_heading">Uh oh–you've read all of your free articles for this month.</h2>
<aside class="paywall__aside">
	<div class="paywalL__aside__heading">Become an Insider for unlimited access to online stories for less than $15 per month.</div>
</aside>

<div class="l-product-description product-description" rv-class-l-product-description--static="insider.staticPage">

	
<div class="paywall__subscribe-btn paywall__subscribe-btn--mobile">
	<a href="/insider/subscribe/premium/" data-event-category="paywall" data-event-action="click" data-event-label="subscribe button">
		<p class="paywall__subscribe-btn paywall__subscribe-btn--mobile__text">Subscribe</p>
		<span class="paywall__subscribe-btn paywall__subscribe-btn--mobile__icon"></span>
	</a>
</div>


	<div class="product-description__level" rv-class-product-description__level--static="insider.staticPage">Insider Premium</div>
	<div class="product-description__price" rv-class-product-description__price--static="insider.staticPage">$179.95/yr <span class="product-description__price__note">US PRICE</span></div>

	
<div class="paywall__subscribe-btn paywall__subscribe-btn--desktop">
	<a href="/insider/subscribe/premium/" data-event-category="paywall" data-event-action="click" data-event-label="subscribe button">
		<p class="paywall__subscribe-btn paywall__subscribe-btn--desktop__text">Subscribe</p>
		<span class="paywall__subscribe-btn paywall__subscribe-btn--desktop__icon"></span>
	</a>
</div>


	<a href="/insider/#options" data-event-category="paywall" data-event-action="click" data-event-label="pricing options"><p class="paywall__link paywall__link--pricing">See international, alumni and other&nbsp;pricing&nbsp;options<p></a>
	
	<p class="paywall__link">Already an Insider?<br>
		<a class="login-link" href="/auth/login/" data-event-category="paywall" data-event-action="click" data-event-label="login" rel="nofollow">Log in.</a>
	</p>
	
	<p class="paywall__link">Have a magazine subscription?<br>
		<a class="activate-link" href="/activate/" data-event-category="paywall" data-event-action="click" data-event-label="activate">Activate your Insider account.</a>
	</p>
</div>

			</section>

			<section class="l-fullwidth-interstitial-ad">
				<div class="adunit ad--large"
	data-adunit="__site/__fullwidth-interstitial"
	data-size-mapping="fullwidth-interstitial"
	data-active="false">
</div>
			</section>

			
					<section class="">

<div class="l-automated-trending-mobile--ordered">
	
	<h5 class="automated-trending__h">Recommended for You</h5>
	
	<ol class="automated-trending__tz-list">
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/607879/google-reveals-a-powerful-new-ai-chip-and-supercomputer/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Google Reveals a Powerful New AI Chip and Supercomputer</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/607894/why-googles-ceo-is-excited-about-automating-artificial-intelligence/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Why Google’s CEO Is Excited About Automating Artificial Intelligence</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/607841/a-single-autonomous-car-has-a-huge-impact-on-alleviating-traffic/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">A Single Autonomous Car Has a Huge Impact on Alleviating Traffic</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/607831/nvidia-ceo-software-is-eating-the-world-but-ai-is-going-to-eat-software/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">Nvidia CEO: Software Is Eating the World, but AI Is Going to Eat Software</a>
				</div>
			</li>
		
	
		
			<li class="automated-trending--ordered__tz">
				<div class="automated-trending--ordered__tz__hgroup">
					<a href="/s/607828/an-algorithm-summarizes-lengthy-text-surprisingly-well/" class="automated-trending--ordered__tz__story-link" data-event-category="recirculation" data-event-action="click" data-event-label="readnext-list">An Algorithm Summarizes Lengthy Text Surprisingly Well</a>
				</div>
			</li>
		
	
	</ol>
</div>




<section>
				

		</section>
	</main>

	<!-- Read More -->
	

<section class="rm" data-type="">

	<header class="rm__header">

		<div class="rm__header__heading">More from Sustainable Energy</div>
		

		
		<p class="rm__header__subheading">Can we sustainably provide food, water, and energy to a growing population during a climate crisis?<p>
		

		

	</header>

	<ul class="rm__articles-list" data-entryset-value="">

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/607856/patching-the-electric-grid/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link><div class="rm__article__text__title" >Patching the Electric Grid</div></a>

				<p class="rm__article__text__dek">Our electric supply is increasingly vulnerable to cyberattack, and new technologies aim to sound the alarm earlier.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Rachel Layne
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail--faux-crop"><a href="/s/607856/patching-the-electric-grid/" data-event-category="readnext" data-event-action="click" data-event-label="item_1" data-entryset-link>
	<div class="video-wrapper">
  	
	
		
	
	<video autoplay loop muted src="https://d267cvn3rvuq91.cloudfront.net/v/images/gridgiffinal_0.gif.mp4?sw=640" class="rm__article__thumbnail"></video>
  </div>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/607855/trump-efforts-to-blunt-climate-tool-likely-to-provoke-legal-backlash/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link><div class="rm__article__text__title" >Trump Efforts to Blunt Climate Tool Likely to Provoke Legal Backlash</div></a>

				<p class="rm__article__text__dek">The administration wants to weaken the “social cost of carbon” as it looks to overhaul Obama’s climate regulations.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			James Temple
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/607855/trump-efforts-to-blunt-climate-tool-likely-to-provoke-legal-backlash/" data-event-category="readnext" data-event-action="click" data-event-label="item_2" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=640&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=640&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=640&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=640&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=640&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=320&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/trump_2.jpg?sw=640&amp;cx=237&amp;cy=128&amp;cw=654&amp;ch=367 2x"></picture>
</a></div>
			
		</li>

	
		

		<li class="rm__article rm__article--img">

			<div class="rm__article__text">

				<a href="/s/607881/india-and-china-are-emerging-as-climate-icons/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link><div class="rm__article__text__title" >India and China Are Emerging as Climate Icons</div></a>

				<p class="rm__article__text__dek">Six months ago, America led the world’s push to solve climate change. Now it looks on as two reformed nations take its place.</p>

				
				<p class="rm__article__text__byline">by 
	
		
			Jamie Condliffe
		
	
</p>
				

			</div>

			
			<div class="l-rm__article__thumbnail"><a href="/s/607881/india-and-china-are-emerging-as-climate-icons/" data-event-category="readnext" data-event-action="click" data-event-label="item_3" data-entryset-link>
<picture><source media="(min-width: 1024px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=640&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 2x"><source media="(min-width: 850px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=640&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 2x"><source media="(min-width: 550px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=640&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 2x">

		<source media="(min-width: 401px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=640&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 2x"><source media="(min-width: 0px)" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=640&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 2x"><img class="rm__article__thumbnail" src="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671" srcset="https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=320&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 1x,https://d267cvn3rvuq91.cloudfront.net/i/images/chinasolar.jpg?sw=640&amp;cx=6&amp;cy=197&amp;cw=1194&amp;ch=671 2x"></picture>
</a></div>
			
		</li>

	

	</ul>

	
	
	<footer class="rm__footer">
		<p class="rm__footer__link"><a href="/topic/sustainable-energy/" data-event-category="readnext" data-event-action="click" data-event-label="more">More from Sustainable Energy</a></p>
	</footer>
	

</section>




	
<aside class="article-sponsored-content-list">
	<div class="article-sponsored-content-list__wrapper">
		<div class="article-sponsored-content-list__title">From Our Advertisers</div>
		<ul class="article-sponsored-content-list__list">
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/603990/a-field-guide-to-digital-transformation/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Hewlett Packard Enterprise</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">A Field Guide to Digital Transformation</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/604216/a-fireside-chat-unlocking-the-power-of-hybrid-flexible-it/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Hewlett Packard Enterprise</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">A Fireside Chat: Unlocking the Power of Hybrid, Flexible IT</div>
				</a>
			</li>
			
			<li class="article-sponsored-content-list__item">
				<a href="/s/603872/machine-learning-the-new-proving-ground-for-competitive-advantage/" class="article-sponsored-content-list__item__link" data-event-category="ad_sales" data-event-action="click" data-event-label="article_link_list">
					
					<p class="article-sponsored-content-list__item__sponsor">
						
							In partnership with
						
						<strong class="article-sponsored-content-list__item__sponsor__name">Google Cloud</strong>
					</p>
					
					<div class="article-sponsored-content-list__item__hed">Machine Learning: The New Proving Ground for Competitive Advantage</div>
				</a>
			</li>
			
		</ul>
	</div>
</aside>



	
		<!-- Insider promo -->
		
		
		







	
	
		
	


<div class="l-pricing l-pricing--menu-only" data-abtest-variant="basic">

	
	
	<div class="pricing__heading">
		Want more award-winning journalism?
		
			Subscribe to Insider Basic.
		
	</div>
	

	<div id="pricing">

		

		<div class="l-pricing__menu l-pricing__menu--menu-only">
			<ul class="pricing__menu">
				
				
					
				
					
				
					
					<li class="pricing__menu__tier pricing__menu__tier--basic" data-tier="basic">
						<div class="pricing__menu__tier__heading">
							Insider Basic
							<span class="pricing__menu__tier__price" data-onload="fadein">{! insider.prices.basic !}<span rv-unless="insider.free.basic">*</span></span>
							
						</div>
						<p class="pricing__menu__tier__pricing-label" rv-show="insider.display.menuOptionsLabel" data-onload="fadein">
							{! insider.display.menuOptionsLabel !}
						</p>
						<p class="pricing__menu__tier__description" data-onload="fadein">
							Six issues of our award winning magazine and daily delivery of The Download, our newsletter of what’s important in technology and innovation.
						</p>

						<div class="pricing__menu__tier__cta-block" data-onload="fadein">
							<a rv-href="insider.buttons.basic.buttonURL" class="btn btn--primary--transparent pricing__menu__tier__cta" rv-class-btn--activated="insider.buttons.basic.buttonClass" data-event-category="story-footer-insider-promo" data-event-action="click" data-event-label="basic">{! insider.buttons.basic.buttonText !}<span class="btn--primary--transparent__icon">
<svg class="btn__icon--angle-arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 10.1 10.1" enable-background="new 0 0 10.1 10.1" xml:space="preserve">
	<polygon fill="#FFFFFF" points="0.9,0 0.9,2.5 5.9,2.5 0,8.4 1.8,10.1 7.6,4.3 7.6,9.2 10.1,9.2 10.1,0 "/>
</svg>
</span></a>
						</div>

						<div class="pricing__menu__tier__detail-toggle">See details+</div>

						<div class="pricing__menu__tier__benefits">
							<p class="pricing__menu__tier__benefit__heading">What's Included</p>
							
								
									<p class="pricing__menu__tier__benefit">Bimonthly home delivery and unlimited 24/7 access to MIT Technology Review’s website.</p>
								
							
								
									<p class="pricing__menu__tier__benefit"><strong>The Download.</strong> Our daily newsletter of what's important in technology and innovation.</p>
								
							
								
							
								
							
								
							
								
							
								
							
								
							
						</div>
					</li>
					
				
			</ul>

			<div class="pricing__menu__options">
				<p class="pricing__menu__options__label" data-onload="fadein">
					<span class="asterisk">*</span>
					{! insider.display.footerLabel !}
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--us">
					<a href="" data-action="updateShipping" data-shipping="intl" class="pricing__menu__option__link ">See international prices</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--shipping--intl">
					<a href="" data-action="updateShipping" data-shipping="us" class="pricing__menu__option__link ">See U.S. prices</span></a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing--mitef">
					<a href="" data-action="updatePricing" data-pricing="mitef" class="pricing__menu__option__link ">Revert to MIT Enterprise Forum pricing</a>
				</p>
				<p class="pricing__menu__option pricing__menu__option--pricing">
					<a href="" data-action="updatePricing" data-pricing="standard" class="pricing__menu__option__link ">Revert to standard pricing</a>
				</p>
			</div>

		</div>

		

	</div>


	

</div>

	

	<!-- Slider -->
	
		
<div id="slider" class="l-adunit">
	<div class="adunit ad--slider"
		data-adunit="__site/__slider"
		data-size-mapping="slider"
		data-active="false">
	</div>
	<div id="slider-close">
		<div class="slider-close-icon"></div>	
	</div>
</div>

	

	<!-- Article Footer -->
	
<footer class="footer" >
	<div class="footer-width">
		
		<div class="footer__newsletter-bar">
			<form class="footer__newsletter-form">
				<label class="footer__newsletter-bar-text"><strong class="footer__newsletter-bar-text__download">The Download</strong> What's important in technology and innovation, delivered to you every day.</label>
				<input name="email" class="footer__newsletter-input" type="email" placeholder="Enter your email. Get the newsletter.">
				<input class="footer__newsletter-input__submit" type="submit" value="Sign Up">
			</form>
			<div class="footer__social">
				<p class="footer__newsletter-bar-text">Follow us</p>
				<span class="footer__social-icons">
					<a href="https://twitter.com/techreview"><span class="footer__social__text">Twitter</span><i class="footer__social--twitter"></i></a>
					<a href="https://www.facebook.com/technologyreview"><span class="footer__social__text">Facebook</span><i class="footer__social--facebook"></i></a>
					<a href="/rss/"><span class="footer__social__text">RSS</span><i class="footer__social--rss"></i></a>
				</span>
			</div>
			<p class="footer__newsletter-form-error">&nbsp;</p>
		</div>
		
	</div><!-- newsletter bar -->

	<div class="footer__wrapper">
		<div class="footer-width">

			<div class="footer__header">
				<div class="footer__icon"></div>
				<div class="footer__intro">
					<div class="footer__logo-mod">
						<img class="footer__logo" src="https://d267cvn3rvuq91.cloudfront.net/_/img/horizontal-logo--white.svg" alt="MIT Technology Review">
					</div>
					<p class="footer__intro__text">The mission of MIT Technology Review is to equip its audiences with the intelligence to understand a world shaped by technology.</p>
				</div>

				<a href="/editions/" class="footer__international-editions">
					<p class="footer__international-editions__text">Browse<br>International<br>Editions</p>
					<span class="footer__international-editions__icon"></span>
				</a>
			</div><!-- footer-main header -->

			<ul class="footer__subnav">
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Company</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/">About Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/careers/">Careers</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/media/">Advertise with Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://www.technologyreview.com/s/603603/mit-technology-review-custom-content-showcase/">Custom</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/permissions/">Reprints and Permissions</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/press-room/">Press Room</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Your Account</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/auth/login/" rel="nofollow">Log In / Create Account</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/newsletters/">Newsletters</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/user/profile/settings/" rel="nofollow">Manage Account</a></li>
					
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="https://subscribe.technologyreview.com/ecom/mtr/app/live/subcustserv?pagemode=start&org=MTR&publ=TR&php=Y">Manage Subscription</a></li>
					
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Customer Support</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/">Help/FAQs</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Contact Us</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/help/contact/">Feedback</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/sitemap/">Sitemap</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">More</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/events/">Events</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="http://www.mitef.org">MIT Enterprise Forum</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/mit-news/">MIT News</a></li>
				</ul>
				</li>
				<li class="footer__subnav__list-title"><span class="footer__subnav__list-title-span">Policies</span>
				<ul class="footer__subnav__list">
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/ethics-statement/">Ethics Statement</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/terms-of-service/">Terms of Service</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/privacy/">Privacy</a></li>
					<li class="footer__subnav__list-item"><a class="footer__subnav__list-item__link" href="/about/commenting-guidelines/">Commenting Guidelines</a></li>
				</ul>
				</li>
			</ul><!-- footer-main-navbar -->

			<p class="footer-copyright">
				<span class="footer-copyright--main"><a href="/about/terms-of-service/">MIT Technology Review &copy; 2017</a></span>
				<span class="footer-version">v.|e<sup>i&pi;</sup>|</span>
			</p>
		</div><!-- footer wrapper -->
	</div>
</footer>


	<!-- Reading Meter -->
	<div class="meter" rv-show="meter.open">
		<div class="meter__numbers">
			<span rv-text="meter.usage"></span>/<span rv-text="meter.allowed"></span>
		</div>

		<div class="meter__inner">
			<div class="meter__copy">
				<span rv-show="meter.paywall">
					You've read all of your free articles this month.
				</span>
				<span rv-hide="meter.paywall">
					<span rv-show="meter.final">
						This is your last free article this month.
					</span>
					<span rv-hide="meter.final" class="visibility--desktop-x1">
						You've read
						<span rv-text="meter.usageWord"></span> of <span rv-text="meter.allowedWord"></span>
						free articles this month.
					</span>
				</span>

				<span class="meter__copy__line">
					<a class="meter__subscribe__link" href="/insider/pricing/">Subscribe<span rv-hide="meter.paywall"> now</span></a>
						or <a class="meter__subscribe__link" href="/auth/login/?redirectTo=%2Fs%2F607902%2Fthe-case-for-building-roads-that-can-charge-electric-cars-on-the-go%2F" rel="nofollow">log in</a><span rv-class-visibility--phablet="meter.paywall"><span rv-class-visibility--phablet="meter.final">&nbsp;for unlimited online access</span></span>.
				</span>
			</div>

			<a class="meter__toggle" onclick="model.meter.open = false"><span class="meter__close"></span></a>
		</div>
	</div>

	




<script>
serverData = {"userData":{"tier":"","pricing":"","shipping":""},"prices":{"standard":{"online":{"us":"$19.95/year","intl":"$19.95/year"},"basic":{"us":"$29.95/year","intl":"$39.95/year"},"plus":{"us":"$79.95/year","intl":"$89.95/year"},"premium":{"us":"$179.95/year","intl":"$199.95/year"}},"alum":{"online":{"us":"Included in Basic","intl":"Included in Basic"},"basic":{"us":"Free","intl":"Free"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}},"mitef":{"online":{"us":"$19.95/year","intl":"$19.95/year"},"basic":{"us":"$14.95/year","intl":"$19.95/year"},"plus":{"us":"$29.95/year","intl":"$39.95/year"},"premium":{"us":"$99.95/year","intl":"$119.95/year"}}},"insiderButtonCampaign":"insider_article_footer","env":{"label":"prod","rhinoUrl":"https://cms.technologyreview.com","cdnHost":"https://d267cvn3rvuq91.cloudfront.net"},"url":"https://www.technologyreview.com/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/","path":"/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/","loginRedirectTo":"/s/607902/the-case-for-building-roads-that-can-charge-electric-cars-on-the-go/","debug":false,"analytics":{"dataLayer":{"Contributor":"Jamie Condliffe","Pubdate":"2017-05-18","PageDetails":"article","Channel":"Energy","Topic":"Sustainable Energy"},"dfpTargeting":{"page_id":"tr_www_607902","channel":"energy","topic":"sustainable energy"}}};
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://d267cvn3rvuq91.cloudfront.net/_/dist/js/default.js"></script>

<!-- AddThis Config -->
<script>
addthis_config = {
	data_track_addressbar: false,
	data_track_clickback: false,
	pubid: 'ra-4df12eda07a410ab',
	ui_use_css : false,
};
addthis_share = {
	passthrough : {
		twitter: {
			text: "Do you really need wireless charging roads? - via @techreview",
		}
	},
	url_transforms: {
		add: {
			utm_campaign: 'add_this',
			utm_source: '{{code}}',
			utm_medium: 'post',
		}
	}
};
</script>
<script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#async=1" async></script>
<script src="https://d267cvn3rvuq91.cloudfront.net/_/dist/js/article.js" onload="window.addthis.init(); window.addthis.toolbox('.social-list');" async></script>

</body>
</html>
